Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

bij schijf defragmentatie 100% load cpu

None
13 antwoorden
  • Als ik een analyse laat maken voor schijf defragmentatie dan slaat de cpu meter vol uit.
    Je hebt zo'n groen en zo'n rood kleurtje in je taakbeheer, nu slaat die dan rood uit naar de 100%. terwijl ik defrag analyse doe op een andere schijf het rond de 15 a 20% ligt.

    Ook is het zo dat opeens films aan het begin even stotteren en pas na een seconde of 20 a 30 normaal verder lopen.

    Is er misschien een manier om mijn ide kanalen te testen met een programmatje?
  • Rood is niet cpu belasting, maar kernel tijd. (wat dat ook mag betekenen) Dit kan je in taakbeheer wel uitvinken bovenin ergens een menu, als je op tabblad prestaties bent.

    Schijven kan je nakijken met een tooltje van de fabrikant. Komt ie daar probleemloos doorheen, kan je er vanuit gaan dat er niks aan de hand is, ook de ide verbinding wordt getest.
  • waarschijnlijk is die schijf meer gefragmenteerd dan je andere. Maar ik zou zowiezo nooit een film kijken tijdens het defraggen/analyseren. Werkt het defraggen trouwens wel goed?
  • volgens mij bedoeld ie dat ie niet tijdens defrag een film kijkt, maar als ie gewoon een film kijkt loopt ie pas na 30 seconden vloeiend
  • Staat je schijf op de juiste transfer mode ? Ik had laatst ook 100% CPU gebruik tijdens wat files kopieren, en het ging niet echt snel. Bleek later dat de schijf op PIO mode stond in plaats van DMA.

    Dit controleer je door naar Apparaatbeheer te gaan –> IDE ATA/ATAPI Controllers, en daarvan een voor een de eigenschappen te bekijken. Staan als het goed is wel tabbladen met Primary en Secondary Channel of iets in die geest, en kijk dan of de betreffende schijf aangsloten is op die controller. Als je de schijf hebt gevonden, en als die op DMA staat is het goed, is dit niet het geval, dan op DMA zetten :)
  • Je hebt helemaal gelijk:
    http://members.lycos.nl/pistolenpaul2001/Plaatjes/Spul/GCS0004.jpg

    Maar hoe kan ik nu dma aanzetten?

    hmm maar bij de sec ide kanaal staat die wel aan. . .
  • Staat het in de bios wel aan?
  • Inderdaad even in de BIOS kijken of daar iets in die geest verkeerd staat.
    Gebruik je een 80 aderige kabel ? en is deze in goede staat ?
    Kun je in het lijstje geen andere optie aanklikken ?
  • kabel is nieuw. . . hmm, kan daar misschien dan inderdaad aan liggen . .

    Was altijd dma geweest tot die kabel veranderd was…
  • opgelost.

    Door het ide-kanaal te verwijderen en opnieuw op te starten werd die weer geinstalleerd, waarmee dma weer aan staat.

    En dus alles weer loopt zoals het moet.
  • maar even een klein schopje:

    Het probleem blijft zich voordoen.

    De harde schijf wordt soms ongelovelijk traag.
    Nu had ik een linkje gevonden naar de microsoft support site:
    http://support.microsoft.com/kb/817472/

    En wat daar staat word ik niet blij van…..

    Het komt er kort op neer dat of de schijf een probleem heeft of dat iets met de kabel is.

    Het is namelijk altijd dezelfde schijf die traag wordt..
  • Als er CRC errors optreden is de kabel de eerste verdachte. Die veroorzaakt momenteel de storing.
    Je gaf aan dat je in het verleden van kabel bent gewisseld. Kun je die vorige kabel dan niet weer installeren?
  • Daar ga ik inderdaad wat mee testen, ik moet toch een harde schijf eruit halen omdat deze overleden is….

    Ik laat wel weten of het iets oplost.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.