Vraag & Antwoord

Anders (hardware)

BSOD

11 antwoorden
  • Hallo, Mijn neef heeft een pc met de volgende specs: Moederbord: Pcchips m852 Chipset: via vt8377A Apollo KT400A Processor: Amd Athlon xp 2600+ Videokaart: Nvidia geforce mx 4000, 128 MB ram Harde schijf: Maxtor 6Y060L0 Geheugen: Mosel (256 MB PC3200 DDR SDRAM) Hij draait (draaide) onder win xp prof. Als hij de computer nu wilde opstarten, kwam er netjes het laden-scherm, maar vervolgens een BSOD met de melding UNMOUNTABLE_BOOT_VOLUME, met de een of andere foutcode. Hij kwam naar mijtoe of ik hem wilde helpen, maar toen begon het gezeur pas echt: Als je opstartte gaf hij geen beeld, en gaf hij om de 3 a 4 seconden een lange pieptoon. Na de cmos gereset te hebben deed hij het weer, tot de BSOD. Een andere harddisk werkte ook niet. Na een herstart, of een bios wijziging viel het beeld weer weg, na cmos reset was dat weer zoals voorheen. Nu de vraag is dit hard-, of software, en vervolgens wat/welke?
  • die fout code 0x00000?? invullen in google krijg je meteen een diagnose antwoord eruit met meerdere antwoorden goed lezen is devies. maar waarschijnlijk memory probleem kan ook nog verkeerde merk zijn voor je mobo ff eruit halen en opnieuw erin(kan soms helpen als ie er net niet lekker inzit) korte piepje is vga lange is vaak memory ff memtest doen ( zie onder link) op flop laden opstarten van flop ff een paar minuten draaien als scherm onderste helft getallen komen dan is mem. stuk blijft onderste helft schoon dan zou je cpu los kunnen zitten maar hoogstwaarschijnlijk niet! nu zullen er wel mensen antwoorden dat je dit heel lang moet testen mijn ervaring is dat als ie stuk is krijg je meteen getallen in onderste gedeelte krijgt met fout meldingen vaak na 3e test zie je het al ,als het goed is krijg je er totaal 7 (rechts bovenaan in scherm) http://www.memtest86.com/ suc6
  • Nou wil ik niet zeurderig overkomen of zo :o , maar als je die foutmelding : UNMOUNTABLE_BOOT_VOLUME in Google klopt dan vliegen de treffers [u:87ca2fdc17]en[/u:87ca2fdc17] de oplossingen je letterlijk om de oren. Een dikke 30.000 of daaromtrent. Heb je die allemaal gelezen en ben je er dan nog niet uit, laat het ons dan maar even weten. Hm...., kan dus wel even duren voor we weer van je horen :wink: . Gr, Jim
  • Mmm, om nou 30.000 hits door te gaan lezen... Zelf dacht ik eigenlijk het mobo...
  • beste jim als je mijn verhaal had gelezen: lange piep = geheugen of ander merk of defect zeg ik duidelijk die andere (een of andere foutcode met cijfers) die hij moet invullen de bovenste 5 tot 10 hits geven je dan al een aardige indicatie. die UNMOUNTABLE_BOOT_VOLUME geeft alleen maar hits waar je niks aan hebt. net zoals DRIVER_IS_LES_ NOGWAT geeft een driver conflict aan kan van alles en nogwat zijn maar de code 0x000000??? geeft een betere indicatie suc6
  • Oke, gaan we proberen
  • ps nog ff dit is absoluut niet mobo wat defect is! de foutmelding komt vaak voor ook bij defecte harde schijven maar dan hoor je geen lange piep en krijg je ook gewoon beeld je krijgt geen beeld als 1 de cpu stuk is maar dan krijg niks 2 als geheugen stuk is + lange piep ( korte = normaal ) 3 asl vga stuk is meerder piepjes, kan ook kaart er niet goed inzitten' ik hoop dat je wat aan deze info hebt? suc6
  • De VGA is goed, met een andere gaf hij hetzelfde probleem. De cpu doet het ook, want als ik de bios reset, geeft hij wel weer beeld, Dan kan het alleen het geheugen nog zijn volgens jou, dat moet ik nog even 'memtest-en'.
  • [b:a24fa89e0e]jrbr13 schreef:[/b:a24fa89e0e][quote:a24fa89e0e]beste jim als je mijn verhaal had gelezen: [/quote:a24fa89e0e]Zou ik dat niet gedaan hebben denk je?[quote:a24fa89e0e]die UNMOUNTABLE_BOOT_VOLUME geeft alleen maar hits waar je niks aan hebt.[/quote:a24fa89e0e]Is dat werkelijk zo? Heb jij ze alle 30.000 gelezen dan? Ik zie bij de eerste pakweg 30 hits al de nodige zinnige opmerkingen.[quote:a24fa89e0e] maar de code 0x000000??? geeft een betere indicatie[/quote:a24fa89e0e]Ok, zal ik die vraagtekens voor je invullen, die foutcode is in vrijwel alle gevallen [b:a24fa89e0e]0x000000ED[/b:a24fa89e0e]. Maar goed, het belangrijkste is natuurlijk dat de TS z'n probleem kan vinden en liefst oplossen. Gr, Jim
  • nou goed geeft volgens die code dus ide cable de schuld dus ide cable kan defect zijn of hij heeft de verkeerde cable erin de dikke 33 mb ipv 80/100 conductor cable info = met blauwe of rode stekker 133mb data ide cable maar het feit dat ie lange piep geeft en geen beeld indicatie voor memory
  • Hij had inderdaad met de kabels zitten rommelen (in smalle reepjes gesneden, doucheslang erom) maar ik heb om dat uit te sluiten direct eigen (nieuw, nooit gebruikt) erin gedaan, dus dat is het ook niet!

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.