Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Disk Boot Failure

None
5 antwoorden
  • Ik heb gezocht op het onderwerp maar de antwoorden die ik vond hadden geen van alle betrekking op mijn probleem.

    Ik krijg als ik wil opstarten de melding "Disk Boot Failure, insert system disk and press enter"

    Ik heb de bootvolgorde al aangepast in alle mogelijke sequences maar dit heeft geen effect.
    De harde schijf wordt wel herkend bij het opstarten.

    Heb geprobeerd een nieuwe setup te draaien en te repareren maar dit werkte niet. Ook opnieuw installeren lukt niet. De harde schijf wordt niet zichtbaar, er staat de melding: Setup kan geen hd station vinden.
    De bekabeling zit volgens mij goed vast anders zou de schijf volgens mij niet herkend worden bij het opstarten. En heb btw ook niet aan de bekabeling gezeten.

    Iemand ideeen?
  • Grote kans dat de schijf is overleden. Test maar eens.
    http://www.tacktech.com/display.cfm?ttid=287
  • Ok tnx! Dit gewoon op diskette gooien en uitvoeren op de PC? (heb maxtor powermax gedownload…)
  • Jep, ingeval van powermax een diskette daarmee aanmaken, en met die floppy booten.
  • [quote:df0c1c2f13=""G""]Ik heb gezocht op het onderwerp maar de antwoorden die ik vond hadden geen van alle betrekking op mijn probleem.

    Ik krijg als ik wil opstarten de melding "Disk Boot Failure, insert system disk and press enter"

    Ik heb de bootvolgorde al aangepast in alle mogelijke sequences maar dit heeft geen effect.
    De harde schijf wordt wel herkend bij het opstarten.

    Heb geprobeerd een nieuwe setup te draaien en te repareren maar dit werkte niet. Ook opnieuw installeren lukt niet. De harde schijf wordt niet zichtbaar, er staat de melding: Setup kan geen hd station vinden.
    De bekabeling zit volgens mij goed vast anders zou de schijf volgens mij niet herkend worden bij het opstarten. En heb btw ook niet aan de bekabeling gezeten.

    Iemand ideeen?[/quote:df0c1c2f13]

    Hoi,
    ik heb dit gehad met twee schijven in raid 0, dat dit bij 1 schijf stond, maar dan kon ik tijdens het opstarten ctrl.i in drukken en vroeg hij of deze schijf een raid( ofzoiets weet het niet precies meer) schijf was met de keuze y en n in dit geval koos ik voor y hij starte dan opnieuw op en werkte gewoon. misschien heb je er iets aan. succes.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.