Vraag & Antwoord

Anders (hardware)

Compaq laptop, icm win98SE & usb netwerk, slechte keus?

25 antwoorden
  • windows98SE op een Compaq Presario 1600 M-Celeron 500MHz 56MB ram. 6 GB hdd nu heb ik om ermee op internet te komen een USB netwerkkaartje gekocht. Alleen de internetverbinding is zeer onstabiel. Word er continu afgegooid, en cpu gaat bij internetten naar 60-100%. Nu heb ik de chipsetdrivers geinstalleerd enz... maar dat hielp niet genoeg. Norrod's helpdesk heeft mij vriendelijk verteld dat win98 en USB nou niet bepaald de beste combo is. Hij kon me aanbevelen om een PCI netwerkkaartje te kopen, omdat dit stabieler is en minder rekenkracht van de cpu vraagt. Mijn vragen: 1. voordat ik dit aanschaf, nog tips om de usb variant goed werkend te krijgen? 2. Is er een grote kans dat dit kaartje(pci) ook niet naar behoren gaat werken, aangezien het zo'n oude laptop is? dat was het wel.... :lol:
  • Zelf gebruik ik een Sitemcom 10/100 adapter. Gebruik ik op een oudere laptop die op Windows 98SE draait. Nooit gemerkt dat dat niet goed zou werken. Dus als het netwerk niet goed is dan lijkt me dat kabeltje niet in orde of er is gewoon sprake van een slechte kabelverbinding.
  • goede kabelverbinding, meerdere kabels geprobeert. Zodra ik het kaartje inplug, gaat mn cpu-gebruik naar 60-100%(varierend)...
  • Dan lijkt het kabeltje niet zo bruikbaar. Op zich heb ik het CPU gebruik nooit gecontroleerd op mijn laptop. Wil je dat weten?
  • ben ik wel benieuwd naar ja... Gebruikt u ook een USB-variant? En Norrod's helpdesk zei dat dat komt doordat USB dan niet lekker werkt en omdat de cpu alles moet berekenen, terwijl er bij zo'n PCIMA kaartje en gewone PCI-kaartjes een chipje op zit wat de berekeningen doet, zodat je rekenkracht van de cpu overhoud, net zoals bij onboard geluid.
  • [quote:2dd4fc0670="tinus89"]En Norrod's helpdesk zei dat dat komt doordat USB dan niet lekker werkt en omdat de cpu alles moet berekenen, terwijl er bij zo'n PCIMA kaartje en gewone PCI-kaartjes een chipje op zit wat de berekeningen doet, zodat je rekenkracht van de cpu overhoud, net zoals bij onboard geluid.[/quote:2dd4fc0670]Hmm, dat hoeft niet persé. En dan nog, wanneer er zoveel CPU kracht nodig is, en de gewenste hoeveelheid is niet beschikbaar, dan zal het produkt zelf niet werken. Oftewel er is eigenlijk een niet bruikbaar produkt geleverd. Want dit kabeltje zal alleen gebruikt worden op computers zonder netwerkkaart aansluiting maar die wel beschikken over USB. Dat zijn denk ik toch alleen de wat oudere computers (4 jaar of ouder?) en die zijn dan ook vaak 1GHz of minder. En ja, heel soms zal het als extra aansluiting op een al werkend systeem worden gebruikt. Ik zal eens kijken wat mijn Sitecom kabeltje nodig heeft.
  • Zojuist gechecked op en een Packard Bell laptop met Celeron 400MHz uit 1999. Dus iets minder dan jouw systeem. Nou het CPU verbruik is wat lastig te meten. Ik gebruik daarvoor Aida32. 3 metingen gedaan (3x opstarten) 1. Zonder netwerkkabel direct na het opstarten 40% CPU verbruik. Daarna met IE opgestart 42%, kabel eruit 60% 2. Na plaatsing van de kabel 10%??? Daarna 42% met IE opgestart. Na verwijderen van de kabel 64%. Kabel terug 40% ... 3. Direct na het opstarten 57%, kabel geplaatst 31%, IE opgestart 43%, kabel eruit 65%, terug 43% Tsja, kennelijk een stevig CPU beheer want anders kan ik de resultaten niet verklaren. Voorzichtige conclusie voor mij is dat de USB kabel computer gebruik zeer goed mogelijk maakt. Ik kan gewoon internetten. Oh ja, de eerste kabel die ik pakte was een cross kabel, en ja, dat werkte niet. Ik weet nu dat ik er 2 in huis heb ...
  • [quote:967891a86b="tinus89"]windows98SE op een Compaq Presario 1600 M-Celeron 500MHz 56MB ram. 6 GB hdd[/quote:967891a86b]Ik heb gemeten met een PB laptop met 400MHz Celeren en 192MB (64MB standaard en 128MB bijgeplaatst). Zou dus niet zoveel uit mogen maken. Verder ook een 6GB hdd.
  • jaja, maar wel beduidend meer ram dus... Ik ben van plan op zoek te gaan naar wat meer ram, aangezien hij standaard load (alleen win98SE) al 94% van het ram gebruikt, maar eerst dit probleem maar eens oplossen. Het is gewoon vrij simpel: met dat USB ding eraan valt er bij mij bijna niet op te werken. Ik ga binnenkort(volgende week) een PCI kaartje kopen om dat te proberen. Volgens de norrod helpdesk mocht ik hem, mits ik de verpakking voorzichtig openmaak, gewoon ruilen als het niet werkt.
  • [quote:7c826673ce="tinus89"]jaja, maar wel beduidend meer ram dus...[/quote:7c826673ce]Klopt, alleen gebruikt die adapter daarvan nagenoeg niks. Komt de overall snelheid wel ten goede omdat de 6GB harde schijf behoorlijk traag is. Check even wat je nodig hebt. Ik had slechts 1 uitbreidingsmogelijkheid en 128MB was de hoogst mogelijke uitbreiding. Soms heeft een laptop meer slotjes, en soms passen er grotere modules in. Voor de rest goed rondkijken want er zijn nogal wat prijsverschillen.
  • snap ik, snap ik. Tegen die tijd post ik mijn presente bankje wel even en vraag wat er evt. bij kan.
  • Je hebt helaas een verouderde en ondermaatse configuratie waar hedendaags niets meer van te verwachten valt, ik zou er geen tijd en geld meer aan besteden hoor. Zowel je software (o.a Win98) en hardware zijn rijp voor het museum. Jammer maar helaas.
  • [quote:2053a19a8c="Pceetje"]Je hebt helaas een verouderde en ondermaatse configuratie waar hedendaags niets meer van te verwachten valt, ik zou er geen tijd en geld meer aan besteden hoor. Zowel je software (o.a Win98) en hardware zijn rijp voor het museum. Jammer maar helaas.[/quote:2053a19a8c] sorry hoor maar dit vind ik dus gewoon je reinste BS... Ik heb verder: PC1: Athl64 3000+, 9800SE(15%overklok) en 512 RAM PC2: P4 3GHz, 9800 PRO(mod naar XT), 512 MB RAM PC3: PB Laptop, Athl Xp 2800+, 512MB, 32MB onboard PC4: (niet-werkend) P2 klein oud K-ding PC5: De bovenstaande laptop. Als je me nu probeert te vertellen dat dit onzin is zoek je ruzie.... Het is gewoon een uitdaging om dat ding aan de praat te krijgen, en t kamme geen ene reet schelen dat ik er geld aan uit moet geven.... ik vraag je bij deze dan ook vriendelijk alleen nog hier te posten als je NUTTIGE info hebt :roll:
  • Mee eens. Met mijn laptop kan ik gewoon internetten. Verder kost een nieuwe laptop toch nog paar duiten meer. En de allerlaatste WIndows versie die is is niet perse nodig. Overigens zou ik dolgraag de harde schijf willen vervangen, alleen zie ik dat niet meer als een zinvolle investering. Overigens heb ik voor de laptop dus vorig jaar een USB2 adapter gekocht van 5 euro, dat vond ik wel een interessante aanschaf. En wanneer 128MB geheugen zo'n 20-30 euro zou kosten, vind ik dat zeker niks teveel. Minder is wel mooi meegenomen.
  • ben ik het totaal mee eens.... Ik bedoel: ik heb geen zin om 400-800 (of meer) uit te geven aan een nieuwe laptop om er alleen mee te gaan internetten. Meer doe ik er toch niet mee, dat kan allemaal op een van de snelle apparaten. Ik ga zometeen zo'n pci-kaartje halen. Ben heel benieuwd. Ohwja ik heb gisteren de recovery cd's weergevonden, en op die manier alle drivers kunnen installeren. De netwerkkaart(USB) ook weer geinstalleerd, en ben jnu in staat voor 10 minuten te internetten voordat hij wegvalt. :lol:
  • [quote:01d3312c1d]Geplaatst: Vr Dec 16, 2005 5:43 pm Onderwerp: [b:01d3312c1d]Compaq laptop, icm win98SE & usb netwerk, slechte keus?[/b:01d3312c1d][/quote:01d3312c1d] ik had dus toch gelijk. USB was een slechte keus :D heb vandaag een PCMCIA-LAN kaartje gekocht. Geinstalleerd, ging wat moeizaam. Een paar vastlopers gehad. Duurde even maar toen had ik het systeempje weer draaiend. MET internet!!! :D 8) hartelijk bedankt dus!! nu heb ik nog 2 vragen: (hier doen, of ff nieuw topic starten in windows?) 1. Kan ik dat opstartgeluid van WIN98SE ook aanpassen of nog liever: verwijderen? 2. Het beeldscherm van deze laptop is kapot. Dan zet ik bij beeldschermeigenschappen->geavanceerd->weergaveapparaat mn lcd altijd uit en de CRT(extern) aan... alleen dit moet na elke boot..... Kan ik zorgen dat hij gewoon standaard boot met externe CRT ipv LCD&CRT? EDIT: ohwja nog een vraagje: de scrolfunctie van mn muis werkt niet. De klikfunctie van de scrollknop wel. Kan ik dit veranderen?
  • Het is jouw topic, dus je mag (wat mij betreft) alles vragen. Opstartgeluid instelbaar (dus ook uitzetten) op Configuratiescherm-Geluiden. Een dergelijke beeldscherm keuze gaat nagenoeg altijd via een Bios instelling. Voor de muis ook naar Configuratiescherm-Muis oid. Overigens, kan zijn dat er onjuiste drivers voor de muis zijn geinstalleerd.
  • hahah hoe makkelijk.... was wel weer een beetje luiheid van mij denk ik... En die muis had ik nog niet naar gekeken. IK zal die geluiden zo wel ff doen en die muis kijk ik morgen naar. Hoe kom ik in de bios? Er staat groot: Compaq op t scherm, en dan gaat ie naar windows... dus op dat moment zal het wel moeten. Maar welke toets? Geen Del of F8(die kende ik).....
  • het geluid is aangepast. De muis wil niet. Hij ziet eenvoudigweg gewoon geen middelste knop. en ik weet ook nog niet hoe ik nu in de bios kom. Iemand suggesties? Heeft dit ding wel een bios?
  • een bios zal ie wel hebben.... probeer eens wat F-toetsen uit (f1?)

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.