Vraag & Antwoord

Anders (hardware)

Partitie schijf verdwenen

2 antwoorden
  • Geachte medeforumleden. Ik heb een redelijk vervelend probleem. Ik heb een 60 gb Maxtor diamondmax 9 schijf, die ingedeeld is in 4 partities, tw een Fat32 partitie, een Reiser FS root partitie, een Linux swap partitie en een Reiser FS /home partitie. De Reiser en de swap partities zijn prima, echter de inhoud van de FAT32 partitie is verdwenen. Ook start windows XP bijzonder traag op, als deze schijf aangesloten is. Als ik de IDE kabel eruit trek, start Windows XP normaal op. Linux op deze schijf start ook normaal op, maar zodra ik de FAT32 partitie aanspreek, duurt het allemaal enorm lang. De schijf heb ik getest met Powermax (de uitgebreide test) en gaf geen fouten. Ook heb ik de kabel vervangen en die bracht ook geen soelaas. Gelukkig is de inhoud van de partitie veiliggesteld :) Wie weet wat hier aan de hand is, voordat ik de schijf vervang?
  • [quote:be7886cd57="Prin0096"]Ik heb een 60 gb Maxtor diamondmax 9 schijf, die ingedeeld is in 4 partities, tw een Fat32 partitie, een Reiser FS root partitie, een Linux swap partitie en een Reiser FS /home partitie. De Reiser en de swap partities zijn prima, echter de inhoud van de FAT32 partitie is verdwenen. [/quote:be7886cd57] Dat hoeft niet aan de schijf te liggen. Hoe heb je die FAT32- Linux- en Swap partities aangemaakt? Als deze aangemaakt zijn door 2 verschillende tools, zou het al mis kunnen gaan. Check dit artikel over [url=http://www.hetlab.tk/afleveringen/hetlab_200209.php]harddisks met geheugen verlies.[/url]

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.