Vraag & Antwoord

Anders (hardware)

usb poorten werken niet correct asus k8n-e

26 antwoorden
  • ik heb al een tijdje problemen met mijn usb poorten. inmiddels alle mogelijke updates uitgevoerd. maar probleem blijft usb key: wordt alleen op de 4 onboard poorten herkent op het moederbord. zet ik hem op de usb poorten van de kast dan geeft die onbekend apparaat. hp photosmart c618 fotocamera wordt op geen van alle poorten goed herkent windows xp pro ziet wel dat een hp foto camera is maar uitlezen wil die niet. A. niet automatisch hij vraagt om de software voor het uitlezen B. handmatig zegt die apparaat in gebruik de camera werkt wel als ik hem steeds eerst uitschakel via apparaatbeheer en dan weer inschakel. echter geeft de camera ook vaak aan dat 1 foto niet te unloaden is. deze foto kiest die willekeurig. de camera werkt op andere pcs wel zonder problemen. ook de printer en usb muis werken zonder problemen op de usb poorten dit begint nu tog wel tot irritaties te lijden en zou dit graag oplossen bij voorbaat dank alwin winius
  • dan maar een kickje omhoog,, :(
  • [quote:fcce044cff="allcheats"]dan maar een kickje omhoog,, :([/quote:fcce044cff] Niet zo ongeduldig zijn
  • mja het is nogal irriterend, maak best veel fotos en dan steeds de pc opnieuw op te starten als ik fotos wil laden is tog niet egt de bedoeling lijkt mij
  • Je systeem specificaties graag, dan kan het een en ander wel duidelijker worden.
  • asus k8n-e amd sempron 64 3000+ 1024mb ddr twinmos dual channel 80gb sata maxtor 9250SE ati radeon audigy 2 philips dvd brander 16+ dl (1640) windows xp pro met sp2
  • Heb je alles kwa USB in je Bios goed staan =, om alle USB poorten aktief te hebben. Een controle of de USB stekker op het moederbord er wel goed op aangesloten is en niet verkeerd. Er zijn problemen bekend in verband met de door jou gebruikte processor en USB aangesloten apparaten, deze houden verband met het hoge stroomverbruik van de Athlon 64. Een test met een zwaardere voeding die een hoger Amperage levert kan je probleem oplossen. http://www.techspot.com/vb/all/windows/t-20296-Flash-drive-problem-on-xp.html
  • het betregt geen athlon 64 maar een sempron, deze is tog niet de grootste stroomverbruiker dacht ik zo. en het rare is dat als ik de camera verwijder en opnieuw aansluit dat het probleem dan wel weg is. dus het lijkt mij eerder software matig te zitten. de usb key werkt namelijk wel gewoon zonder problemen alleen niet op de poorten voorin maar dit kan ook komen door dat de stekker niet 100% lekker zit. dus ik ga uit van de achterste poorten. maar als ik de camera aansluit dan ziet die geen software om hem uit te lezen en daarna via handmatig zegt die camera in gebruik. als ik de camera softwarematig via apparaatbeheer verwijder en vervolgens los koppel en weer aan koppel dan ziet die deze software wel. de camera heeft op de oude pc altijd ook gewoon gewerkt en hier staat dezelfde software op. de 12V lijn meet in sisoft sandra 11,36V maar met een ander programma meet die weer 11,87
  • Enkele tips dan: http://www.usbman.com/USB_Guides.htm http://www.usbman.com/Troubleshooter%20General.htm http://8help.osu.edu/1381.html Create a file with NOTEPAD containing the following lines and save it as FIX.REG -------------------------- cut here -------------------------------- REGEDIT4 [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Environment] "DEVMGR_SHOW_NONPRESENT_DEVICES"="1" -------------------------- cut here -------------------------------- Double click on FIX.REG and say yes to the Merge Into Registry question. Unplug ALL USB devices. Open Device Manager. View, Show Hidden Devices. Uninstall all devices under USB Controllers. Uninstall all devices under Disk Drives that you know are not present. Uninstall all devices under Storage Volumes. Say no to any reboot prompts until you are finished. Also, if a Storage Volume doesn't uninstall, ignore it and move to the next one. If you have a yellow ? with unknown devices, uninstall all of the entries there as well. When this is done, reboot TWICE. Reconnect the USB devices and see if they're recognized properly.
  • dit hielp echter ook niet. er is zelfs nog een nieuw probleem bij gekomen de data overdracht is er niet meer hij ziet wel dat er 7 fotos zijn maar kan nix ontvangen de foto camera is een hp 618c [URL=http://imageshack.us][img:88f3b3ed08]http://img391.imageshack.us/img391/3857/fout10qd.jpg[/img:88f3b3ed08][/URL]
  • met de beste wensen: verwijder die hp camerasoftware eens (grondig), dat bleek al vaker de oplossing voor hardnekkige overdrachtproblemen...
  • volgens mij heeft Asus een biosupdate voor USB, kijk daar eens naar (iig voor de K8N) EDIT: [url=http://dlsvr02.asus.com/pub/ASUS/mb/sock754/K8N-E/K8ne0303.zip]direct download linkje[/url] [code:1:c3c22a949b] K8N-E Release BIOS 0303 Path USB signal issue.[/code:1:c3c22a949b] [url=http://support.asus.com/download/download.aspx?SLanguage=en-us]downloadsite (moet je nog wel model etc selecteren, het is driver nr 3[/url]
  • heb ik al meerdere malen geprobeert maar dit verhelpt het probleem niet en creert er nog een probleem bij namelijk een opstart fout in het bios. der zit een bug in die update. maar het vreemde is dat alleen mijn camera niet wilt en de rest wel gewoon werkt ook de poorten aan de voorkant(bovenste iig) onderste nog niet maar die zit ook op een andere usb controller. ik vermoed dat ik per 2 poorten een usb hoofdcontroller heb. zie er nu 3 staan. als ik de poorten voorop dus op de wel werkende zet ben ik daar ook vanaf. dan werkt alle sbehalve de camera
  • [quote:11eb7eb71e="derkdejong"]met de beste wensen: verwijder die hp camerasoftware eens (grondig), dat bleek al vaker de oplossing voor hardnekkige overdrachtproblemen...[/quote:11eb7eb71e] ook dit heb ik al meerdere malen herhaald maar steeds nadat windows hem weer ziet moet ik hem of verwijderen of uitschakelen en opnieuw opstarten of inschakelen. ---------------------------------------------------------------- hoe kan ik de reg edit weer ongedaan maken want ik vermoed dat die de oorzaak is voor het helemaal niet meer functioneren van de camera
  • dan is die hpsoftware dus nog niet verwijderd, en zul je handmatig je register moeten opschonen. je kunt eerst nog proberen: camerasoftware via configuratiescherm - software te installeren, herstarten en via dezelfde weg(!) deïnstalleren. vervolgens kun je in het register aan het werk. let op: hp komt waarschijnlijk óók voor i.v.m. andere applicaties!! start - uitvoeren - typ in: regedit en geef enter. maak backup via menuknop register - exporteren. procedure: druk op f3 en geef zoekterm hp druk op volgende zoeken schat in of zoekresultaat met camerasoftware te maken heeft en zo ja: verwijder de sleutel, herhaal procedure tot melding dat zoekterm niet meer wordt gevonden.
  • hij komt alleen voor bij de usb poorten. software is er niet is niet nodig ook voor xp. regedit en dan verwijderen laat die niet toe. kan blablabla niet verwijderen er is een fout opgetreden bij het verwijderen van de sleutel
  • SGOPje
  • [img:f61233142f]http://img250.imageshack.us/img250/1839/hp4bl.jpg[/img:f61233142f] dit krijg ik steeds te zien,, het uitschakelen inschakelen / verwijderen opnieuw installeren werkt ook niet meer nu HELP :cry:
  • ik vermoed toch dat je zonder registerherstel niet verder komt. zie dit topic voor nadere info over registertools: http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=138440&start=0&postdays=0&postorder=asc&highlight=regclean en overigens: je bent de eerste niet met problemen bij het inlezen van foto´s uit een digicam, en je zou ook stellig niet de eerste zijn die zulks succesvol ontging door een simpel kaartlezertje te gebruiken....
  • heb easycleaner gerund maar krijg nu weer deze melding [img:4ccfc019d2]http://img391.imageshack.us/img391/3857/fout10qd.jpg[/img:4ccfc019d2] en nadat die het 1x heeft gedaan kwa verbinding alleen het unloaden niet ben ik weer bij vooraf aan.. geen verbinding mogelijk [URL=http://imageshack.us][img:4ccfc019d2]http://img233.imageshack.us/img233/9521/scr31oh.jpg[/img:4ccfc019d2][/URL] kan de camera niet overweg met de usb 2.0? maar dan zou die op mijn vaders pc ook problemen moeten hebben lijkt mij?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.