Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Nieuwe DVD brander lijkt niet te werken

Jank
10 antwoorden
  • Pioneer 110D ingebouwd.
    Leest wel CD-ROM. Kon de mappen met foto's zien.
    Maar DVD afspelen op bijv Power DVD weigert het apparaat.
    Ook bestanden van een gebrande DVD naar een map copieren wil niet. Melding: kan de gegevens niet van de bronschijf lezen.
    En als ik op de map Video TS of Audio TS dubbelklik, dan de melding van een fout in een I/O apparaat.
    Zie ik wat over het hoofd?

    Ik heb WIN 2000 Pro met servicepack 4.
  • Kabel zit er 100% goed in, en is in 100% goede staat?
    IDE drivers zijn up to date?
  • wat voor brander progg heb je
  • Ik heb de laatste versie van NERO 6.
    Ook in Power DVD geen beeld, error code 89030000, zowel met gebrande DVD als met een regulier DVD. En in beide gevallen unknown file format.

    Kabels gecontroleerd, DVD brander staat als master.

    Waar haal ik de nieuwste IDE drivers? Mogelijk een optie.

    Ik heb de DVD brander i.p.v. mijn CD brander, die altijd goed heeft gefunktioneert.
  • [quote:2c033c7bfe="Jank"]Ik heb de laatste versie van NERO 6.
    Ook in Power DVD geen beeld, error code 89030000, zowel met gebrande DVD als met een regulier DVD. En in beide gevallen unknown file format.

    Kabels gecontroleerd, DVD brander staat als master.

    Waar haal ik de nieuwste IDE drivers? Mogelijk een optie.

    Ik heb de DVD brander i.p.v. mijn CD brander, die altijd goed heeft gefunktioneert.[/quote:2c033c7bfe]probeer dit eens .
    http://www.nero.com/nero6/eng/WNASPI32.DLL.html.
    of installeer nero opnieuw
  • Ondertussen het volgende geconstateerd. Een CD-RW wel kunnen wissen, maar toen ik er een imagefile op wilde branden weigerde de brander. Gaf aan, dat er als media een CD-R in moest.
    Ook werd de brandsnelheid niet weergegeven.
    Tevens valt het op, dat bij de brandopties geen Disc At Once/96 vermeld staat, wel bij mijn Lite-On. Ik heb de proef nog niet op de som genomen, maar bij de informatie in SmartStart wordt wel gesproken van RAW/96.
    Zonder DAO/96 heb ik niets aan deze brander. Want mijn cd-speler werkt alleen met DAO/96 gebrande cd's.
    Contact gehad met de leverancier, kan het apparaat terug brengen, ze testen hem en ik krijg anders een nieuwe. Op deze brander zit firmware 1.37. Schijnt de laatste te zijn, maar ook de beste?
  • heb je de aspi drivers geladen ? www.adaptec.com
  • Volgens Nero info tool werken de aspi drivers naar behoren. En de brander was al voorzien van de laatste firmware, 1.37.
    Maar ik vermoed, dat het apparaat kaduuk is. Ik heb ook geen optie DAO/96, geen brandsnelheden.
    Heb mijn cd brander weer terug gezet en alle opties zijn weer actief!
  • [quote:5a9504352b="Jank"]Pioneer 110D ingebouwd. Leest wel CD-ROM. Kon de mappen met foto's zien. Maar DVD afspelen op bijv Power DVD weigert het apparaat. (..) En als ik op de map Video TS of Audio TS dubbelklik, dan de melding van een fout in een I/O apparaat. Zie ik wat over het hoofd? [/quote:5a9504352b] Gebruik je voor die Pioneer 110D brander wel een 80 aderige flat
    onde-kabel, zoals is vereist volgens de brander specificaties. Ik vraag dit omdat ik ook al eens een "fout in een I/O apparaat " heb gehad. Maar dan met een dvd-speler in dit topic.
  • Inderdaad Jolo, op mij HD's zitten wel 80 adrig, op mijn Cd rom en CD brander 40 adrig. Ik heb slechts de cd brander geruild voor een dvd brander. Ook aan dezelfde 40 adrige kabel.

    Maar behalve de foutmelding betreffende I/O heb ik ook een probleem in NERO. Herkent wel de brander, maar geeft geen brandsnelheden weer en ook de modus DAO/96 komt niet voor. Hoewel de brander dit wel hoort te ondersteunen. Dat zie je ook, als je op de icoon klikt van recorder kiezen. Disc at once, erachter staat netjes vermeld DAO 96. Maar bij de brandopties dus alleen TAO en DAO. Mijn cd brander ziet dus wel de DAO/96.

    Het is koopzondag hier, dus ik tref het! :wink:
    Ik laat zeker weten of dit de oplossing is!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.