Vraag & Antwoord

Anders (hardware)

PC start niet meer

10 antwoorden
  • Dit is een onderwerp dat al vaak besproken is, dus daarom heb ik eerst de database uitgebreid gelezen. Het gaat ook bij mij om de computer van een kennis; deze deed het niet meer en ik heb zijn bord eens meegenomen om te testen. Hier zijn de gegevens: Bord: ABIT BX 133 RAID Processor: P III (snelheid onbekend) Video: Matrox 550 AGP Memory: 2X 128 sdram Vervolgens heb ik dit bord op een (goed werkende) PC van mij zelf aangesloten. Resultaat: helemaal niets! De fans op CPU en Video gaan direct draaien, maar monitor blijft zwart en de PC geeft geen enkele piep. Lampjes op toetsenbord gaan ook niet branden. Maar de LED op het moederbord brandt wel. Zoals besproken in eerdere topics over dit soort problemen heb ik daarna de volgende handelingen uitgevoerd: - Alles eruit: alleen CPU en video: zelfde als hierboven (totaal morsdood; zelfs geen enkele piep) - Alles eruit behalve CPU, memory en video: zelfde situatie als hierboven - Andere voeding: nog altijd geen enkel levensteken - Andere video kaart (TNT in PCI slot): blijft morsdood - Ander geheugen: geen enkel verschil - Andere muis (op COM1): nee, ok dit maakt niets uit Wat kan er mis zijn? Zijn er nog andere zaken die ik zou moeten testen? Als CPU stuk zou zijn, moet er toch een piep komen van het moederbord? Is het correct om te concluderen dat het moederbord stuk is? PaulusP
  • Dat lijkt mij een correcte conclusie. Als het er niet een was zou ik gek zijn. :-? Hij heeft dus dezelfde symptomen als eerst?
  • Ik kom toch nog even terug voor mijn vraag over de CPU: Als het bord goed zou zijn, maar de CPU is stuk: geeft de PC dan een piepgeluid bij het starten? PaulusP
  • Nou, daar heb je me wat, niet aan gedacht ik dacht dat je alleen het mobo had verwisseld. Ik weet niet of de pc piept wanneer de cpu kaduuk is.
  • Sorry: dat heb ik inderdaad niet duidelijk gezegd. Maar ik heb dus dat ABIT moederbord MET processor en koeler meegenomen en dat heb ik vervolgens aangesloten op een PC van mijzelf. Het werkt dus totaal niet, maar de vraag is dus of het nu het moederbord is, of dat het ook de CPU kan zijn? En hoe kan je dat weten? PaulusP
  • heb jij dezelfde socket? zoja, zet ff je eigen processor op het bord... weet je gelijk waar het probleem zit! nb is je PC speaker aangesloten? en ja, als je processor stuk is hoort hij te piepen ja... [url]http://www.pchell.com/hardware/beepcodes.shtml[/url] kijk daar maar eens...
  • Nee, ik heb geen Intel processoren (allemaal AMD). Dus de CPU is de enige component op het moederbord die ik niet heb kunnen vervangen. Ja, de PC speaker was aangesloten (en ja, deze werkt correct). Dus de conclusie is inderdaad: het bord is het probleem, want er kwam geen enkele piep, ongeacht wat ik aansloot. PaulusP
  • bios kan ook dood zijn
  • Hoe kan de BIOS de geest geven? Ik heb ook nog de batterij getest en deze was nog prima! Als de BIOS stuk zou zijn, dan moet toch wel het lampje van het toetsenbord gaan branden als je de PC inschakelt? Ik las trouwens in de CT van deze maand dat bepaalde series ABIT borden die enkele jaren geleden zijn gemaakt (net als dit bord) last kunnen krijgen van lekkende condensatoren en dan dus uitvallen. Zou dat ook hier gebeurd kunnen zijn? PaulusP
  • alles kan. maar lijkt me niet de oorzaak, als je Fans etc draaien...

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.