Vraag & Antwoord

Anders (hardware)

2e HDD -> geen dvd-drives & geluid

1 antwoord
  • Beste iedereen, ik ben weer even terug om een vraagje te stellen. Ik heb in mn pc een tweede harde schijf gezet als slave. De masterschijf is een SATA en de 2e heeft een normale IDE-kabel nodig. Er liepen twee IDE kabels naar m'n twee DVDspelers. Ik heb een van die kabels (waar al HDD cable opstond -- is er verschil tussen een hdd en cd-rom IDE kabel?) aangesloten op de 2e HDD en de ander (waar CD-ROM opstond) gebruikt om beide DVDspelers aan te sluiten (volgorde maakt toch niet uit?). Met het opstarten gebeurde dat van de 2e HDD, de slave. Dus heb ik de 1e HDD ingesteld bij BOOT in het BIOS. Het opstarten werkt, en de twee DVD-spelers werden aangeduid als nieuwe hardware (ballonnetjes). Nu zie ik al een tijd een icoontje van nieuwe hardware installeren, maar er gebeurt verder niks. In het BIOS wordt één speler niet gedetecteerd. Bij het opnieuw opstarten gaat het WindowsXP-balkje oneindig lang door, dus moet ik een reboot doen met [i:140ed00e64]laatste goede instellingen[/i:140ed00e64], dan kom ik wel gewoon in XP. Probleem is dus dat de [b:140ed00e64]twee HDD-drives [/b:140ed00e64]wel worden opgemerkt, maar [b:140ed00e64]niet worden geïnstalleerd [/b:140ed00e64](ik kan het ook niet handmatig doen want dan 'wordt er al een apparaat geïnstalleerd') en ik ze dus niet kan gebruiken. Ook lukt [b:140ed00e64]opstarten [/b:140ed00e64]alleen als ik hem tijdens het opstarten reboot en voor de [i:140ed00e64][b:140ed00e64]laatste goede instellingen[/b:140ed00e64][/i:140ed00e64] kies. Wat moet ik hieraan doen? Ben nooit zoveel met hardware bezig dus kan wel dingen gaan proberen maar zekerheid voor alles... [size=9:140ed00e64]Edit: wat ingekort.[/size:140ed00e64]

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.