Vraag & Antwoord

Anders (hardware)

usb 2 kaart laat computer vanzelf starten

12 antwoorden
  • Ik heb dus een usb2 kaart geplaats in mijn computer via een pci aansluiting. Had eerst stroom van mij kast gehaald en daarna de kaart pas gemonteerd. Nu zette ik daarna het stroom er weer op en de computer ging meteen aan. Vond ik al vreemd maar kan nog gebeuren dacht ik. Nu alles geinstallerd en getest! werkte perfekt. Nu wou ik dus daarna mijn computer uit zetten. Start -> uitschakelen De computer is dus aan het afsluiten op het moment dat hij echt uit zou gaan dus dat de koelvinnen ook stoppen met draaien. dan start hij meteen weer op! :o :o Als ik de kaart er weer uit haal heb ik het probleem niet meer. Ik heb al de nieuwste bios voor mijn moederbord binnen gehaalt zonder resultaat. Ik heb evergreen2 moederbord met pentium 4 1.5GH en ik draai op windows xp pro Weten jullie hoe dit probleem veroorzaakt word?
  • Had je ook apparaten aangesloten op die USB2? Zo ja, dan kan er in je BIOS een instelling zijn die je moet wijzigen (vergelijkbaar met Wake On LAN of WOL zelf). Welk merk en type USB2-kaart? Heb je hiervoor een apart stuurprogramma nodig? Zo ja, dan helpt mogelijk een update van het stuurprogramma.
  • Had niks aangesloten op de usb2 kaart. En xp gebruikt de standaard installatie van windows zelf. Er zat wel een cd nog bij voor extra opties. Zal inderdaad kijken of er een update voor is. Had ook al in de bios zitten kijken en kon alleen wake on lan vinden die aan stond! Heb het ook zo laten staan want usb heeft toch niks met lan te maken. Ik gebruik de usb2 poorten niet voor internet verkeer. Merk is digiconnect Komt bij mycom vandaan! 3 usb2 en 3 firewire aansluitingen.
  • Welke chipset wordt er voor USB gebruikt? In het verleden heb ik met een bepaalde chipset problemen gehad. Oorzaak bleek achteraf een "verkeerde" driver te zijn. Ik moest vooral niet de eerste optie kiezen die Windows koos ...
  • Probeer hem eens in een ander PCI slot te zetten. Installeer hem vervolgens weer opnieuw.
  • Ik heb hem in al in een andere pci slot geplaatst! zelfs een bestaande firewire kaart verwijdert en hem daar geplaats. maakt niks uit! blijf het probleem houden dan. Ik weet niet wat voor chipset er word gebruikt! waar kan ik dat vinden? Tevens is het zo dat de computer al opstarte toen ik de kaart er net in had zitten! dus was nog niet eens geinstalleerd. Kaart erin gezet! stroom erop, en pop gaat meteen aan zonder de aanknop aan te raken. heeft dus DENK ik niks te maken met de installatie software.
  • [quote:c69474550e="d-roy"]Ik weet niet wat voor chipset er word gebruikt! waar kan ik dat vinden?[/quote:c69474550e]Op het kaartje kijken. Er zitten meestal 2 zwarte plaatjes op, dat zijn de IC's die het werk doen. Veel gebruikt is bv Nec (voor USB) en Via (voor Firewire). Zelf heb ik ook 2 kaartjes met een Ali chipset, dat zijn dus de "probleem" kaartjes volgens informatie op internet ... Niet voor mij ... Dit soort gevallen zijn altijd lastig. Bij problemen terug naar de oude situatie. Omdat de computer weer opstart is de beste test om de oude drivers/software te de-installeren en het kaartje weer te verwijderen. Wanneer de computer dan nog vreemd doet, dan ligt dat vermoedelijk niet aan het kaartje en de software.
  • Heb net even zitten kijken dus op de usb kaart! 1 van die zwarte vlakjes is een ALI M5271 a1 0511 TS07 EKA 68251000c Probleem kaart begrijp ik dus?? Andere halen weer? ander merk? Zoals in start post beschreven heb ik het probleem niet meer als ik de usb2 kaart verwijder. Dan werkt de computer weer naar behoren.Sluit dus normaaal af en blijft dan ook netjes uit. Vond nog dit nog in mijn bios Resume on PME deze staat aan! Kan het daarmee te maken hebben?
  • vond idt bij zoeken naar pme, en denk dus dat je met die instelling moet experimenteren: The setting "On PME" refers to wake-up events received through a signal on the PCI bus defined as "Power Management Event". Management adapters are capable of using either of these methods. Which settings to use will vary with the computer and operating system. The following are suggestions only. A. In computers running Windows 98, set the "On LAN" BIOS setting to "Stay off" and the "On PME" BIOS setting to "Power-on". In other operating systems set the BIOS setting "On LAN" to "Power-on" and the BIOS setting "On PME" to "Stay Off". B. If these settings do not work for you, try reversing them, or set both to "Power-on".
  • Dat lijkt er wel op. Ik heb dus 1 zo'n Ali kaartje draaien in een K7S5A systeem met een AMD XP1600 CPU en Windows XP Prof, Windows 2000, Windows 98. Geen problemen, zolang software niet automatisch via Windows wordt geinstalleerd. Dus handmatig zou wel moeten werken wanneer de 2e keuze wordt genomen. De tips die ik op het internet heb gezien, die zou ik niet volgen omdat dat voor mij niet de oplossing was.
  • Klein tip: ik woon in Almere, mocht je toevallig in de buurt wonen dan is directe hulp mogelijk.
  • Probleem is opgelost!! :lol: :lol: In mijn bios stond" Resume on PME stond op "on" deze op off gezet en kan dus nu gewoon mijn computer uitzetten zonder dat hij weer op start! Bedankt allemaal voor het meedenken! :D

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.