Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Pc hangt

None
9 antwoorden
  • Heb nu sinds ik verhuisd ben wat problemen met me pc(maar ik heb de pc wel opnieuw geinstalleerd) wat er gebeurd in windows blijft ie spontaan hangen. en als ik de pc aan laat staan en me beeldscherm uitzet(tft) en als ik dan vervolgens thuis kom lijkt de pc nog te draaien alleen als ik op het knopje op me beeldscherm druk staat er geen signaal na een reboot doet ie het weer. erg vreemd allemaal Ik heb al 2 andere voedingen erin gezet o.a een gloednieuwe maar hij hangt steeds weer. waar kan ik het nog in zoeken?? Iemand zei dat het misschien eraan kon liggen dat me stoppen niet geaard zijn maar dat waren ze bij me vorig huis ook niet.

    iemand ideen?
  • lijkt me meer een kwestie van energiemanagement- en slaapstandinstellingen in bios en/of windows.
    met de weinige info die je geeft valt er nu weinig meer over te zeggen.
  • [quote:c304331785="casanova"]Heb nu sinds ik verhuisd ben wat problemen met me pc(maar ik heb de pc wel opnieuw geinstalleerd) wat er gebeurd in windows blijft ie spontaan hangen. en als ik de pc aan laat staan en me beeldscherm uitzet(tft) en als ik dan vervolgens thuis kom lijkt de pc nog te draaien alleen als ik op het knopje op me beeldscherm druk staat er geen signaal na een reboot doet ie het weer. erg vreemd allemaal Ik heb al 2 andere voedingen erin gezet o.a een gloednieuwe maar hij hangt steeds weer. waar kan ik het nog in zoeken?? Iemand zei dat het misschien eraan kon liggen dat me stoppen niet geaard zijn maar dat waren ze bij me vorig huis ook niet.

    iemand ideen?[/quote:c304331785]als een TFT scherm uitgezet wordt ook de verbinding verbroken met de videokaart als daarna het scherm weer wordt aangezet geeft de videokaart geen handshaking signaal en dat is de rede dat het zwart blijft, bij CRT schermen ligt dit weer anders.
  • Ja ik denk ook dat het met energy instellingen te maken heeft
    waar kan ik het uitzetten? in de bios heb ik dit al gedaan en bij de configuratie scherm ook. verder is er niks mis met de tft verbinding.
    hoe kan het dat ie zomaar ineens hangt eigelijk?
  • [quote:f84df8a9bd="casanova"]Ja ik denk ook dat het met energy instellingen te maken heeft
    waar kan ik het uitzetten? in de bios heb ik dit al gedaan en bij de configuratie scherm ook. verder is er niks mis met de tft verbinding.
    hoe kan het dat ie zomaar ineens hangt eigelijk?[/quote:f84df8a9bd]klik met de rechter muisknop op een leeg deel van je bureaublad kies eigenschappen>tabblad schermbeveiliging>energie… hier kun nog het nodige instellen, kies hier voor NOOIT. dit is geen garantie dat het TFT scherm na power-off bij power-on weer beeld geeft. succes
  • Ik heb dit gedaan en me beelscherm komt altijd terug :)
    maar het probleem is nu nog steeds niet helemaal verholpen.
    In windows blijft de pc afentoe vasthangen. gewoon ik kan me muis etc niet meer bewegen na een herstart doet ie het weer even? software probleem? ik heb wat progs de hardware laten scannen dit lijkt allemaal goed te zijn(memory/hd etc)
    wat kan het nog meer zijn ?
  • Casanova,
    als je een PS2 aansluiting van keyboard en muis gebruikt zet die twee connectors eens via een verloopje op een usb ingang. gebruik je een draadloos keyboard en muis, zet dan de ontvanger eens op een andere plaats of de batterijen zijn bijna op. anders oude drivers van keyboard en muis verwijderen en opnieuw installeren.
  • yeah maar ik denk niet dat het aan me muis of keyboard ligt(heb een draadlose muis en keyboard btw.) maar heel me computer hangt dus niet alleen de muis en keyboard gewoon heel windows
  • Casanova,
    heb je video on-board, ja, evt. uitschakelen in de bios. drivers van de chipset nogeens installeren of van de losse videokaart. virtuele geheugen groot genoeg ingesteld! of automatische door windows laten beheren. anders eens in je logbestanden zoeken naar eventuele fouten. configuratiescherm>systeembeheer>logboeken. hier open je een van de logbestanden, als je nu met de rechtermuis op een fout klik en dan eigenschap kiest krijg je een mededeling van de fout soms met een code. misschien helpt je dit op weg.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.