Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Is dit normaal? (DVD RW)

None
11 antwoorden
  • Ik heb een BenQ DVD RW DW 1650 aangeschaft.
    En verbaas me over het groene lampje, dat aan gaat als je er een schijfje in legt. Eerst knippert het en daarna blijft het constant branden. Alsof hij blijft zoeken wat voor schijfje het nu eigenlijk is.
    Altijd was het zo dat een flop of een cd in een apparaat geladen toch ander gedrag vertoonden. En als het lampje brandde moest je er met je fikken af blijven. Dat was de stelregel.
    Is dat nu ineens veranderd, of is BenQ een beetje eigenzinnig bezig en probeert een trend te zetten? Is dat met andere branders ook zo?

    En nog een vraag: als ik op die brander met 15x wil branden (wat ie kan en volgens de test in de special DVD-branden zonder uitzondering goed doet) móét ie dat dan ook zondermeer doen als ik er een Philips DVD+R 1-16x certified speed, in leg?
    Of zijn er uitzonderingen, zodat ie maar op 2,3x brandt?

    Vast bedankt
    Jasper
    (Athlon XP 1500+, XP sp2, 500 MB, Nero 6.6.1.4)
  • Ik heb een Asus E616A DVD speler waar het lampje ook constant van brandt als er een schijf in zit. Niets om je druk over te maken dus, dit verschilt gewoon van drive tot drive. Deze drive is bij mij ook de eerste die dat doet, had het nog niet eerder gezien maar hij doet het verder perfect.

    In principe moet ie op die snelheid kunnen branden. Er zijn wel uitzonderingen waar de snelheid niet gehaald wordt met bepaalde typen media maar het moet gewoon kunnen, anders merk je het snel genoeg.
  • 1. Ok.
    En wordt 't lampje ook rood tijden het branden? Bij mij knippert het groene alleen maar.

    2. Ja, ik merk het. Dat ie dus niet op 16 x wil. Niet on the fly vanaf een DVD speler waar met grote letters 16 x op staat. En niet rechtstreeks vanaf HD. Foutje dus?
  • [quote:b5e9c08e08="JasperW"]En wordt 't lampje ook rood tijden het branden? Bij mij knippert het groene alleen maar.[/quote:b5e9c08e08]

    Bij mij is het dus de DVD speler die dit heeft, niet de brander.


    [quote:b5e9c08e08="JasperW"]Ja, ik merk het. Dat ie dus niet op 16 x wil. Niet on the fly vanaf een DVD speler waar met grote letters 16 x op staat. En niet rechtstreeks vanaf HD. Foutje dus?[/quote:b5e9c08e08]

    Wordt je brander wel volledig ondersteund door het programm dat je gebruikt? Werk je met de meest recente versie?
  • [quote:6d4f8c4073]
    JasperW schreef:
    En wordt 't lampje ook rood tijden het branden? Bij mij knippert het groene alleen maar.

    Bij mij is het dus de DVD speler die dit heeft, niet de brander.

    JasperW schreef:
    Ja, ik merk het. Dat ie dus niet op 16 x wil. Niet on the fly vanaf een DVD speler waar met grote letters 16 x op staat. En niet rechtstreeks vanaf HD. Foutje dus?

    Wordt je brander wel volledig ondersteund door het programm dat je gebruikt? Werk je met de meest recente versie? [/quote:6d4f8c4073]
    Bij mij net andersom. Sorry, niet goed gelezen. We hadden het toch over de brander? De speler (Creative) laat wel een groen lampje onregelmatig knipperend branden als er iets gelezen wordt, maar stopt daarmee als ie klaar is.
    De vraag was of er bij jouw brander ook geen rood lampje gaat branden als er geschreven wordt.

    Of de brander ondersteund wordt - daar zat ik net over te lezen in de handleiding van Nero. Maar je zou toch zeggen dat die BenQ en nog maar net is en als ik zowel de Nero OEM, die erbij zit installeer en ook de upgrades van Nero, dat ze mekaar dan toch wel zullen kennen? (nu dus Nero 6.6.1.4 en de firmware update BCDC van de DW 1650) Maar ik zal eens kijken op de Nero-site.
    Of kan het misschien zijn dat de versie die ik erop had (v 6.0.0.17) met een ander serienummer, maar ook een OEM, en die ik eerst heb overschreven met de bijgeleverde OEM, en die ik daarna 2 keer heb verwijderd en weer geïnstalleerd, roet in het eten gooit?
  • een oem versie van nero kan je niet update .
    die is speciaal bij een cd dvd brander geleverd .
    en alleen die cd dvd brander wordt herkent .
    je kan wel probeeren een trail versie van nero te downloaden .
    en uit probeeren .
    maar je heb dan wel beperkingen wat de brand snelheid betreft
  • Vast bedankt.
    Zullen we eerst maar naar bed?
  • Mijn brander en de meeste branders geven een rood lichtje aan als er geschreven wordt en een groene als er gelezen wordt.
    Jij had het over een groen lampje dat continue brandt en vroeg je af of dit normaal is. Ik gaf aan dat ik dit ook heb bij mijn DVD speler, niet bij mijn brander. Maar waar hebben we het eigenlijk over? :roll:
  • wat er brandt of knippert en wanneer en in welke kleur verschilt per apparaat. zolang het goed functioneert zou ik daar geen item van maken.

    wat betreft brandsnelheid: dat is altijd een combinatie van de specifieke brandopdracht, de configuratie, de software en (vooral) het gebruikte medium.
    ook hier: zolang het redelijk met elkaar in overeenstemming is en het resultaat goed is zou ik me er geen zorgen over maken.
  • Praatpaal, we hebben het gewoon over een DVD brander. Mijn nieuwe BenQ dus. Het was een beetje verwarrend om dan over een dvd speler te beginnen.
    En mij gaat het erom of de gebruikelijke omgangsvormen met computers zomaar ineens veranderd worden door zomaar een willekeurig merk.
    Wat ik al zei, vroeger (tot nu toe?) was het zo dat een lampje aangaf dat een apparaat bezig was. Dan diende je er met je fikken af te blijven.
    En als het knipperde helemaal. En als het rood werd nog meer.
    Stel je nu maar voor dat mijn brander continu een groen lampje laat branden, als er een schijfje in ligt. Ook al is het maar een dooie lege schijf.
    Dan betekent het continu branden in mijn beleving dat er nog steeds gezocht wordt naar wat voor soort schijfje er nu eigenlijk in zit. En als dat altijd zo gaat, heb ik m'n twijfels over de eigenschappen van de brander.
    Als daar dan nog bij komt dat ik dat lampje gewoon kan negeren en domweg ga branden, maar dat ie dan niet op 16 x brandt, maar alleen op 2,3 x en er bovendien geen rood lampje brandt, klopt het volgens jou dan toch wel? Het lijkt me niet. Vandaar mijn vragen.

    Want de internet winkel, waar ik 'm kocht zeggen dat het allemaal normaal is, maar BenQ zegt in een mailtje weer iets anders. En iedereen spreekt iedereen tegen.

    Maar wat ik ga doen (antwoord op een andere suggestie): nogmaals Nero verwijderen, de Clean-tool van Nero ten overvloede toepassen, hoewel die functie eigenlijk in het installatie/ de-installatie programma van Nero zou moeten zitten, en opnieuw Nero OEM erop zetten. Die past dus bij mijn brander, nietwaar?
    En vervolgens de aanbeveling van Nero opvolgen om updates te halen (die heb ik eerder gehaald) en installeren.
    Daarna zou ik Drive Speed kunnen toepassen en kijken of ik nu wel op 16 x kom. Zo niet, dan denk ik toch BenQ maar eens aan de jas te trekken.
    Iedereen dit met me eens?
    Jasper
  • Mijn Pioneer 110D heeft alleen een groen lampje.
    Is 16 speed, maar een Platinum+ 8 speed brandt hij niet sneller dan maximaal 6.
    Mijn Verbatim- 8 speed brandt hij wel 8X.
    Mogelijk, dat niet elk merk optimaal ondersteunt wordt.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.