Vraag & Antwoord

Anders (hardware)

Probleem S-ATA 250 GB (Sloom + hoge processoractiviteit)

4 antwoorden
  • In mijn pc (AMD Athlon XP64 San Diego 3700+, 3096MB DDR400 Dual channel (2x1024 + 2x512)) met het Asus A8N-SLI moederbord) heb ik 3 Hdd’s geplaatst. Het gaat hier om de volgende schijven: - Maxtor PATA 160GB (8Mb cache 7200RMP) - Maxtor SATA 250 GB (8Mb cache 7200RMP) - Maxtor SATA 250 GB (8Mb cache 7200RMP) Ik heb dus 2 SATA schijven, deze staan niet in RAID geplaatst, omdat ik hier geen goede resultaten mee haalde (waarschijnlijk lag dit aan de NForce4 Raid chipset). Maar dit is niet het probleem dat nu speelt en waar ik mee zit. Het gaat om het volgende….. Ik ben erachter gekomen dat één van mijn 2 SATA hdd’s niet goed functioneert in mijn systeem. Ik heb een benchmark programma laten draaien om deze schijven te testen, en tot mijn grote schrik gebruikt één van de schijven wanneer hij geraadpleegd wordt (lezen of schrijven) ongeveer 100% processorkracht! Ook het lezen in MB/s wijkt heel erg af van de andere SATA schijf in negatieve zin. Hieronder een screenshot van het benchmark programma met de bijbehorende resultaten. [img:f88e3f3c4a]ftp://h.j.bleeksma:hj43ec@members.chello.nl/Resultaat_scandisk.JPG[/img:f88e3f3c4a] Mijn eerste conclusie was dus dat deze probleemschijf het begeven zou hebben. Hierna heb ik deze schijf in een ander systeem in mijn huis gezet en dezelfde test laten draaien. De uitkomsten die hieruit kwamen waren gek genoeg normaal! Het processorverbruik kwam niet boven de 15% en de leessnelheden lagen rond de 50 à 60mb/s! Blijkbaar is de schijf niet kapot, want in de andere pc werkt hij perfect en snel. Nu heb ik al geprobeerd om mijn eigen moederbord bios te flashen naar versie 1014 (nieuwste op dit moment), maar zonder enig resultaat. Verder heb ik al geprobeerd deze schijf op een andere poort te zetten, bijvoorbeeld als secondary master in plaats van primary slave, maar ook dit zonder resultaat. Nu is mijn vraag dus hoe dit mogelijk is??? Als iemand me hiermee zou kunnen helpen, of een mogelijke oplossing zou weten zou ik al een stuk op weg zijn. Overigens heb ik met de PATA schijf ook geen problemen, deze functioneert ook gewoon goed, deze is eigenlijk alleen genoemd ter informatie over het systeem. Alvast bedankt!
  • Ga eens naar Apparaatbeheer --> IDE/ATA-Atapi controllers --> Zoek de goede S-ata controller (als je er 2 of meer hebt) --> op de juiste dubbelklikken. Kun je daar bij de verschillende channels de transfer mode bepalen of zien? Ik heb namelijk het vermoeden dat de schijf in PIO mode staat. Dan handelt de CPU alle verkeer af. Bij DMA kan de hardeschijf rechtstreeks naar het geheugen schrijven en lezen wat veel sneller is. Als het daar niet op te lossen is zal je de BIOS in moeten duiken.
  • dubbelpost: http://forum.computertotaal.nl/phpBB/viewtopic.php?t=157735 waar gaan we verder??
  • Bedankt :D Het probleem is inderdaad verholpen! Zie hier de nieuwe testresultaten ;) [img:4ee83ea2df]ftp://h.j.bleeksma:hj43ec@members.chello.nl/Resultaat_scandisk_nieuw.JPG[/img:4ee83ea2df] Heel erg bedankt! En wat betreft de dubbele post, dit komt omdat ik mijn wachtwoord en gebruikersnaam wou veranderen, maar dat ging op de een of andere manier fout en ik kon dus niet meer inloggen. Excuses

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.