Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Canon I560 werkt ineens niet meer

FTI
7 antwoorden
  • Hoi

    Altijd fijn kunnen printen met mijn Canon I560, maar opeens werkt ie niet meer. Als ik nu iets print, verschijnt de volgende melding:

    [quote:13a6354ab0]Communicatie met printer niet mogelijk.
    Open de afdrukwachtrij en maak de selectie van Afdrukken onderbreken in het menu Printer ongedaan.[/quote:13a6354ab0]

    Kabel verwisseld (serieel, ga binnenkort usb-kabeltje proberen om foute aansluiting uit te sluiten) maar heeft niet geholpen. Zwarte cartridge vervangen (ik druk alleen grijstinten af) heeft ook niet geholpen.

    Het kan aan een paar dingen liggen denk ik

    -de service: ik heb nog al wat services uitgeschakeld, maar Print Spooler staat nog wel aan. Misschien een andere service nog?
    -de seriele kabel aansluiting op mobo/printer, ga binnenkort usbkabel proberen
    -software (zou dat kunnen, voordat ik alles opnieuw moet installeren??)
    -printer zelf kapot

    Weet iem. een oplossing??
    BVD!
    FTI :wink:
  • Heb je al gedaan wat er in de melding stond:

    [i:9ba496f478]Open de afdrukwachtrij en maak de selectie van Afdrukken onderbreken in het menu Printer ongedaan.[/i:9ba496f478]

    Gr,
    Jim
  • En anders gewoon ff software er af en er weer op. Is niet veel werkt. Heb de printer zelf ook.
  • [quote:609ebf5589="Jim van Zweeden"]Heb je al gedaan wat er in de melding stond:

    [i:609ebf5589]Open de afdrukwachtrij en maak de selectie van Afdrukken onderbreken in het menu Printer ongedaan.[/i:609ebf5589]

    Gr,
    Jim[/quote:609ebf5589]

    Ja, werkt niet :(

    Ga nu de software opnieuw installeren :-?


    EDIT: software installeren heeft niet geholpen :cry: ik ga maar eens een usb-kabeltje kopen dan :roll:
  • Heb de zelfde melding vroeger is gehad met een hp690C toen bleek dat ie in de bios op ECP moest staan
    gr
    HDL
  • Het is opgelost, ik heb een usb-kabeltje aangesloten en hij werkt weer :-?
    dan maar geen seriele poort :P
  • Das mooi, via usb kan hij ook automatisch aan gaan als je een opdracht verzendt.[quote:5c5da046d3="FTI"]dan maar geen seriele poort :P[/quote:5c5da046d3]Parallelle poort :wink:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.