Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

muis, keyboard en modem doen het niet

None
2 antwoorden
  • L.S.

    Mijn muis, keyboard en modem werken niet naar behoren. Ik denk dat hier 1 oorzaak achter zit (alle problemen begonnen tegelijk), vandaar dat ik alles bij elkaar gooi.

    Muis (Logitech MX1000) is al tijden aangesloten op USB, maar de PC heeft ineens moeite hem te herkennen, in apparaatbeheer wordt een HID-apparaat vermeld met een vraagtekentje en als ik de eigenschappen bekijk staat er onder apparaatstatus dat 'de software niet voor dit systeem is ontworpen'.
    Het her-installeren van apparaatstuurprogramma's geeft dezelfde melding.

    Keyboard (Logitech Internet Nagivator KB) idem dito.

    Maar de modem (PCI netwerkkaartje voor ISDN) wordt nog wel goed herkend, alleen staat er in plaats van 'Device-00' én 'Device-01' (de twee ISDN-lijnen) er maar één apparaat (00). en als ik mijn inbelverbinding die op mirakuleuze wijze verdwenen is opnieuw wil instellen, krijg ik bij de wizard een foutmelding: [quote:c346dc004d]Kan de telefoonlijst niet laden, fout 621: kan het telefoonlijstbestand niet openen.[/quote:c346dc004d]
    Ik heb systeemherstel al 2x geprobeerd, hierbij werd 1 bestand hersteld:
    "hid.dll", dit heeft vast iets te maken met het feit dat mijn pc allergisch geworden is voor HID-apparaten. Het verklaart alleen niet mijn problemen met m'n modem.
    Ook heb ik iTouch en SetPoint voor KB en muis proberen te verwijderen:
    dit lukte niet. Ik heb ze toen gewoon opnieuw geïnstalleerd: geen effect en toen eraf gegooid: wel gelukt, maar geen effect.
    Tijdens het opstarten van mijn syteem werkt het keyboard wel op de USB aansluiting, in de recoveryconsole van WinXP ook, maar in Windows niet meer. Ik heb nu een andere muis (PS/2) aangesloten en een USB–>PS/2 stekkertje tussen mn keyboard en PC gestopt. Ze werken allebei goed, maar mijn mooie MX1000-muis werkt niet goed. Andere USB apparaten (iPod bv.) werken goed op USB aansluitingen.

    Ik heb het idee dat er wat fout is met een aantal systeembestanden, maar ik weet niet welke.
    Heeft IEMAND een idee wat de oorzaak van mijn probleem kan zijn?
    Heeft IEMAND dan ook een idee wat de oplossing zou kunnen zijn?
  • Laat maar, alle problemen zijn al opgelost.
    Ik vermoed dat hier en daar een paar foutjes op m'n harde schijf zaten (in enkele systeembestanden/-mappen kennelijk), want een paar schijfcontroles later (CHKDSK in de recoveryconsole) waren de muis- en keyboard-herkenningproblemen opgelost en mijn modem doet het ook weer.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.