Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

pc blijft 'crashen'

tomvdlee
9 antwoorden
  • Ik heb een AMD64 3000 met venice core, 1x 1gig, 1x 200 gb maxtor ata, 1 nec brander en 1 asus dvd speler

    hd zit op master 1
    brander master 2, lezer slave 2


    Ik heb nu al meer dan zes maand problemen met mijn pc, het is te zeggen. Ik heb enkel problemen bij het rippen of trekken van bestanden van dvd naar mijn hd…

    Ik kan tien dvd's rippen bijvoorbeeld, en dan herstart pc en wil niet meer verder gaan. Ik herinstalleer de bootsector, maar start nog niet verder op… Zet xp er weer op en dan doet hij het wel… Vorige week nog was ik mijn back ups aan het installeren en dus van dvd naar hd aan het slepen, zegt hij dat C: windows beschadigd was, kon ik weer gaan herinstalleren + back ups verwijderen want wou niet verder…

    Nu had ik weer de pc proper in orde gezet, en was ik om te testen enkel een box van friends aan het rippen om te zien wat pc zou doen. Na 15 de dvd op twee dagen herstart hij weer en vlam zelfde probleem…

    Ik begrijp er nix meer van, nogmaals, ik heb met nix anders problemen, branden kan ik bijvoorbeeld wel altijd zonder problemen, het lijkt enkel met de bewerking: dvd -> hd

    Heeft iemand een deskundig idee van wat ik nog kan proberen? De harde schijf is drie weken geleden omgeruild voor een nieuwe trouwens…


    Ik heb verschillende dingen geprobeerd, via boot diskette 'chkdsk' doen, en dan vind hij idd altijd beschadigde sectoren, probleem is dat ik geen chkdsk
    of chkdsk/f kan uitvoeren, enkel chkdsk! die andere twee opdrachten herkent hij niet. Als ik via de cd van xp probeer te herstellen is het net hetzelfde, enkel chkdsk werkt…

    via partition magic, check errors krijg ik wel deze error: Error 1516: "Partition improperly dismounted maar kan ze niet repareren, dus op zoek gegaan naar oplossinggen…

    Nu vond ik dit op het net: http://www.vonglahn.com/udma_pio.htm

    kan het daar iets mee te maken hebben? Ik ben ten einde raad, ben het meer dan kotsbeu, is nu al maanden dat xp installeren mijn hobby is geworden. Ofwel surf ik gewoon met mijn systeem en wat office toepassingen en heb ik nix problemen, ofwel probeer ik dvd's te rippen en mijn back ups erop te zetten en dan loopt het mis binnen de kortste keren…
  • ik heb zelf ooit ook zoiets gehad, maar dat was iets anders. toen kwam er af en toe, vooral tijdens het opstarten, een schrapend geluid uit mijn pc (halve seconde ongeveer). was ook zo dat er beschadigde sectoren waren. normaal gebruikt hij die dan niet meer, maar er kwamen er steeds meer bij. de lees/schrijfkop kwam af en toe tegen de schijf aan (vandaar waarschijnlijk het geluid). uit jouw post begrijp ik dat hij het niet doet bij branden. maar dan leest hij alleen. je geeft ook aan dat hij het doet bij rippen, wat wel neerkomt op veel schrijven. mischien dat hij dan af en toe een nieuwe kapotte sector tegenkomt, en dan gaat het fout. doet hij het ook bij andere schrijfopdrachten? zo nee, dan weet ik het ook niet, en zal ik nog even zoeken.
    maar als hij bechadigde sectoren vind, is het zoizo niet goed bij een nieuwe schijf. had je het probleem daar voor ook al? anders heb je gewoon een beschadigde schijf gekocht.
  • branden is geen enkel probleem, enkel bij slepen van grote bestanden naar hd (dus rippen + back ups plaatsen) loopt het geregeld mis…

    overal staat dma ingesteld dus dat is het neit, heeft er in ieder geavl iets mee te maken… ben het kotsbeu, deze schijf is nieuw en getest op fouten enzo door powermax en voll in orde.

    ik ga gewoon een sata schijf kopen en deze wegdoen, dan moet het opgelost zijn want ik heb me er al gek achter gezocht en denk echt dat nix anders meer kan zijn, aangezien ik 't ook met beide dvd spelers heb…
  • dat moet je zoeken in je geheugen, hdd denk ik heb je een sata schijf (kan zijn dat ik eroverheen gelezen heb)?
  • [quote:f2dc00988a="linux222"]dat moet je zoeken in je geheugen, hdd denk ik heb je een sata schijf (kan zijn dat ik eroverheen gelezen heb)?[/quote:f2dc00988a]

    geheugen is getest op fouten, is perfect in orde heb dat een ganse nacht laten checken. Ik heb ata he, dat is het em juist… daar loopt het ergens mis volgens mij met instelling ergens
  • Als ik de link volg en het verhaal lees, ik begrijp dat jij dat ook hebt gedaan :)

    Neem ik ook aan dat je vervolgens in het bios de primairy slave hebt uitgeschakeld. :)

    Jan Willem
  • [quote:6e6755cad4="shepherd"]Als ik de link volg en het verhaal lees, ik begrijp dat jij dat ook hebt gedaan :)

    Neem ik ook aan dat je vervolgens in het bios de primairy slave hebt uitgeschakeld. :)

    Jan Willem[/quote:6e6755cad4]

    die staat op auto, dacht dat dat wel ok was? Detecteerd vanzelf of er iets wel of niet aanhangt dus auto moet toch ok zijn?

    Leg eens uit graag?
  • [quote:54c25e79cb]The master on my primary ATA channel was described as a hard drive but the slave was listed as unknown. I had thought from previous experience with CD/DVD installs that the BIOS was sort of plug and play and would recognize the drive. But, nope. So, I switched this parameter to autodetect, rebooted and re-entered the BIOS and the drive was now properly recognized as a drive. I continued booting into the OS, looked at the location that indicates PIO vs UDMA and saw that the drive was now UDMA-5 setup. So, all that CRC error stuff apparently had nothing to do with me and all the registry hacking while not harmful was totally unproductive. My problem was that at the hardware level my computer didn't really know what was on the primary bus slave position of the ATA bus. Fixing that fixed everything else[/quote:54c25e79cb]

    Hier uit haal ik dus dat bij deze persoon exact hetzelfde aan de hand was.
    Dus lijkt het mij verstandig om deze op none of disabled te zetten.
    Als je op auto zet, is er altijd de kans dat er een verkeerde beslissing wordt genomen.
    het kan nooit kwaad om het te proberen :-?
    jan willem[quote:54c25e79cb][/quote:54c25e79cb]
  • mja, ik vind het zelf niet zo logisch maar in ieder geval dank voor je input, dacht dat hier nog meer deskundige terzaken rondliepen maar dat valt blijkbaar tegen.

    Morgen haal ik een sata schijf en dan moet heel dat gezeik (vergeef mij de taal, maar na 20+ formats heb ik er echt wel genoeg van!) gedaan zijn

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.