Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Problemen met 2e harde schijf

None
9 antwoorden
  • Regelmatig kan ik de 2e harde schijf (serial-ata) niet meer benaderen. Als ik daarna opnieuw opstart, blijft XP tijdens het opstarten 'hangen' (zwart scherm). Als ik de kabels van de 2e hd verwijder, gaat het opstarten wel goed. Als ik dan vervolgens de kabels van de 2e hd weer aansluit, is na opstarten de 2e hd weer wel te benaderen. Zeer vervelende toestand :cry:
    Wat hier nog bijkomt; Paradigit heeft om dezelfde reden enkele maanden geleden, een nieuwe 2e hd geplaatst.

    Specs: Win XP, AMD 2800, 1048 geheugen en 2 x 160 GB serial-ata

    Ik hoop dat iemand een suggestie voor dit vervelende probleem heeft.

    George
  • Hebben ze toen ook de kabel vervangen?
    Hebje voldoende stroom op die 2e schijf ? Molex nog in orde?
    Wat gebeurd er als je de kabels van schijf 1 en 2 verwisseld?
  • [quote:a68b5c8ab7="Anjo"]Hebben ze toen ook de kabel vervangen?
    Hebje voldoende stroom op die 2e schijf ? Molex nog in orde?
    Wat gebeurd er als je de kabels van schijf 1 en 2 verwisseld?[/quote:a68b5c8ab7]

    Bedankt voor je reactie

    Ik hoop dat ik op de goede manier reageer (via quote of nieuwe reactie?)

    - ik weet niet of ze de kabels vervangen hebben.
    - oei, hoe kan ik dat zien/testen. Ik heb wel in Everst gezien dat de temperatuur 45 graden is, maar dat bedoel je denk ik niet.
    - molex? Waar staat molex voor? bedoel je daar de connectors mee? Tja, ik heb ze goed aangedrukt. Voor een leek als ik denk ik moeilijk te testen
    - Als ik het bij een werkende 2e hd doe, dan gaat het goed. Ik kan het alleen maar goed testen, denk ik, als het probleem zich voordoet.

    George
  • Voldoende stroom : meten op stekker van je HDD ( multimeter )
    Molex = stekker idd
    Kabels al gewisseld?
    Leest dat door jou genoemde programma ook geen voltages uit ?

    BTW gewoon Nieuw Antwoord aanklikken :wink: :D
  • - Ik heb geen multimeter
    - de kabels heb ik gewisseld. Beide hd's bleven (nog) goed werken
    - Toch nog gevonden:
    cpu core > 1.70v
    +3.3v > 3.30v
    +5v > 4.89v
    +12v > 12.16v
    +5 v standby 5.08v
  • stroom lijkt me in orde, maar ben wat dat betrefdgeen expert.
    Als je disks blijven werken, zo laten.
    Mocht je nou opeens niet meer kunnen opstarten lijkt t me dat je kabels niet goed zijn, de remedie zou dan kunnen zijn : nieuwe voeding en /of niewe kabel
    suc6
  • Ok, bedankt voor de moeite die je genomen hebt. Ik zal er mijn voordeel mee doen.

    Groet, George
  • Probeer de harde schijf eens een andere drive letter te geven. Dit kan je doen door te klikken op Start => Run (Uitvoeren) => diskmgmt.msc (intypen).

    Klik een keertje op de tweede harde schijf en vervolgens klik een keer op de rechtermuisknop. Hier kan je nu de drive letter aanpassen.
  • Heb ik gedaan. We wachten af. Bedankt

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.