Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Pc loopt soms vast, HD probleem?

Anoniem
None
2 antwoorden
  • Hoi; ik heb een Asus A8N-Sli icm met een maxtor daimondmax 10 80Gb Sata2 schijf. Nu schijnt het zo te zijn dat er "issues" zijn met Nforce 3 en 4 drivers/chipset (?) en maxtor schijven. Die heb ik ook gehad want de pc wilde Sata2 niet pakken; na een bios update echter wel in 2 van de 4 sata sloten……tja……

    Afijn; de pc loopt al een tijdje eens in de zoveel tijd vast. Meestal is het als ik de pc een nacht heb laten downloaden, dan kom in 'smorgens de kamer binnnen, beweeg de muis en vindt uit dat er een zwart "bios scherm" staat waarin staat dat de bootdisk ingestoken moet worden……hij pakt dus geen sata….. Ik heb verder geen devices als boot staan in de bios. Ik kan dan niet opnieuw opstarten; ik moet hem uitzetten en een paar minuten wachten, dan werkt alles prima.
    Heel soms gebeurt het als ik een spel opstart of aan het einde van een benchmark.
    Het gaat wel steeds vaker voorkomen.
    Ik heb "hd tune" en zie daarin geen fouten in de schijf, de temperatuur blijft constant op 38 graden celsius en óok het ramgeheugen is in orde met memtest. De voeding is 400 Watt.

    Als de pc vastloopt, blijft het lampje van de HD branden trouwens; vandaar dat ik aan de hd denk.

    Ik heb garantie op de spullen, maar ik weet niet welke van de spullen ik aan moet leveren. Als ik zeker weet dat het de HD is, koop ik wel een ander merk bv.

    Als ik een test doe in sisoft sandra, wat volgens mij erg vragend is van de hd, loopt hij weer niet vast.
    Ik heb de schijf in tweeën gedeeld trouwens met "fdisk" (geloof ik) ……20 en 60 Gb. Windows XP home met SP geïntegreerd staat op de 20Gb.

    De laatste keer dat hij een nacht aanstond en het daarna niet deed, kwam er ook geen VGA signaal op de monitor, de pc draaide wel en alle koelers………de monitor pakte echter niets op en ik kreeg bijna een verzakking omdat ik dacht dat nu ook mijn videokaart uit het leven was gestort. Dat is een asus 6600GT extreme waarvan ik een enkele heb, tweede komt eraan.

    Tja, wat kan ik nog meer doen? Hoe kom ik erachter wat het probleem is?


    Edit; valt me nu op en bedenkt mezelf dat het meer gebeurt is; de pc is warm, heeft twee uurtjes gedraaid (kast 34 gr, proc 39 gr, gpu 53 gr en HD is 40 graden)……ik start opnieuw op en na het bios venster zegmaar (de zwarte schermen) als het XP logo met dat balkje in beeld moet gaan komen, stopt de handel; alles draaid, alle fannen maar het beeld blijft gewoon zwart. NU komt er niet te staan dat er een bootdisk in moet…….
  • Eerste testfase: verwijder alles wat je niet echt nodig hebt.
    (cdrom, dvd, geheugenkaartlezers).
    Haal de kap van de pc en zorg evt voor extra koeling dmv een tafelventilator.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.