Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

BSOD's: Nieuwe voeding, maar nog steeds geen oplossing :o !

None
25 antwoorden
  • [b:e32295d2d1][i:e32295d2d1]VOOR DE LAATSTE UPDATE OVER MIJN PROBLEEM VERWIJS IK DE LEZER DOOR NAAR DE VOLGENDE PAGINA VAN DIT TOPIC :) ![/i:e32295d2d1][/b:e32295d2d1]


    Ik wend me nu toch maar tot het forum van de C!T, want ik weet het echt niet meer. Maar misschien kan deze bron van kennis me met raad en / of daad terzijde staan..?

    Ik heb last van de gevreesde 'blauwe schermen', met verschillende meldingen daarin. De meest voorkomende zijn:

    - IRQL_NOT_LESS_OR_EQUAL
    - BAD_POOL_ERROR

    In eerste instantie kwamen deze foutmeldingen zo nu en dan tevoorschijn tijdens het spelen van games, maar de laatste paar weken loopt de PC ook vast tijdens normaal gebruik en soms ook tijdens het helemaal niet gebruiken, bijvoorbeeld 's nachts (als alleen mIRC aan staat).

    Ik heb op Internet gezocht naar de oorzaken daarvoor en kwam daarbij regelmatig de melding tegen dat het aan de drivers van videokaart en / of het moederbord zou kunnen liggen, maar ik draai de nieuwste drivers en ook het installeren van oudere versies lost het probleem niet op.

    Daarnaast komt veel naar voren dat de BAD_POOL_ERROR aan niet correct werkend RAM te wijten zou zijn (ofwel door het RAM zelf, óf door een niet goed werkend moederbord).

    MemTest86 gedraaid om te kijken of mijn RAM niet goed was. In eerste instantie geen problemen, maar tijdens de tweede testronde kwamen er wat fouten tevoorschijn. Vervolgens de twee strips apart getest in slot 1, waarna er een fout tevoorschijn kwam op de strip die ik normaal ook in slot 1 gebruik. De tweede strip gaf echter geen problemen in slot 1, ook niet na een uur testen (wat ik met beide gedaan heb). Foutieve strip naar Norrod gebracht ter ruiling, nieuwe strip meegekregen en met nog aanwezige strip in PC geplaatst, waarna die een nachtje heeft gedraaid.

    's Morgens druk ik mijn beeldscherm aan, en jawel, een BSOD:

    PAGE_FAULT_IN_NONPAGED_AREA

    Wederom gezocht op Internet, meest voorkomende probleem lijkt het moederbord te zijn. PC gereboot, naar werk gegaan en 's middags weer eens gekeken. En ja hoor:

    PFN_LIST_CORRUPT

    Vervolgens heb ik weer MemTest86 gedraaid, nu door mijn drie beschikbare strips apart te testen in alle drie de slots:

    Strip 1 - slot 1: 178000 errors na 45 minuten testen (in test 4, 5 en 6);
    Strip 1 - slot 2: 0 errors na 45 minuten testen;
    Strip 1 - slot 3: 0 errors na 45 minuten testen;
    Strip 2 - slot 1: 0 errors na 45 minuten testen;
    Strip 2 - slot 2: 0 errors na 45 minuten testen;
    Strip 2 - slot 3: 0 errors na 45 minuten testen;
    Strip 3 - slot 1: 0 errors na 45 minuten testen;
    Strip 3 - slot 2: 0 errors na 45 minuten testen;
    Strip 3 - slot 3: 0 errors na 45 minuten testen.

    Strip 1 = TwinMos PC3200 DDR (512 MB)
    Strip 2 = TwinMos PC3200 DDR (512 MB)
    Strip 3 = VData PC3200 DDR (512 MB - ook de weggebrachte strip was er zo één)

    Verdere specificaties:

    - Asus A7N8X-X moederbord met NForce2 chipset;
    - Asus N6800XT videokaart met NVidia GeForce 6800XT GPU (128MB);
    - AMD Athlon XP2600+ CPU (socket A);
    - 1024 MB RAM (normaal gesproken van één merk, tot gisteren dus VData en vanaf nu TwinMos);
    - Sweex voeding (350 watt);
    - 1 x Maxtor 80GB HDD (IDE);
    - 1 x Maxtor 160 GB HDD (IDE);
    - Asus DVD-ROM (16x);
    - Polaroid BurnMax52 CD-RW.

    OS 1: WindowsXP Professional SP2
    OS 2: Suse Linux 10.0 (in dualboot-configuratie)

    Overigens draai ik niets overclocked en is ook mijn BIOS ingesteld op de standaard instellingen. Ik game niet bijzonder veel, maar kan met de bovenstaande specificaties goed uit de voeten met de meeste games.

    Nog een opmerking: met 3 x 512 MB RAM aan boord loopt de PC vast bij het opstarten van Windows. Hierbij verschijnt géén BSOD, hij loopt gewoon vast. 1,5GB wordt bij het opstarten wel gewoon gedetecteerd, het Linux/Windows keuzescherm doet het en ook Linux draait prima… Waar zou dat aan kunnen liggen..?

    Als er nog meer dingen zijn die belangrijk zijn om te weten, reageer dan in dit topic, dan post ik ze erbij :) !

    LB :o
  • [quote:3573932689]Strip 1 - slot 1: 178000 errors na 45 minuten testen (in test 4, 5 en 6)[/quote:3573932689]
    :o
    Ik hoefde geeneens je post door te lezen, 1 fout is al te veel na 12 uur testen!
    Dit is duidelijk beschadigd geheugen.
  • [quote:dd5a114e27="Rene Z"][quote:dd5a114e27]Strip 1 - slot 1: 178000 errors na 45 minuten testen (in test 4, 5 en 6)[/quote:dd5a114e27]
    :o
    Ik hoefde geeneens je post door te lezen, 1 fout is al te veel na 12 uur testen!
    Dit is duidelijk beschadigd geheugen.[/quote:dd5a114e27]

    Maar tijdens het testen met MemTest86 kwam er het volgende uit:

    Strip 1 - slot 1: 178000 errors na 45 minuten testen (in test 4, 5 en 6);
    Strip 1 - slot 2: 0 errors na 45 minuten testen;
    Strip 1 - slot 3: 0 errors na 45 minuten testen;
    Strip 2 - slot 1: 0 errors na 45 minuten testen;
    Strip 2 - slot 2: 0 errors na 45 minuten testen;
    Strip 2 - slot 3: 0 errors na 45 minuten testen;
    Strip 3 - slot 1: 0 errors na 45 minuten testen;
    Strip 3 - slot 2: 0 errors na 45 minuten testen;
    Strip 3 - slot 3: 0 errors na 45 minuten testen.

    Betekent dat dat ik kapot geheugen heb gekregen in de winkel óf dat ik een kapotte slot heb..? Hoewel dat laatste weer wordt tegengesproken door de tests met stripjes 2 en 3 :P !

    Vandaar dus mijn verwarring…

    LB
  • De rest van de test is inderdaad wat apart. Dat hij dan geen fouten geeft vind ik vreemd. Ben je een keer in je computer bezig geweest voor je de fouten kreeg? Hoeft niet de dag ervoor, kan ook een week ervoor bijvoorbeeld. Als er een statische ontlading is geweest, kan het toen beschadigd zijn geraakt. Dan gaat het, soms pas na een poosje, fouten geven.
  • Korte update:

    Met één strip 512MB RAM (VData) in slot 1 heeft de PC afgelopen nacht probleemloos gedraaid. Geen BSOD toen ik de monitor aandrukte zonet, dus dat is een lichtpuntje :P !

    LB
  • [quote:9ff20ec2e2="El Barkhuysen"]Korte update:

    Met één strip 512MB RAM (VData) in slot 1 heeft de PC afgelopen nacht probleemloos gedraaid. Geen BSOD toen ik de monitor aandrukte zonet, dus dat is een lichtpuntje :P !

    LB[/quote:9ff20ec2e2]

    In de tussentijd heeft de PC met één strip geheugen gedurende nogmaals 8 uur rustig doorgedraaid. Geen BSOD's, verbroken verbindingen of wat dies meer zij…

    Ik ga zometeen testen met 2 x 512 MB TwinMos om te kijken of ik dan weer fouten krijg.

    LB
  • Overigens lijkt mij die sweex 350 watt nou niet echt een betrouwbare voeding voor jouw specs….
  • [quote:81cd2677d3="energy drink"]Overigens lijkt mij die sweex 350 watt nou niet echt een betrouwbare voeding voor jouw specs….[/quote:81cd2677d3]

    Wat is volgens jou dan het minimale wattage voor betrouwbaarheid? Ik heb een vrij zware grafische kaart, dus misschien moet er toch een andere voeding in..?

    LB
  • Juist, en daar ik niet weet hoeveel ampere jouw voeding levert op de 12v weet ik het niet geheel zeker. Maar ik tweifel wel. Ik zou het zekere voor het onzekere nemen en een nieuwe voeding kopen. Denk dan aan een merk voeding van Coolermaster of tagan of de scherp geprijste Huntkey voedingen…
  • Even een check in de kast (die staat i.v.m. het switchen van het geheugen toch even open…):

    +12V = 12A
    -12V = 0,8A

    Kun je hier meer mee :) ?

    LB
  • 12A op de 12 volt… Dat is te weinig voor jouw setup, zeker met een sweex. Het verbaast me dat je nog geen uitvallers hebt gehad.
  • OK…

    Máár, is dan mijn vraag, wát zou dan het minimale vermogen voor mijn setup moeten zijn :o ?

    Want dat vertellen jullie er niet bij :P !

    LB
  • kijk hier eens tussen .
    http://www.hardware.info
    eviews/62_ATX-voedingen_Vergelijkingstest/644/3
  • Daar staan niet de A's van de 12V tussen, en die zijn het belangrijkst. Maar over het algemeen is Coolermaster wel een goed merk.
  • @TS: Test alle reepjes eens apart, mss heb je dan geen fouten
    Windows gebruikt het eerste deel van het geheugen, linux het laatste.
    Daarom loopt linux wel goed en windows niet :wink:
  • Voedingen:

    Tagan, Huntkey (lekker goedkoop 8) ), Aerocool, Coolermaster enz enz enz :wink:

    Zolang de naam geen Sweex/Qtec/merkloos bevat is het vast wel goed :lol:

    Ik vind het trouwens knap dat je pc nog opstart, want bij mij was een A64 + 9600XT (trekt minder dan een 6800XT) en 14A op de 12V lijn al genoeg om de voeding na een jaartje naar de digitale jachtvelden te sturen… :lol:
  • OK, bedankt voor de tips :) !

    Nog een minimaal aantal Watts voor wat betreft die nieuwe voeding..? 450W is inmiddels een behoorlijk standaard vermogen, dacht ik…

    LB
  • [quote:4ae0f15ae9="El Barkhuysen"]OK, bedankt voor de tips :) !

    Nog een minimaal aantal Watts voor wat betreft die nieuwe voeding..? 450W is inmiddels een behoorlijk standaard vermogen, dacht ik…

    LB[/quote:4ae0f15ae9]

    Dat is 't 'm juist, aantal W zegt niet altijd alles. Tuurlijk, koop geen 135W ding, maar een 350W van een goed merk is vaak beter dan bv een 650W van een Qtec of Sweex.

    Kijk dus naar het aantal A op de 12V lijn (18 lijkt me wel redelijk, ook voor miss toekomstige upgrades is dat nog wel redelijk denk ik)

    En dan een ''normaal'' wattage zoals 350, 400, 450.

    Succes :wink:
  • [quote:d03da67636="FTI"]Dat is 't 'm juist, aantal W zegt niet altijd alles. Tuurlijk, koop geen 135W ding, maar een 350W van een goed merk is vaak beter dan bv een 650W van een Qtec of Sweex.

    Kijk dus naar het aantal A op de 12V lijn (18 lijkt me wel redelijk, ook voor miss toekomstige upgrades is dat nog wel redelijk denk ik)

    En dan een ''normaal'' wattage zoals 350, 400, 450.

    Succes :wink:[/quote:d03da67636]

    Okee, zodra ik terug ben van mijn vakantie ga ik op zoek naar een goede voeding met die specificaties.

    Zou het naar aanleiding van jullie commentaar ook zo kunnen zijn, dat mijn PC een BSOD geeft wanneer er in alle drie de geheugenslots 512MB aanwezig is, maar er te weinig vermogen beschikbaar is om ze alle drie te gebruiken..? Want dat zou verklaren waarom WinXP bij het opstartscherm al BSOD't vanwege een 'driverprobleem'.

    Mijn PC heeft ondertussen met 1 stripje van 512MB al drie dagen onafgebroken staan draaien, met geen enkel probleem tot nu toe :P !

    LB
  • je kunt proberen zoveel mogelijk ''nutteloze'' dingen los te koppelen, bv je 2e harde schijf, pci kaarten, insteekkaarten, usb devices etc etc. Deze trekken ook stroom. Als je deze verwijderd hebt, kijk dan of je pc wel redelijk draait met 3 geheugenbankjes erin.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.