Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

drivers

FTI
14 antwoorden
  • hallo,

    ik zit al echt een hele poos te zoeken naar de drivers voor een pc die ik heb geformatteerd voor een kennis, maar kan ze niet vinden. dit is de configuratie:
    [img:b34dc20d42]http://www.firebirdsclan.com/storage/systeem.JPG[/img:b34dc20d42]

    kan iemand mij uit de brand helpen en weet je waar ze te vinden + te downloaden zijn? zeg het dan aub :P

    alvast bedankt grtz berno
  • Kijk hier eens:

    http://www.amd.com/us-en/Processors/ProductInformation/0,,30_118_1200,00.html

    en hier:

    http://ecs.com.cn/ECSWeb/Downloads/ProductsDetail_Download.aspx?categoryid=1&typeid=19&detailid=242&DetailName=Driver&DetailDesc=K7SOM+(V5.2C)&MenuID=0&LanID=0

    even googlen :lol:
  • Voor welk onderdeel zoek je nu eigenlijk drivers? Dat is me namelijk niet helemaal duidelijk. Werkt er iets niet goed?…
  • nou kijk voor de pc die ik geformatteerd heb, heb ik alle driver cd's niet meer, dus eigenlijk ben ik alles nodig: moederbord, geluidskaart, videokaart, usb etc etc.

    op het moment kan ik dus nog gene muziek luisteren enzo op die pc en dat hadden ze we graag gewild en sloom dat ie nu is kwa grafisch gebeuren dus.

    edit: heb hier wel een installatie voor de moederbord drivers gevonden maar is alleen goed voor windows 9x, 200 nt etc maar niet win xp maakt dat veel uit of kan ik dit gewoon negeren?
  • Foutje, zag het plaatje niet..
  • [quote:234a734d31="Peiky"]Foutje, zag het plaatje niet..[/quote:234a734d31]

    Heb je zijn screenshot al gezien :roll: Volgens mij heeft hij al een dergelijk programma gebruikt.


    Hiermee zou het moeten lukken, zitten ook XP drivers tussen…

    http://www.ecs.com.tw/ECSWeb/Downloads/ProductsDetail_Download.aspx?DetailID=195&DetailName=Driver&DetailDesc=K7SOM+(V5.1)&MenuID=35&LanID=0

    Ik zag overigens dat ze meerdere varianten hebben op de K7SOM+ Je zou dus even moeten kijken welke bij jou van toepassing is op onderstaande link… kies dan voor socket 462 en scrol in het vakje daaronder naar K7SOM+

    http://www.ecs.com.tw/ECSWeb/Downloads/Category_Download.aspx?Categoryid=1&MenuID=35&LanID=0


    EDIT: Oh sorry, ik zag dat vmolja deze link ook al had gepost :oops:
  • oké bedankt man!! hier heb ik zo ongeveer alles gevonden. maar weet jij nu ook hoe ik het moet installeren (sorry ben best wel noob daarom knooi ik ook zoveel met formatteren enzo en drivers instellen om het te leren).
  • Het ligt eraan hoe die drivers worden aangeleverd. Als je ze in een setup bestand kan downloaden dan open je het bestand en wordt het zaakje vrijwel automatisch geïnstalleerd, dit spreekt meestal grotendeels voorzich. Als ze in een zip bestand oid worden aangeleverd dan moet je ze eerst uitpakken naar een locatie op de harddisk en dan vanuit Apparaatbeheer de drivers installeren door op het betreffende hardwareonderdeel rechts te klikken en te kiezen voor Stuurprogramma bijwerken. Maar kijk eerst maar wat er gebeurt als je ze hebt gedownload, wat voor bestand het is.
  • bij de agp ofzo heb ik geinstalleerd was install.exe ofzo maar bij de soundcard is het een zip bestand zonder installatie ding. heb onder configuratiescherm bij hardware gekeken daar staat dat alles stabiel draait terweil als ik winamp open met een liedje dan staat er: sound card driver not installed ofzo.. dus ja dan zal er toch wel iets niet goed zijn:P en als ik dan bij hardware onder configuratie erop klik dat ik hem wil aanpassen staat er dat dat niet kan omdat het al goed werkt. ofzoiets.
  • En je weet zeker dat je de goeie heb gedownload, 'SiS 7012 PCI Audio Driver' voor XP. Want er staat er ook nog één van C-Media maar jij hebt dus de SiS.
  • ja, ik heb dacht ik wel de goede.

    nu heb ik het even bekeken, ik dacht aan iets anders dan jij bedoelde nu heb ik het wel gevonden maar als ik dan die zip in een map uitpak, en dan op dat hardware van audiostuurprogramma's klik, dan geef ik die map aan dat hij daarin moet kijken en dan staat er dat in die map geen nieuwere stuurprogramma is gevonden terweil ik geen eens muziek kan luisteren.
  • En als je de geluidskaart nu eens verwijderd uit Apparaatbeheer en opnieuw laat detecteren mbv Hardware in het Configuratiescherm? Kan zijn dat hij 'm dan weer automatisch installeert maar kan ook zijn dat hij vraagt om stuurprogramma's.
  • oké dit zal ik eerst eens even doen iig bedankt voor de hulp tot nu toe;)

    oké bedankt,ik kom er niet helemaal uit met dat verwijderen. maar ik heb wel weer iets anders.

    als ik in configuratiescherm ga naar audio ofzo:P dan bij eigenschappen staat er dat er geen apparaat is geinstalleerd. maar als ik dan terug ga naar mijn ahrdware staat er, de hardware is correct geinstalleerd ofzo dus er klopt iets niet. echt raar bij de ene is er geen hardware geinstalleerd en de andere keer wel.
  • niemand die het weet?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.