Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Geen AC'97 meer

tomtom137
9 antwoorden
  • Laatst heb ik een beetje in mijn PC-kast gerommeld(stof verwijderd, kabels wat beter weggewerkt en opgeruimd). Ik start de PC op, geen geluid! Omdat ik een nieuwe videokaart heb, heb ik ook al Windows opnieuw geinstalleerd, maar weer geen geluid.

    Het betreft een onboard geluidskaart(AC'97 ALC850, standaard dingetje). Kan het zo zijn dat er iets is beschadigd(kabel(kan me niet voorstellen)?). Er viel wel een schroefje op het moederbord bij het demonteren van iets, kan dat de oorzaak zijn?

    Aan Volume Control valt niets te vinden. Koptelefoon, versterker, allemaal al geprobeerd. Wilde al een tijdje overstappen op een losse geluidskaart, dus heel erg is het niet.
  • dat die ac97 door fysieke redenen als vallende schroefjes kaduuk gaat is niet zo aannemelijk.
    je bent opnieuw gaan installeren met die pc.
    als de geluidskaart niet lijkt te werken kan het volgende aan de hand zijn:
    - de kaart is in de bios uitgeschakeld (kan best gebeurd zijn bij het initieren van de nieuwe videokaart);
    - de herinstallatie van windows zul je moeten vervolmaken met de installatie van je hardwaredrivers, in dit geval van de chipset (daar is de ac97 onderdeel van) op je moederbord. haal die drivers op de site van de mobo-fabrikant;
    - het wil nog wel eens gebeuren dat de geluidsregeling na herinstallaties uit blijkt te staan (gedempt);
    - ik neem aan dat je de juiste plugjes in de juiste gaatjes deed…..
  • http://soundcard.free-driver-download.com/RealTek/11927/Realtek-ALC658-ALC850-AC'97-Audio-CODECs-Driver-A3.54.html

    Ik moet vaak ook nog externe drivers installeren met mn realtek gedoe :roll:
  • 'k Heb de A3.89 ingeinstalleerd, maar de tip over het bios is een goeie, nog niet gecheckt. Chipset drivers zijn in orde.

    EDIT: het BIOS biedt geen uitkomst.
  • Had eerder een upgrade gedaan, toen werkte het ook niet meer. Probeer het eerst eens met je orginelo drivers voor je verder gaat. Was toen bij mij weer ok.
  • Goeie tip, maar helaas ook geen oplossing. Wat is een goeie losse geluidskaart? Budget tot 50 euro, graag met EAX.
  • Een Creative: http://www.hcw.be/hcwcs/p.asp?mscssid=&p=G2149&lang=NL&d=L#ld
  • http://tweakers.net/pricewatch/127948?Landfilter= een Creative Soundblaster Audigy 4 is volgens mij net iets beter
  • Je bent niet alleen…Ik heb ook een niet werkende AC97.. :(
    Zit nu een los creative geluidskaartje in (5 euro :) ) en het geluid is stukken beter 8)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.