Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Lacie externe HDD`s

Anoniem
None
6 antwoorden
  • Hoi Mensen,

    Ik heb thuis 3 lacie externe hdd`s. 1 heb ik al een tijdje en die werkt prima. Maar nu heb ik er dus 2 bij en zodra ik die aansluit begint hij wel met het installeren van die schijf maar geeft dan de melding dat hij de USB device niet heeft kunnen installeren.

    Ik heb al verschillende dingen geprobeerd;

    Nieuwe drivers

    De werkende los gehaald en enkel een nieuwe geprobeerd

    Alles eraf gegooid en opnieuw geinstalleerd ( driver en software lacie )

    Maar niet heeft gewerkt hij blijft een fout krijgen bij het installeren van de nieuwe externe drives.

    Please HELP ME!!! :cry:

    Alvast hartelijk bedankt!!!!!!

    Groeten,

    Robert
  • Loopt mogelijk klem op de door Windows aan die eerste schijf toegewezen driveletter. Probeer eens of het wel werkt als je in schijfbeheer alle drie de drives een eigen letter toewijst.

    Dus schijven één voor één aansluiten en telkens één (unieke) letter toewijzen.

    Gr,
    Jim
  • [quote:47c98f0c6b="Jim van Zweeden"]Loopt mogelijk klem op de door Windows aan die eerste schijf toegewezen driveletter. Probeer eens of het wel werkt als je in schijfbeheer alle drie de drives een eigen letter toewijst.

    Dus schijven één voor één aansluiten en telkens één (unieke) letter toewijzen.

    Gr,
    Jim[/quote:47c98f0c6b]

    Ik heb geprobeerd die nieuwe lacie te veranderen maar ze worden gewoon niet gevonden, bij het vinden van de nieuwe hardware en het installeren wordt de driver niet goed geinstalleerd. Dus die nieuwe krijg ik niet aan de praat? :cry:
  • [quote:1997243d69][b:1997243d69]Dus die nieuwe krijg ik niet aan de praat? [/b:1997243d69][/quote:1997243d69]Bedoel je daarmee dat hij niet opduikt in de verkenner of is hij ook in schijfbeheer nergens te vinden? (Dus onder Deze computer/Beheren/Opslag/Schijfbeheer).

    Gr,
    Jim
  • [quote:9346d75df1="Jim van Zweeden"][quote:9346d75df1][b:9346d75df1]Dus die nieuwe krijg ik niet aan de praat? [/b:9346d75df1][/quote:9346d75df1]Bedoel je daarmee dat hij niet opduikt in de verkenner of is hij ook in schijfbeheer nergens te vinden? (Dus onder Deze computer/Beheren/Opslag/Schijfbeheer).

    Gr,
    Jim[/quote:9346d75df1]

    Ja klopt niet in verkenner en niet in schijfbeheer.
  • Op de website van LaCie vond ik het volgende:

    [i:ba66667267][b:ba66667267]VRAAG:[/b:ba66667267]
    Mijn BigDisk mount niet of wordt niet herkend. De Device Manager in Windows toont de drive al seen ‘TUSB6250 Boot Device’.

    [b:ba66667267] ANTWOORD:[/b:ba66667267]
    Probeer het volgende:

    # Ontkoppel alle kabels van de drive
    # Sluit enkel de voedingskabel aan
    # Sluit de USB kabel aan: eerst op de drive, pas dan op uw computer

    Als de drive nu correct herkend wordt, werd het probleem vermoedelijk veroorzaakt door het onjuist afsluiten van de drive (kabel loskoppelen zonder veilig te unmouten).
    Als zoiets gebeurde, moet de USB interface zichzelf resetten. Nadien zou het verbinding van de drive weer correct moeten gebeuren.[/i:ba66667267]

    Misschien werkt dat bij jouw.

    Of zet anders eens die precieze foutmelding (echt letterlijk dus) in Google, mogelijk levert dat wat op want ik heb zo één twee drie geen ideeën meer.

    Gr,
    Jim

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.