Vraag & Antwoord

Anders (hardware)

3 Pins aansluiting gebruiken??

19 antwoorden
  • Op m'n Mobo zit de volgende aansluiting: [img:0bdfa06ced]http://img137.imageshack.us/img137/8766/3pindingdt3.jpg[/img:0bdfa06ced] Nu zat er op m'n vorige voeding geen kabel bij die hier bij hoorde. Bij de voeding die ik er nu in heb zitten zit er wel een kabel bij die er op past. Kan iemand mij vertellen waarvoor deze aansluiting is en of ik de kabel er op moet aansluiten. Bvd,
  • AUB niet, die aansluiting is m.i. voor een fan! (ventilator) waarom zou je trouwens, als het ook goed werkt(e) zonder?
  • Het was nieuwsgierigheid. Maar ook omdat m'n oude voeding 300watt soms opnieuw startte omdat hij het niet aan kon, maar de nieuwe 360watt kan het denk ik ook niet aan. (Hij geeft aan dat het te heet is)
  • wie geeft aan dat wat te heet is? als het een warmteprobleem betreft zou ik eerder eens kijken naar CPU, HDD, Nortbridge, eventueel HDD, maar niet naar m'n voeding, zeker niet als met 2 verschillende voedingen hetzelfde probleem optreedt... kun je iets duidelijker zijn over dat probleem?
  • Speedfan geeft dat aan, hier een topic van een lange tijd terug over mijn probleem: http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=140303&highlight=voeding Hierin werd aangegeven dat het aan de voeding lag.
  • achzo :lol: heb je een multimeter in huis? zet je comp eens aan, schroef hem open en meet het voltage op de 12V. (geel en zwart) lijn eens door. het is goed mogelijk dat de sensor van die 12V lijn een onjuiste waarde doorgeeft, bij mij zat íe er bijna een halve volt naast... anyway, dat temperatuurprobleem ligt denk ik niet aan je voeding, zeker nu het nog steeds zo is met je nieuwe voeding. zit er niet overdreven veel stof tussen de koelvinnen van je CPU ventilator? stofzuig hem eens, scheelt vaak zo 10 gr. :D
  • Ik zal eens kijken of het resultaat geeft, bedankt in ieder geval ;)
  • Die driepens aansluiting is bedoeld om de psu fan te monitoren en eventueel aan te sturen. Werkt inderdaad alleen als er een geschikte aansluiting aan de voeding zit. Zit die aan de voeding en sluit je hem niet aan, dan gaat de fan gewoon voluit draaien.
  • Ik snap die hele multimeter niet. Moet ik meten op "Wisselstroom" ofsow??
  • volgens mij op gelijkstroom... en zo nauwkeurig mogelijk maar [quote:a3b8f4a385="Gerben"]Die driepens aansluiting is bedoeld om de psu fan te monitoren en eventueel aan te sturen. Werkt inderdaad alleen als er een geschikte aansluiting aan de voeding zit. Zit die aan de voeding en sluit je hem niet aan, dan gaat de fan gewoon voluit draaien.[/quote:a3b8f4a385] dat wist ik niet :o. dus dat stekkertje dat aan z'n voeding hangt is gewoon een fan stekkertje?
  • Dat geel/zwarte kabeltje kan ik niet vinden. Ik zie maar 1 zwart/geel kabeltje dat afgezonderd is van de rest en dat is dat kabeltje voor die fan.
  • Ja, daarmee kan je de fan van je voeding monitoren...als je genoeg aansluitingen hebt op je mobo..
  • gewoon [url=http://www.ag.ndsu.nodak.edu/agcomm/accs/support/maintenance/images/molex.jpg]zo'n[/url] molex stekker opzoeken en de gele en zwarte draad (tegelijk :roll:) meten... dus 1 zo'n lange pin in geel en 1 in zwart en aub niet kortsluiten
  • Sorry voor het vele vragen, maar ik wil absoluut geen risico nemen. Bij Gelijkstroom meten (ADC staat er bij aangegeven) staat in de handleiding aan maar iets met Ampere. En bij Wisselspanning wordt wel gebruik gemaakt van voltages. Ook staat er achter vermeld: (bijv. de spanning op de voedingsingang van een aparaat) ---- Heb het al, hij gaf 12.10 aan, dus daar ligt het niet aan.
  • Okej, Zojuist is dus m'n videokaart naar de kloten gegaan. Ik had een Ati Radeon 9800 pro 128mb. Kan iemand mij een lijstje geven met betere videokaarten + de prijzen. En welke de beste als je kijk naar de prijs/kwaliteits-verhouding
  • Lijstje kan, maar heeft [quote:c04e8c6d56="markwelleweerd"]Okej, Zojuist is dus m'n videokaart naar de kloten gegaan[/quote:c04e8c6d56] iets te maken met de multimeter?
  • Neej, toen ik de kast dichtmaakte startte hij opeens opnieuw op. Waarschijlijk is er een van die kabels die loshingen tegen de videokaart aangekomen.
  • lijkt me sterk, is allemaal dicht... heb ja al gecontroleerd of de extra voedingskabel van je videokaart (indien aanwezig) niet los is geschoten? zit de rest nog goed vast?
  • Ik zal het nog eens proberen, maar heb bij de winkel al laten checken (kosten me €16,25 :o , waar halen ze het vandaan ) En het beeldscherm gaf opeens allemaal roze en groen gekleurde blokjes.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.