Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

CD-ROM drives niet meer herkend (soms)

Passer
3 antwoorden
  • Hallo,
    Ik heb in mijn PC 2 cd-rom drives; 1 om cd's te branden en de andere om (muziek) af te spelen.
    Door welke oorzaak weet ik niet, maar ik kwam erachter dat mijn PC plotseling de drives niet meer kan vinden. Het rare is dat ze wel werken; de CD's hoor je draaien als je ze erin doet. Maar via de normale verkenner of ander programma worden ze niet meer herkend. Wel asl je een nieuwe, ongebrande CD in de lade doet, dan start In-CD keurig Nero Burn op, kun je de CD branden kompleet met data verificatie etc. Totdat je zegt, nou wil ik het zelf ook nog een keertje zien - dus hup in de onderste la…uh uh, geen drive; In de bovenste la dan maar…uh uh..ook geen drive daar.

    Nog raarder is dat wanneer ik allebei de drives via apparatenbeheer eraf gooi en de computer opnieuw opstart Windows XP de drivers voor de CD-drives weer gaat installeren. Als dat gebeurd is vraagt Windows de computer opnieuw op te starten. Zeg ik dan JA, ben ik weer de klos. Zeg ik dan echter NEE, dan werken beide CD-rom drives totdat je de computer uitzet. Als je hem dan de volgene dag opnieuw opstart is ie de Cd-rom drives weer kwijt.
    Iemand een idee. een mogelijke oorzaak, een oplossing?
    Graag,
    frans W
  • Hier een mogelijke oplossing (met nog wat commentaar bij uit een vroegere draad)

    Voer uit: http://www.dougknox.com/xp/scripts_desc/xp_cd_dvd_fix3.htm

    Een reactie van een vroeger iemand: oh sorry, het tooltje van Passer deed het toch wel Ik heb namelijk de bovenste gedownload, en die werkte dus niet, maar die "Bases On CDGONE.reg" deed het wel.

    http://support.microsoft.com/default.aspx?scid=kb;nl;314060#kb1

    “Wel apart dat de tool voor Xp (http://www.dougknox.com/xp/utils/XP_CD-DVD-Fix.zip) het niet doet, en dat de bron van de tool (http://www.aumha.org/downloads/cdgone.zip) het wel repareert. “ (ElmarDekker)
  • hey Passer,
    Ik heb de waarden bij Upperfilters en Lowerfilters weggehaald. En inderdaad na wat sputteren en rochelen van het systeem kan ie ze nu weer vinden.
    Dank voor de tip :-). hoewel ik absoluut geen flauw benul heb van wat ik nu precies heb gedaan :oops:
    Belangrijkste is dat-ie t weer doet; en ast nie ken zoast mut, mut mar zoast ken.
    Frans-W

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.