Vraag & Antwoord

Anders (hardware)

Creative P5800 icm Onboard Intel HD geluid

7 antwoorden
  • Hallo, Dit is mijn 2e topic in 10 minuten. Op de zelfde plek als waar ik mijn datakabel kocht, heb ik ook een P5800 van Creative gekocht, deze heb ik aangesloten op mijn ASUS P5GD1 moederbord, wegens tijdelijk gebrek aan losse geluidskaart, alleen op deze onboardkaart lijkt het of de rear-speakers niet werken, een vriend van mij die de zelfde speakerset kocht heeft het zelfde probleem bij zijn onboard geluidskaart op zijn MSI K8N Neo2 Platinum. Ook mijn neefje had dit probleem met een Labtec set op een P5GD2-X moederbord, het is dus waarschijnlijk een simpele kwestie van settings goedzetten. Ik heb lang gezocht en niks kunnen vinden, weet iemand het misschien? Sander
  • Bij onboard geluid moet je soms in het bios instellen wat eruit komt. Vaak is het front/mic/line-out óf front/rear/sub+center.
  • Beste Gerben, Ik heb in de bios gekeken, waar tot mijn grote verbazing alleen staat of ik onboard sound wil in schakelen of uitschakelen, heb je nog meer opties?
  • Even opgezocht. Dit bord heeft meer dan 3 aansluitigen, dus voor rear etc. ook een apart gaatje. Je weet zeker dat de speakers goed zijn? En dat je ook 5.1 geluid hebt? http://www.gamepc.com/labs/view_content.asp?id=p5gd1&page=4
  • De speakerset is goed, immers werkt het gewoon als ik een willekeurige (niet werkende) speakerset aansluit op een poort die wel werkt, als ik de set op een DVD speler aansluit is het overigens precies andersom en werken de 2 kanalen die niet werkten ineens wel. kortom, de speakers werken.
  • En je hebt in windows ook de boel op 5.1 gezet? Verse drivers van de site downloaden? met van die mooie mix schermpjes waar je de speakers kan testen en instellen?
  • [quote:1b58184457="Vandread"]En je hebt in windows ook de boel op 5.1 gezet? Verse drivers van de site downloaden? met van die mooie mix schermpjes waar je de speakers kan testen en instellen?[/quote:1b58184457] Jah, hij staat bij me audio driver duidelijk op 6-channel audio, verder heb ik dat testprogramma gebruikt en doet tie de 2 achterste speakers niet, nadat ik een andere set heb aangesloten (Logitech X530) heb ik de conclusie mogen trekken dat deze hetzelfde doet en het dus niet de speakerset is, iemand suggesties?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.