Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Windows xp installeren op raptor

SVHC1
7 antwoorden
  • Ik heb reeds een raptor gekocht (wd 150gb).
    Nu wil ik daar windows xp op installeren alleen wilt hij hem er niet op installeren.
    Ik kan gewoon mijn raptor kiezen om het op te installeren hij kopieerd ook de bestanden naar de harddisk toe maar dan moet het setup opnieuw opstarten en dan stopt hij ermee.
    hij geeft de melding:
    fout tijdens laden besturingssysteem.

    heeft iemand daar ervaring mee of een oplossing.
    op het internet komt het vaker voor alleen kan geen oplossing vinden:@

    mvgr, Bart
  • Staat je raptop wel op de tweede plek in de bootsequence (onder de CD/DVD), deze kun je vinden in het BIOS.
  • ja hij is momenteel eenigste aangesloten harddisk na mijn brander/dvdspeler.
    Hij wordt altijd goed herkend (bios en installatie)
  • Test a.u.b. de schijf even met een programma van de fabrikant (Western Digital), test ook op defecte sectoren met dat programma of eventueel met een of ander geschikt programma hiervoor. Je kunt ook voor het installeren de schijf/partitie 'full' laten formatteren (NTFS), hierbij worden eventuele defecte sectoren ook buiten gebruik gesteld, zodat ze niet meer een rol kunnen spelen bij de volgende Windows installatie.
  • Ik heb reeds alle opties die je me gaf aangeboden geprobeerd maar het helpt niet:@
    Iemand nog een idee??
  • Deze tip kan je Raptor probleem wellicht uit de wereld helpen

    I believe I have found a solution to the problem.

    This is what I have done:

    1. Installed the latest BIOS
    2. Cleared the BIOS using the jumper on the motherboard
    3. Changed the following BIOS settings from the 'auto' defaults:

    SoftMenu Setup > CPU Operating Speed - Set to: User defined
    SoftMenu Setup > AGP Ratio: Set to - Fixed

    I have now installed Windows on the Raptor and rebooted several times, no problems detecting the drive.
  • Asus link

    http://support.asus.com/download/download.aspx?SLanguage=en-us

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.