Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

sweex geluid problemen

Rene Z
20 antwoorden
  • ik heb een sweex 5.1 home theather set gekocht. toen ik hem thuis gekregen had bleek ik niet alle kabels te kunnen aansluiten dus ik een sweex 5.1 seround sound card gekocht en in me pc gedaan eerste x ging het helemaal fout met instaleren en heb de kaart er weer in en uit moeten halen voordat ik "goed" geluid kon luisteren zonder dat me pc vast liep als ie voor de eerste x een geluidje probeerde te maken.

    maar nu heb ik het probleem dat soms er heel veel gekraak is en ik me pc opnieuw moet opstarten voordat het werkte toen kreeg ik soms de foutmelding bij het opstarten plug en play problemen of zoiets. toen heb ik hem in een ander pci slot gedaan en nu geeft ie dat probleem niet meer. maar nu was ik net gewoon aan het msn'en en ineens valt me geluid uit helemaal niks doet het meer. me pc opnieuw gestart maar werkt niet. bij computer beheer hem in en uit geschakeld. werkt niet

    ik weet niet meer wat ik kan doen wie helpt mij???

    (ik had een sweex 6channel card bestelt maar een 5.1 seround card gekregen ik weet niet welke beter is anders email ik wel eve naar waar ik hem bestelt had)
  • Zeskanaals is hetzelfde als 5.1. Maar wat ik niet begrijp, is dat je sweex spul koopt, als je beter geluid wilt hebben.
  • [quote:c4b8abaaed="gerben"]Zeskanaals is hetzelfde als 5.1. Maar wat ik niet begrijp, is dat je sweex spul koopt, als je beter geluid wilt hebben.[/quote:c4b8abaaed]

    ik heb niks gezegt over beter geluid. me speakers waren kapot en heb gewoon eve wat goedkoops gekocht maar dan nog moet ie het toch gewoon doen…
  • Welk moederbord heb je eigenlijk? En heb je de onboard geluidschip wel uitgeschakeld in de BIOS? Het lijkt mij op een hardware-conflict.
  • [quote:e13e0d45e4="Obi-wan-kenobi"]Welk moederbord heb je eigenlijk? En heb je de onboard geluidschip wel uitgeschakeld in de BIOS? Het lijkt mij op een hardware-conflict.[/quote:e13e0d45e4]

    hij zit onboard ja!

    waar en hoe schakel ik die uit?

    (bij beheer van deze computer geeft ie geen conflict aan )
  • [quote:7e2bccee25="mats17"]waar en hoe schakel ik die uit?[/quote:7e2bccee25]Zie handleiding moederbord. Of zoek anders ff op welk merk + type mobo je hebt, kun je bijv. uitlezen met CPU-Z (ff downloaden en installeren, tabje 'Mainboard').
    http://www.cpuid.com/cpuz.php
  • [quote:8dc5afa626="Obi-wan-kenobi"][quote:8dc5afa626="mats17"]waar en hoe schakel ik die uit?[/quote:8dc5afa626]Zie handleiding moederbord. Of zoek anders ff op welk merk + type mobo je hebt, kun je bijv. uitlezen met CPU-Z (ff downloaden en installeren, tabje 'Mainboard').
    http://www.cpuid.com/cpuz.php[/quote:8dc5afa626]
    [img:8dc5afa626]http://img65.imageshack.us/img65/4218/moeso7.jpg[/img:8dc5afa626]

    dat is die van mij
  • ik heb in de bios 2 dingen op off gezet: sound en pc speaker me geluid werkt nu weer even kijken of het zo blijft :D
  • [quote:8902f06a10="mats17"]ik heb in de bios 2 dingen op off gezet: sound en pc speaker[/quote:8902f06a10]Ah, al gevonden dus, mooi. :wink:
  • hij doet weer raar hij begint te kraaken en dan na 15/30min. loopt me pc helemaal vast en moet ik hem opnieuw opstarten…
  • Je hebt een slechte driver ! De meegeleverde zijn niet altijd de juiste.
  • [quote:ef84c85c8e="Alicante"]Je hebt een slechte driver ! De meegeleverde zijn niet altijd de juiste.[/quote:ef84c85c8e]

    welke moet ik dan hebben????
  • Even uitzoeken welke geluidschip erop zit, en bij de fabrikant daarvan zoeken. Sweex gebruikt meen ik vaak cmedia chips.
  • [quote:0c9243ce01="gerben"]Even uitzoeken welke geluidschip erop zit, en bij de fabrikant daarvan zoeken. Sweex gebruikt meen ik vaak cmedia chips.[/quote:0c9243ce01]
    en hoe zoek ik dat uit :P?
  • Schroef het ding eruit, en kijk wat er op de grootste chip aan nummers en merken staat. Bijvoorbeeld iets van CMI-8738.
  • [quote:dbf68ecab0="gerben"]Schroef het ding eruit, en kijk wat er op de grootste chip aan nummers en merken staat. Bijvoorbeeld iets van CMI-8738.[/quote:dbf68ecab0]

    ik had hem er al uit gehaalt omdat ie me pc vast liep lopen (de driver denk ik)

    er staat: CMI8738 ben je helderzient of zo :P
  • [quote:32f528265a="mats17"]ik heb in de bios 2 dingen op off gezet: sound en pc speaker me geluid werkt nu weer even kijken of het zo blijft :D[/quote:32f528265a]
    Heb je nu dan niet de speaker in je kast uitgezet die een signaal geeft als er iets mis is met de computer?? (die pc speaker)
  • nee er zit een ingebouwde speaker in me pc voor alle geluiden (ook windows en zo)


    ik heb nu deze: http://www.cmedia.com.tw/?q=en/PCI/CMI8738 gevonden

    is deze goed?
  • Jep, dat zou hem moeten zijn.
  • [quote:24cad857d0="gerben"]Jep, dat zou hem moeten zijn.[/quote:24cad857d0]
    volgens mij is dat de zelfde als de gene die ik op cd heb…

    ik heb bij de instalatie steeds gekozen dat de chip op me moederbord zat nu heb ik gekozen dat ie op me sound card zit is dat beter?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.