Vraag & Antwoord

Anders (hardware)

Vervelend PC opstartprobleem?

2 antwoorden
  • Een half jaar geleden had ik mijn PC open gedaan om een andere cdrom drive in te bouwen, maar daarna wilde hij niet meer opstarten. De powerled brandde en de HD hoorde ik ook draaien en de HD led bleef branden maar de PC startte totaal niet op zelfs geen bios zo te zien. Ik zag ook geen beeld, monitor gaf gewoon (no signal) aan. Als ik hem opzet krijg ik ook geen biep foutmelding van het moederbord. Toen had ik de PC terug opengedaan en wat connectors enz... aangedrukt en toen startte hij daarna wel gewoon terug op en was er geen probleem meer. Dit heeft een half jaar goed gegaan, maar deze ochtend had ik plots weer hetzelfde probleem. Met als gevolg na wat prutsen (aandrukken op moederbord enz...) ging hij weer terug. Maar een paar uur later weer hetzelfde probleem toen ik hem wilde aanzetten. Ik heb de videokaart al eens verandert en een andere HD die ik liggen had, maar probleem nog niet opgelost. Dan de monitor nog eens verandert (dacht misschien slecht contact in de pinnetjes van de kabel).Maar ook dit hielp niet. Wat me nu wel opviel, was dat ik nu eens effe gedrukt had op de Bios eeprom en daarna startte hij wel weer terug op.Misschien was het toeval maar komt dit wel eens vaker voor dat er slecht kontakt is tussen de eprom en de eprom houder op het moederbord? Wat me ook opvalt is dat de PC nooit plots vanzelf terug uitvalt. Het is dus altijd dat hij gewoon niet wil opstarten (dadelijk als ik hem aanzet) en totaal niks op mijn scherm krijg te zien, maar als hij eenmaal toch opgestart is, blijft hij dus gaan zonder problemen. Het lijkt er dus op dat wanneer hij niet opstart, de bios helemaal niet word geladen. Ook mijn diskettestation dat als eerste boot staat, hoor ik dan bij het aanzetten van de PC niet effe naar een diskette zoeken. Wat hij dus wel doet als de pc normaal opstart. Tot nu toe werkt de pc weer terug ,misschien dat het aandrukken van de eeprom op het moederbord toch heeft geholpen?
  • ik vermoed eerder dat het gaat om een rottig contact in of met de grote stekker die vanuit de voeding in het moederbord wordt gestoken. dat past goed bij de beschreven verschijnselen. die eprom kan eigenlijk niet loszitten. maar wellicht heeft het rondfutselen en drukken op het moederbord net weer het fragiele contact voldoende hersteld. nog maar eens de kast openen, alles losnemen en weer met aandacht vastzetten.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.