Vraag & Antwoord

Anders (hardware)

PC stuitert min of meer

13 antwoorden
  • Beste mensen, Ik heb de laatste tijd vrij vaak dezelfde problemen met mijn pc. Deze zijn erg storend! Probleem nummer 1: *Ik start mijn computer op *Vul mijn wachtwoord in *Dan loopt het beeld vast tussen nu en 2 a 3 minuten. *Na 5 seconden zo te hebben gestaan flikkert mijn beeldscherm uit. Als ik dan muziek aanheb dan begint de muziek gewoon weer te spelen. Alleen mijn beeldscherm blijft dan zwart. *Dan reset ik mijn computer *Na het windows opladen scherm krijg ik een vast zittend beeld terug wat ik had voordat de pc vasltliep. *Vandaag start ik steeds weer de pc opnieuw op tot dat deze het gewoon goed doet. Nu is probleem nummer 2 dat sommige programa's, met name firefox en mijn muziek programma BSPlayer nog wel eens willen vastlopen.En msn messenger (die eerst altijd goed en snel opstarten), laat nu 5 seconden op zich wachten voordat deze opkomt. Voor mij geen probleem maar het valt me wel op. Ik heb de pc al sinds 2001, videokaart veranderd en meer gebeugen, verder alles hetzelfde. Mijn systeem nu: Windows XP Professional AMD ATHLON 1900+, 1.60 GHz 512 MB Geheugen ATI Radeon 9700 40 GB HDD Zal het gewoon zijn dat mijn pc zn laatste tijd heeft gehad? Of moet ik het ergens anders zoeken? Hartelijk bedankt alvast voor jullie tijd, hulp en moeite :). Met vriendelijk groet, Ruben M
  • wat ik weet . er zijn wat probleemen met de ATI Radeon 9700 . kan instabiel raken als je een serie nummer hebt van die kaart . onder de PN xxxxxx.xxxxx -29. PN xxxxxxx.xxxxxx-30> geeft geen probleem . en ja het kan ook een psu probleem zijn
  • Hij had het niet over psu maar over de gehele PC. Videokaart moet in principe werken, want het heeft altijd bij de TS gewerkt. Dus kan niet aan een bepaalde combinatie van hardware liggen. Kan natuurlijk wel een defect zijn. De problemen kunnen iig zowel hardware als software zijn. Nieuwe installatie al geprobeerd? Zo nee, dan zou ik dat eerst proberen. Daarbij wil ik je wel het advies geven al je partities te formateren.
  • ofschoon formatteren eigenlijk aan te raden is, vergt het wel heel wat om bestanden enzo te bewaren. ik vermoed - de ts schrijft daar niets over - dat er mnogal wat rommel op die pc is binnengeslopen. dus ts: gescand met een uptodate virusscanner, uptodate adaware en dito spybot s&d? en plaats een een hijackthislogje in beveiliging en privacy.
  • [quote:a325511974="roy_startpag"]Hij had het niet over psu maar over de gehele PC. Videokaart moet in principe werken, want het heeft altijd bij de TS gewerkt. Dus kan niet aan een bepaalde combinatie van hardware liggen. Kan natuurlijk wel een defect zijn. De problemen kunnen iig zowel hardware als software zijn. Nieuwe installatie al geprobeerd? Zo nee, dan zou ik dat eerst proberen. Daarbij wil ik je wel het advies geven al je partities te formateren.[/quote:a325511974] Aan mijn software zal het niet liggen, al 2 keren windows opnieuw geinstalleerd maar heeft geen nut. Dus daar zal het niet aan liggen.
  • wat bedoel je met nieuwe installatie: wel of niet eerst geformatteerd????
  • [quote:d074925391="derkdejong"]wat bedoel je met nieuwe installatie: wel of niet eerst geformatteerd????[/quote:d074925391] wel eerst geformateerd
  • en heb je bij die nieuwe installatie ook gedacht aan drivers voor de chipset van het mobo, de graka en de geluidskaart? ik neem niet gauw aan dat de hardware defect is geraakt, maar zou zelf toch een proefje doen met telkens één geheugenlatje. dat je de software er opnieuw hebt opgezet wil niet zeggen dat je geen slachtoffer zou kunnen zijn van virus, malware adware etc etc.; op mijn vraag dienaangaande heb je nog niet gereageerd...
  • Heb je ook een onboard monitor-aansluiting? Anders kun je eens de kaarten er 1 voor 1 uithalen en kijken wat er dan gebeurt... Misschien moeten drivers worden ge-update Het ligt dus niet aan je software. Dus probeer de hardware stukje voor stukje te verwijderen. Download desnoods Knoppix en kijk of die ook problemen (en misschien een zinvolle melding) geeft.
  • [quote:122b5b5363="derkdejong"]en heb je bij die nieuwe installatie ook gedacht aan drivers voor de chipset van het mobo, de graka en de geluidskaart? ik neem niet gauw aan dat de hardware defect is geraakt, maar zou zelf toch een proefje doen met telkens één geheugenlatje. dat je de software er opnieuw hebt opgezet wil niet zeggen dat je geen slachtoffer zou kunnen zijn van virus, malware adware etc etc.; op mijn vraag dienaangaande heb je nog niet gereageerd...[/quote:122b5b5363] Na het opnieuw installeren heb ik mijn computer wel gelijk gescand met idd een uptodate virusscanner, ad aware en spybot. Hijakthis niet gedaan. Ik heb maar een geheugenlatje dus dat zal verder moeilijk worden. Na de nieuwe installatie alleen mijn videokaart geupdate. Verder niets.
  • Ik zou ook doen wat yolk2003 zegt. Begin desnoods met alleen het verwijderen van alle insteekkaarten behalve je videokaart. Mocht dat het niet oplossen kun je altijd nog verder strippen. Indien bovenstaande niet geholpen heeft zou ik toch een andere videokaart en geheugen proberen. Wellicht dat je misschien de mogelijkheid hebt om iets te lenen van een kennis of familie.
  • nog geen antwoord of je wel of niet de nieuwste drivers voor je hardware hebt geïnstalleerd bij de herinstallatie van windows...! dat hijackthis zou ik tóch ook maar even doen....
  • [quote:6dd28882f0="derkdejong"]nog geen antwoord of je wel of niet de nieuwste drivers voor je hardware hebt geïnstalleerd bij de herinstallatie van windows...! dat hijackthis zou ik tóch ook maar even doen....[/quote:6dd28882f0] Wel van de videokaart, verder niet. Hijackthis zal ik maar eens downloaden en laten draaien dan!

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.