Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Probleem met Canon S820 printer

marty59
4 antwoorden
  • Geachte mede forumers:

    Ik heb een probleem met mijn Canon S820 printer, na ongeveer 3 jaar prima gewerkt te hebben verschenen er witte lijnen in geprinte foto's, ook werden zwarte teksten maar half afgedrukt, dit laatste betekent letterlijk dat er halve letters op papier komen, alleen de bovenste helft wordt afgedrukt.

    De printkop uitlijnen en reinigen met het onderhoudsprogramma helpt niet.
    Na wat rondzoeken op 't internet heb ik de printkop laten weken in gedemineraliseerd water met amoniak, toen dat niets hielp heb ik het met een inktoplosser geprobeerd waarmee (vroeger…) tekenpennen weer gangbaar werden gemaakt.
    Nog steeds geen verbetering, bovendien lijkt er nu een probleem te zijn met de rode inkt, foto's worden nu met een sterke blauwzweem geprint.

    Is hier nog wat aan te doen, of is het einde verhaal voor de Canon? (wat ik wel eeerrrug snel vind na 3 jaar niet al te intensief gebruik)

    Alvast bedankt voor reacties
  • zwemen zijn veelal te wijten aan onvoldoende inkt in de kleurenpatroon, en niet zozeer aan verstoppingen.
    mijn ervaring met inmiddels een aantal canons als enige werkende remedie: printkop eruit nemen en te weken zetten in spiritus (tot en met de ´gaasjes´ onderdompelen), eerste uren regelmatig schudden en zeker een keer of drie verversen.
    als de spiritus zichtbaar minder verkleurt, de kop 24 uur in verse spiritus zetten. daarna (niet met water ofzo spoelen!) rustig laten drogen op een stukje keukenrolop een niet te warme radiator.
    originele canon patronen erin en dan zou die het weer perfect moeten doen.
  • @derkdejong:

    Bedankt voor je reactie,

    Ik heb de kop enkele uren in de 'inktoplosser' laten weken, enkele keren ververst totdat de vloeistof 100% helder bleef, daarna ongeveer 12uur in water met amoniak, dit bleef ook perfect schoon, dus ik denk eigenlijk niet dat het een verstopping is.

    Onvoldoende inkt in de patronen is ook niet het geval, ik heb nieuwe geplaatst en dit geeft geen verschil (weliswaar niet origineel Canon, maar een 'vervanger' die ik al 2 jaar zonder problemen gebruik)
  • als je goed leest zie je dat ik twee nieuwe elementen aandraag: spiritus en originele patronen.
    jouw methode heeft bewezen niet te werken, maar als je niks anders wil proberen: prima, maar stel dan geen vragen! :evil:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.