Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

MAxtor S-ATA HDD wodrt niet herkend

mic19
9 antwoorden
  • Ik heb van iemand de pc geupgrade met de volgende onderdelen.

    mobo: ASUS-VM; Athlon64 3000 s939; 512MB

    In eerste instantie had ik de oude IDE-HDD geplaatst. Alles werkte prima. Die HDD is traag (5400rpm) en heeft een opslag capaciteit van 20GB.

    De vervangende HDD is een MAXTOR 160GB S-ATA. Als ik deze aansluit wodrt deze niet gezien (niet in bios en niet in Xp als ik via de oude HDD opstart). Ik heb alle 4 de SATA poorten geprobeerd.

    Ik heb vervolgens in mijn eigen pc de maxtor SATA hdd aangesloten; werkte prima en heb er gelijk Xp pro opgezet (met SP1/Sp2). vervolgens op dat andere systeempje aangesloten en noog steeds hetzelfde probleem.

    In het bios staat (letterlijk overgenomen)de volgende optie:

    Serial ATA IDE Controller [disabled] [IDE] [RAI] [AHCI]
    Heeft het daar iets mee te maken? Of zijn er andere oplossingen

    BvD
  • Staat de controller soms op disabled?
    Hij moet in ieder geval op IDE staan.
  • ik heb hem op beide standen gehad. Op zowel disabled als op IDE. geen resultaat

    (Op mijn eigen PC heb ik gewoon in mijn bios de optie SATA1/2 enabled maar die optie is er ook niet)

    p.s. In mijn omschrijving boven moet RAI -> RAID zijn (D vergeten te typen, maar dat zal wel duidelijk zijn denk)
  • Als je hem op disabled zet, dan doet hij het in ieder geval niet.
    Zet hem even op IDE. start Windows op en ga naar start/uitvoeren en typ "diskmgmt.msc" in. Zie je dan de schijf wel?
  • even tussen neus en lippen door: als je op een pc een installatie van windows maakt, en dan de hdd in een andere pc hangt, zal hij niet werken als niet beide pc's dezelfde chipsets hebben.
  • @Tinus.
    Zoals TS in zijn startpost aangaf, start hij met de oude schijf op.
    Je kunt inderdaad niet met de nieuwe schijf opstarten, want meestal hebben nieuwe PC's andere chipsets, maar hij moet wel de data op de schijf zien.
  • Heb je ook de SATA drivers van het moederbord gebruikt? Heeft dit moederbord niet twee SATA controllers? Eentje van VIA zelf en een Fasttrack. Je moet hem aansluiten op de VIA controller en bij het installeren van XP een floppy gebruiken met de SATA driver van VIA. Driver is te vinden op de CD-ROM die geleverd is bij het moederbord.
  • Hoi, bedankt allemaal voor de support (beetje laat, maar er moet soms ook gewerkt worden ;-) ).

    Ik ben ondertussen aan het hobbyen geweest, dit zijn de beviningen:

    1.Als ik "Serial ATA IDE Controller [disabled] [IDE] [RAID] [AHCI]" op IDE heb staan dan bljift het systeem hangen nog voordat ik in het bios kan komen (als ik alleen de sata hdd er in hang en ook als ik sata én de ide hdd aansluit). Als ik hem op disabled zet dan kan ik wel met beiden hdd's opstarten. DAn ziet het bios de sata niet en ook niet in windows diskmanagement (run: "diskmgmt.msc";).

    2.ik heb hier de driver voor de chipset (VIA VT8251)gedownload: http://www.viaarena.com/default.aspx?PageID=420&OSID=1&CatID=1180&SubCatID=167
    Ik heb de controller weer op IDE gezet (zoals Prin0096 schrijft) en opstarten lukt niet zolang de sata hdd is aangesloten (met of zonder ide schijf). blijft telkens hangen bij het logo van het mobo, kan ook niet bios in.

    3. ALs ik opstart met ide HDD (Zonder sata hdd) en ik sluit DAARNA (ja, dan draait alles al, stond als optie bij de opmschrijving van de driver) dan wodrt de sata hdd herkend en werkt alles prima! Dit is alleen niet de gewenste methode… :wink:


    ter info:1.De chipset op het mobo is een southbridge VIA VT8251 (Integrated Serial ATA RAID controller)

    2.het betreft deze driver(op bovengenoemde site): "The VIA PATA/SATA IDE Driver Package (previously known as the VIA MiniIDE Driver) features the VIA SATA Hot-Plug Filter driver, which supports VIA Hot-Plug Technology"
  • Heb je ook de meest recente BIOS versie?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.