Vraag & Antwoord

Anders (hardware)

USB herkent hardware (soms) niet

6 antwoorden
  • Ik heb een ca 2 jr oude computer met XP Home met USB 2. Deze computer heeft 1 usb poort achter en 3 aan de voorzijde (met een klepje er voor). Omdat ik een hekel heb aan draden aan de voorzijde heb ik een 4-poorts Sitecom USB2 hubje gekocht en op de achterzijde aangesloten. Nu doet zich het verschijnsel voor dat ik soms de mededeling krijg dat de USB het aangesloten apparaat niet herkent. Trek ik dat apparaat uit de hub en sluit ik de kabel aan de voorzijde aan dan werkt e.e.a. vlekkeloos. Ik heb ook gemerkt dat opnieuw opstarten meestal tot gevolg heeft dat het apparaat wél wordt herkent. Is dit een bekend verschijnsel en is er wat aan te doen? Hoort in theorie de USB niet op elke willekeurige poort het apparaat te herkennen? Alvast bedankt voor elke tip! Rob
  • Heeft de USB hub een eigen stroom voorziening?
  • Jazeker. er brandt een groen lampje als er geen uitwendige spanning is en een rood lampje als dat wél het geval is. Voor mijn gevoel zou dat eigenlijk andersom moeten zijn... Rob
  • Dat zou je idd zeggen ja. Sorry ik kan je verder niet helpen, dit is het enige wat in me op kwam. Het zou gewoon moeten werken in elk willekeurige USB ingang. Enige andere problemen die ik ken met USB apparaten zijn driver of drive letter gerelateerd.
  • Toch bedankt voor je reactie! Rob
  • je zou de drivers van de mobo-chipset eens kunnen vernieuwen. eerst laatste versie op halen op site van de fabrikant en dan kun je meestal volstaan met botweg runnen.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.