Vraag & Antwoord

Anders (hardware)

Computer plots 'bijna dood'

Anoniem
allcheats
8 antwoorden
  • Hallo,

    De pc van mijn vader ging tijdens het computeren (tijdens het surfen oid) opeens uit. En nooit meer aan.

    Scherm werd zwart en reageert sindsdien nergens meer op.
    (Soms verschijnt er nog weleens een 'no signal' of gaat bij het aanzetten van de pc een standby lampje aan oid. maar in dit geval gebeurt er niets meer met de monitor of op het beeld.)

    De lampjes van zijn USB hub vielen allemaal uit.

    Bij het aanzetten gaat de HD wel even ratelen en de brander krijgt ook stroom. Maar dat is alles.

    Ik heb een andere voeding geprobeerd; geen effect.
    Andere DIMM; geen effect.



    Zijn moederbord is een K7S41 met een 2800+AMD.
    Zelf heb ik een 3000+ processor en een videokaart maar die durf ik niet zo op zijn bord te prikken(, als dat al kan).

    Liever stel ik eerst hier even de vraag:
    Heeft iemand nog tips? (Zo niet, ga ik toch mijn processortje maar proberen..)
  • De computer zo kaal mogelijk proberen op te starten.

    Alle kaarten eruit en alle apparaten loshalen,zodat er alleen een reepje geheugen en de videokaart in zit.

    Videokaart eruit en weer terugplaatsten,misschien een slecht contact.


    Greetz
  • ik zou niet zomaar die cpu erop gaan prikken…. da´s wellicht vragen om een kapotte cpu….
    hoor je bij het aanzetten ook geen piepen van de bios?
    normaliter is dat 1 piep (alles ok) en bij storingen wordt er een code bij elkaar gepiept, zodat je kan nagaan waar het euvel zit.
    als er echt niks gebeurt moet het wel de voeding zijn: is die vervanger die je erop zette wel oké????
    en weet je zeker dat je die goed (stevig) aangesloten hebt??
  • Of het moederbord is helemaal naar het grootje; kun je die ook testen?
  • Alles los-vast gedaan en PC 'kaal' opstarten deed ik als eerste.
    Video is onboard. Dus hij was al helemaal leeg.

    Herinnerde me vandaag wel dat ik de processor niet even los-vast heb gedaan. Doe ik zo meteen.

    De piepjes zal ik ook eens duidelijk op letten. (Stomstomstom.)
    Er waren zéker geen meerdere.

    De vervangende voeding is 100% okee.


    edit:
    [b:2224b83a8c]Geen enkel piepje bij het opstarten.[/b:2224b83a8c]
    Processor los-vast had ook geen effect.
    CPU-ventilator draait.
  • typisch dus verschijnselen van een kaduke voeding….
    heb je het ding echt geprobeerd door te starten met die andere voeding (en liefst ook nog een van de buurman)?
    anders kan je het niet testen namelijk, omdat een voeding er nooit echt helemaal mee ophoudt (dat ledjes branden en ventilatoren draaien: daaruit mag je niet concluderen dat een voeding oké is!)
  • kortsluiting op het moederbord of ergens anders. slechtere voedingen kunnen dit niet aan zakken in mekaar waardoor de spanning te laag wordt voor opstarten.

    het is geen grote kortsluiting waarschijnlijk anders had de zekering moeten springen het probleem zit hem hoogst waarschijnlijk in het moeder bord.
  • De voeding die ik gebruikte bij het testen heeft denk ik minder vermogen de voedig die misschien kapot is.
    Het is me niet helemaal duidelijk of het nou zin heeft nog een derde zwaardere te proberen maar ik waag de poging morgen denk ik.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.