Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

USB 1.1 en 2 in de knoop?

JasperW
11 antwoorden
  • Na aanschaf van externe HD 250 GB en een USB stick 1 GB moest er een USB 2 komen op m'n pc. (K7S5A, Athlon 1 GB , 512 MB, XP home sp2)
    Tot dan had ik direct op het MB 2 usb's, plus 2 op een pci kaartje en 2 aan de voorkant met een dubbel snoertje naar het mb.
    Het pci kaartje heb ik vervangen voor een 2.0 versie met 2 poorten naar achter en één binnenin, op het kaartje.
    Volgens de handleiding van Etech moest ik de setup van het bestand PCI_IO\VIAUSB20\ draaien en herstarten.
    Volgens de winkelier zouden de usb1 het moeten blijven doen en heb ik er een aantal usb 2 bij.

    Sindsdien gaat het mis. Het opstarten (na de XP zandloper tot het bureaublad) duurt meer dan 2 minuten. Het scherm blijft dan zwart.
    De externe HD werkt goed, lijkt me, maar de stick wordt niet herkend in de Verkenner, in welke poort ik 'm ook stop. (één van de oude usb 1, of in een nieuwe usb2) De stick doet 't wel normaal in een andere pc.
    Vraag 1: wat zou ik moeten doen om de zaak weer normaal te krijgen?

    Verder zit ik nu te prutsen om dat dubbele snoertje (van die 2 usb's aan de voorkant) aan te sluiten op het nieuwe usb2 kaartje, waarop nog een lege usb2 zit. Maar een verloopje van gaatjes in een blokje van 9 (en 1 dicht) naar even zoveel pennetjes op het mb schijnt niet te bestaan.
    Vraag 2: Hoe zou ik die 2 ook usb2 kunnen maken?
  • Indien je moederbord usb 2 niet ondersteund, wat het geval is met Pentium 3, kan dat niet. Alleen met een extra PCI Usb 2.0 kaartje en daarop 2, 3, of 4 usb poorten
  • Weet je welke chipset er op je USB2.0 kaartje zit? Zelf heb ik ook een USB 2.0 kaartje op mijn K7S5A systeem. Dat ging niet geheel vlekkeloos omdat, achteraf gezien, de verkeerde driver standaard werd geinstalleerd.
  • Alicante, ik begrijp je niet echt.
    Ik heb geen Pentium 3, maar een Athlon, zoals ik al zei.
    En ik heb juist een PCI usb kaartje erin gezet, zoals ik al zei. Alleen vergiste ik me, er zitten van achter 3 poorten op en eentje van binnen.

    Hans V. volgens het boekje zit er een Via VT6202/6216 PCI USB 2.0 4-Port Host controller in.
    Dat bruine vermoeden heb ik ook, dat er een verkeerde driver is geïnstalleerd.
    Maar hoe krijg ik die er weer af? En 'de goede' (welke, waar?) er op?

    Overigens heb ik ontdekt dat er gewoon setjes bestaan met 2 usb poorten in een interne usb hub, die precies in de vrije ruimte voor een diskdrive past. Zal ik eens naar op zoek gaan. Dus vraag 2 is beantwoord (door mijzelf :-))
  • Hans V.
    Ik ben al weer een stukje verder, maar ben er nog niet helemaal uit.
    Die vertraging in opstarten is opgelost door de kaart in een ander slot te steken.
    De driver(s) is sinds het uitbrengen van het pci-kaartje niet veranderd. Schijnt nog goed te zijn.

    Ook wordt de stick wel herkend in Apparaatbeheer, maar nog niet getoond in de Verkenner. Ik kan er dus nog niets mee.
    Iemand nog een idee hoe ik dat oplos?
    Vast bedankt!
  • Kijk eens in schijfbeheer van Windows ("Start/Uitvoeren/compmgmt.msc" en dan "Schijfbeheer" kiezen).

    Mogelijk is de stick nog niet gepartitioneerd, dan even een partitie aanmaken en formatteren.

    Gr,
    Jim
  • Jim, bedankt.
    Maar het lijkt niet nodig. Want op een andere pc doet de stick het gewoon goed.

    En wat ik dacht opgelost te zijn is het nog allerminst.
    Het verplaatsen naar een ander pci-slot leek even te helpen, maar als ik er usb-stekkertjes van apparaten in doe moet XP zo nodig schijfcontrole uitvoeren. En vindt dan niks.
    Of, als ik schijfcontrole annuleer loopt ie niet door.
    Opnieuw starten zonder stekkers in de kaart gaat weer wel, maar dan mis ik dus de printer en de scanner.
    Kortom, het is nog niet wat het zou moeten zijn…
  • m.i. moet je niet zozeer kijken naar de versies van de drivers, er kan altijd iets mis(ge)gaan zijn.
    gewoon botweg de drivers van de site van de fabrikant plukken en installeren.
    dat geldt voor zowel de drivers van het pcikaartje als de drivers van de chipset van je moederbord (ik krijg uit bovenstaande niet duidelijk of dat nu wel of niet aan de orde is geweest).
  • Derk, het is eenvoudig. :wink:
    Ik heb gewoon het pci-kaartje geplaatst en daarna [b:33b94f4aec]volgens de gebruiksaanwijzing [/b:33b94f4aec]het bestand op de bijgevoegde cd PCI_IO\VIAUSB20\ geopend en de setup daaruit gedraaid.
    Daarna ging het compleet mis.
    Intussen de helpdesk van het kaartje (E-tech) gevraagd en kreeg te horen dat ik die setup helemaal niet had moeten gebruiken omdat XP sp2 zelf de drivers aan boord heeft. Leuk om dat achteraf te horen… :oops:
    De drivers van XP zitten dus kennelijk die van E-tech in de weg. Zoals fietsers die elkaar steeds in de wielen rijden op weg naar hetzelfde doel.

    In de readme file staat ook nog:
    7) Driver installation:
    a) Windows XP
    Setup will install Microsoft USB 2.0 Host Controller Driver.
    *************************
    ** Driver Installation **
    *************************
    Click the SETUP.EXE program and select "Install" button then it will install the "Microsoft USB 2.0 Host Controller Driver" automatically on your Windows XP system. It will copy the driver to the system folder and set the related registry tree. (Setup Program will also install the QFE [Hotfix Q312370] package for English version FIRST. You do NOT need to do it by yourself).
    ***************************
    ** Driver Uninstallation **
    ***************************
    You could remove the "Microsoft USB 2.0 Host Controller Driver" by selecting the "Uninstall" button. It will completely remove the driver from the system.
    ————————————————————————
    En was dat laatste nu maar waar… Die uninstall is nergens te vinden en kan ik dus niet terug vallen op de sp2 van XP.

    De drivers van de fabrikant blijken trouwens exact hetzelfde (eerste versie uit 2002) als die op het cd-tje staan.

    De drivers van de chipset is een ander verhaal.
    Op het mb (K7S5A) zit een SiS 735. Maar Sis waarschuwt ernstig om de drivers die ze daar hebben niet zomaar te gebruiken. Maar eerst ECS uit te vlooien.
    Dan blijkt weer dat er, ondanks dat ik diep in de kast gedoken ben om het type enz. te vinden (6) (v3.1) en van het Bios (K7S5A 156)(686 AMIBIOS BA 16 9448) (en op het scherm: 1.21.06, 10-16-2001S) er zóveel varianten zijn dat ik, zeg maar tamelijk bevreesd ben om daarmee aan de gang te gaan.
    Ondanks dat de helpdesk zegt ' Eventuele driver updates van het moederbord/chipset kunnen inderdaad effect hebben op de werking van de USB 2.0 PCI kaart in uw systeem.'
    Ik ben dus een beetje bang dat ik het alleen nog maar erger maak met te klooien in het bios……
  • ik ben het dus met die helpdesk eens….

    klooien in de bios hoef je (vooralsnog) niet.

    kijk eens met everest http://www.telebyte.nl/~jent/Download/everesthome220.exe

    dat is nauwkeurig in het aangeven welke chipset op je mobo zit.
    aan dat gegeven heb je genoeg om veilig je chipset drivers te vernieuwen.
  • Bedankt, Derk!
    Ik was er al zo lang mee bezig dat ik m'n semi-prof-mannetje maar heb laten opdraven.
    Het ziet er naar uit dat alles nu in orde is. Zonder updaten van mb of bios.
    Iedereen nogmaals bedankt voor het meedenken.
    Jasper

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.