Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Externe USB hard disk verbinding valt steeds weg

rev
9 antwoorden
  • hallo,

    heb onlangs een 320 gig externe USB 2 hd gekocht. Heb hem op mijn desktop aangesloten maar de verbinding valt steeds weg. Het station verdwijnt dan ook even kort uit "deze computer" om vervolgens weer te verschijnen. Ik krijg dan ook weer zo'n keuze scherm wat ik wil doen (verkennen, afspelen etc).

    Het lijkt er dus sterk op dat de verbinding tussen de drive en de pc steeds voor een korte periode wegvalt. Dit gebeurt vooral bij zware belasting. Als ik bijv. een groot bestand uitpak met winrar, krijg ik op de meest onvoorspelbare momenten de melding dat het bestand niet toegankelijk is.

    Ook als ik een schijfcontrole uitvoer op de schijf dan valt de verbinding telkens weg na een minuutje in fase 4 te zijn blijven hangen.

    Heb de schijf op mijn notebook geprobeerd met schijfcontrole. Daar loopt de gehele controle prima en krijg ik geen foutmeldingen.

    Het probleem lijkt dus op mijn desktop pc te zitten. Heb de usb 2 drivers voor mijn moederbord nog eens opnieuw geinstalleerd maar werkt niet, andere kabel ook geprobeerd.

    Iemand die mij verder kan helpen :-?
  • heb net ook defragmentatie geprobeerd. Krijg een paar rare meldingen.

    Een ballonetje onderin waarin het volgende staat:

    [i:5356368155]Windows uitgestelde schijfbewerkingen zijn mislukt. Kan niet alle gegevens voor bestand G:\$BitMap opslaan. De gegevens zijn verloren gegaan. Deze fout kan veroorzaakt zijn door een fout in de computerhardware of netwerkverbinding. Probeer het bestand ergens anders op te slaan.[/i:5356368155]

    Die melding krijg ik overigens ook soms als ik een groot bestand wil uitpakken. Maar de ene keer gaat dat dus goed en de andere keer niet.

    Verder kreeg ik nog deze melding:

    [img:5356368155]http://img363.imageshack.us/img363/2848/foutmeldingschijfal7.png[/img:5356368155]

    Vind ik erg vreemd omdat ik alleen usb 2 aansluitingen heb. De poorten die die aangeeft vallen onder dezelfde groep waar ik de schijf allemaal op geprobeerd heb :-?
  • Welk besturingssysteem? En indien XP, is SP2 dan geïnstalleerd?

    Kortom: wat meer info kan helpen.

    En dat je maar twee USB poorten op je pc hebt zegt niets over het aantal poorten dat de chipset biedt (die SIS7002 dus) maar uitsluitend hoeveel poorten de mobo-fabrikant ook daadwerkelijk gebruikt en/of hoeveel poorten de pc-leverancier naar buiten heeft geleid.

    Gr,
    Jim
  • ik heb xp met de laatste updates en servicepacks.

    Heb de schijf nu op alle poorten geprobeerd. PC en hub maar zelfde probleem :-? Ook een groot bestand kopieren van de externe naar de vaste schijf levert hetzelfde probleem op. Apparaat valt even uit en komt vervolgens weer voor in de lijst bij deze computer.

    Heb het probleem nu ook gehad bij het branden van een dvd. Heb een fimp gemaakt van wat camera tapes en wilde die branden op een dvd. Maar doordat het externe station na een tijdje wegvalt mislukt het branden. Lijkt erop dat het probleem alleen onstaat bij zware belasting van de schijf.

    Heb de handleiding er nog even op nageslagen maar ook op een usb 1 poort zou het apparaat moeiteloos moeten werken. Alleen de snelheid wordt dan ook usb1.
  • Heb je de chipset-drivers voor je mobo (SIS) wel geïnstalleerd? want anders maak je kans dat je USB poorten toch alleen op USB 1.1 draaien met de standaard Windows drivers.

    En mogelijk veroorzaakt dat ook die haperingen. Dus in apparaatbeheer de complete USB boel een keer verwijderen, chipset-drivers installeren, rebooten en Windows de USB hubs en -poorten opnieuw laten herkennen/installeren.

    Misschien lost dat het probleem op.

    Gr,
    Jim
  • Als je een maxtor hebt is hij door de fabriek op10 min af gesteld ik heb hem op nooit gezet en geen last meer gehad . Dat kun je doen in het programma wat er bij geleverd is .Ik heb geprobeerd om er een figuur bij te zetten maar krijg het niet voorelkaar.
    succes
  • heb de tip om alle usb stuurprogramma's te verwijderen geprobeerd. Hielp helaas niet. Ben verder gaan speuren naar info over die SIS7001 chipset en tot de ontdekking gekomen dat usb 2 ondersteuning een bekend probleem is met die chipset. Kwam een goeie tip tegen.

    Alles werkt nu prima. Heb gewoon in de winkel voor 2 tientjes een USB 2 PCI kaartje gekocht. Daar de schijf op aangesloten en draait nu als een zonnnetje.

    Bedankt voor de hulp mensen :D
  • Eind goed, al goed :P !!!

    Jim
  • klinkt meer dat als je er geen adapter aan hebt hangen dat de stroom die de hardeschijf trekt te groot is voor je onboard usb poorten. ik heb een 2,5" laptop hdd. deze heeft dit probleem ook bij sommige pc's. dan is de stroom voorziening niet voldoende en werkt het slecht.

    weet niet of je op adapter werkt of alleen via usb

    maar goed probleem is al opgelost ;)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.