Vraag & Antwoord

Anders (hardware)

problemen met SATA 500 GB harde schijf

5 antwoorden
  • hoi allemaal Ik zit met een probleempje... Ik heb recent een SATA300 (3.0 gb/s)harde schijf van 500 gb gekocht. De schijf is van western digital. Het probleem is dat mijn moederbord blijkbar die harde schijf niet detecteert... ik heb nu recent ontdekt (domme ik) dat mijn moederbord gemaakt is voor SATA150 (1.5 gb/s) harde schijven. kan dit het probleem zijn? Of zou de schijf normaal moeten werken alleen maar trager? Alvast bedankt!! Groeten Roel
  • je moet wel de controller in het bios aan zetten
  • die staat als default aan hoor :) toch bedankt!
  • SATA II (dus jouw schijf) is -in zijn algemeenheid- downwards compatible met SATA I (jouw moederbord). Met kleinere schijven zou de aansluiting geen probleem moeten zijn, maar met de 500 en 750 Gig schijven zou dat best eens een probleem kunnen zijn. Zelf overweeg ik ook 2 van deze joekels aan te schaffen, maar ik kan maar weinig informatie vinden of mijn nForce4 chipset deze groottes aankan. Ik denk dat het bij jou eerder een kwestie van formaat is dan van doorvoersnelheid. Zeker omdat, jouw SATA I is al wat ouder, je met een niet al te recent mobo zit.
  • ja, dat zal het waarschijnlijk wel zijn... heeft er iemand een tip voor een goed nieuw moederbord? het probleem is, al die nieuw moederborden hebben maar 1 ide poort en ik heb er 2 nodig, omdat ik 4 ide apparaten heb... verder heb ik een pentium D dus het moet eentje met socket 775 zijn...

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.