Vraag & Antwoord

Anders (hardware)

Beeld en geluid hapert en schokt

10 antwoorden
  • Bij het afspelen van DVD's en CD's op computer schokt het beeld en het geluid. Vooral bij de programma's windows media player, media center en DVD Shrink heb ik hier veel last van. :cry: Ik kreeg dit probleem toen ik met dvd shrink een DVD gebrand had. Het branden duurde al maar liefst 2 uur i.p.v. de gebruikelijke 20 min. Heeft iemand misschien een oplossing voor dit probleem? Alvast bedankt. Noppie :wink:
  • Ik zou me zo kunnen voorstellen dat bepaalde codecs elkaar niet mogen. Je probleem ontstond na het branden van een DVD met DVDShrink, welnu deìnstalleer DVDshrink eens en draai de gebrande dvd nog eens met mediaspeler om te zien of het probleem nu weg is. Ik zeg niet dat dit helpt maar als dit wel zo is dan weet je waar het aan gelegen heeft..suc6 :)
  • Ga eens naar Deze Computer -> Eigenschappen -> Hardware -> Apparaatbeheer. Vervolgens klap je in apparaatbeheer IDE/ATA/ATAPI controllers uit. Kijk daar eens bij de eigenschappen van je Primaire of secundaire IDE kanaal en vervolgens geavanceerde eigenschappen. Staan daar alle overdrachtmodussen op DMA? Zo ja, dan is dat in orde, staat er PIO, verander hem dan naar DMA en start opnieuw op.
  • Bij het primaire IDE kanaal stonden zowel apparaat 0 als apparaat 1 op DMA, indien beschikbaar. Apparaat 1 heeft echter als huidige overdrachtsmodus nog steeds PIO-modus. Het deinstalleren van DVD Shrink hielp ook niet :cry: De DVD-speler werkte eerder gewoon goed, maar nu haperen het beeld en het geluid bij het afspelen van elke cd en dvd. DVD Shrink gebruik ik altijd bij het branden van DVD's, maar laatst kreeg ik dus ineens dit probleem. Noppie
  • Kun je hem handmatig op DMA zetten? Daar ligt denk ik je probleem. Probeer eens wat bestanden van een DVD naar de hardeschijf te kopieren en controleer tijdens het kopieren je CPU gebruik. Als die op 100% zit (of dicht bij de 100%) ligt het probleem vrijwel zeker daar.
  • Problem solved!!!! Door een programma was de overdrachtsmodus PIO ipv DMA geworden! Heb het met hetzelfde programma weer terug laten zetten! Noppie :wink:
  • [quote:71ddcfd7a4="NoepZor"]Ga eens naar Deze Computer -> Eigenschappen -> Hardware -> Apparaatbeheer. Vervolgens klap je in apparaatbeheer IDE/ATA/ATAPI controllers uit. Kijk daar eens bij de eigenschappen van je Primaire of secundaire IDE kanaal en vervolgens geavanceerde eigenschappen. Staan daar alle overdrachtmodussen op DMA? Zo ja, dan is dat in orde, staat er PIO, verander hem dan naar DMA en start opnieuw op.[/quote:71ddcfd7a4] Als je de IDE controllers uitzet doet je schijf het toch niet meer...?
  • [quote:d4d499ab82="Quatroking"][quote:d4d499ab82="NoepZor"]Ga eens naar Deze Computer -> Eigenschappen -> Hardware -> Apparaatbeheer. Vervolgens [b:d4d499ab82]klap[/b:d4d499ab82] je in apparaatbeheer IDE/ATA/ATAPI controllers [b:d4d499ab82]uit[/b:d4d499ab82]. Kijk daar eens bij de eigenschappen van je Primaire of secundaire IDE kanaal en vervolgens geavanceerde eigenschappen. Staan daar alle overdrachtmodussen op DMA? Zo ja, dan is dat in orde, staat er PIO, verander hem dan naar DMA en start opnieuw op.[/quote:d4d499ab82] Als je de IDE controllers uitzet doet je schijf het toch niet meer...?[/quote:d4d499ab82] Als in: uit·klap·pen2 (ov.ww.) 1 naar buiten opendoen Wat is er niet duidelijk aan? :wink:
  • [quote:8af8d8ca9b="NoepZor"]Kun je hem handmatig op DMA zetten? Daar ligt denk ik je probleem. Probeer eens wat bestanden van een DVD naar de hardeschijf te kopieren en controleer tijdens het kopieren je CPU gebruik. Als die op 100% zit (of dicht bij de 100%) ligt het probleem vrijwel zeker daar.[/quote:8af8d8ca9b] Ik heb hetzelfde probleem als i/d OP. Pure miserie. Heb jouw advies dan opgevolgd en inderdaad, er staat: - Apparaat 0: Overdrachtsmodus: DMA, indien beschikbaar Huidige overdrachtsmodus: PIO-modus - Apparaat 1: Overdrachtmodus, DMA, indien beshikbaar Huidige overdrachtsmodus: Ultra DMA Mode 2 -------------------------------------------------------- Het is echter niet mogelijk, zo ver ik weet, om de modus manueel veranderen door in dat tabblad te blijven. Weet iemand, a.u.b., hoe dat moet? Dank bij voorbaat!
  • Dit topic haal ik weer van slot, aangezien het om hetzelfde probleem schijnt te gaan.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.