Vraag & Antwoord

Anders (hardware)

Pc start niet meer op!!!????

7 antwoorden
  • Mogelijke oorzaak, er zit mischien een virus op mijn computer met de sympthomen van een blaster, alleen zag je nu geen scherm dat ie aan het aftellen was en opnieuw startte hij viel opeens uit en starte weer vrolijk op. Er kwamen ook meldingen van hardware etc maar die kon ik niet installeren heb er ook niks bijgeplaast. Vandaag drukte ik aan knop en pc ging gewoon aan zoals normaal, hij viel echter automatisch uit en dat was de laaste keer dat mijn pc aanging. Dus mijn pc gaat niet meer aan, ik hoor geen opstartgeluid scherm blijft zwart, als pc open is zie je de fans draaien en lijkt niet zo dat moederbord is overleden. Harde schijf maakt wel even een geluid en verder bijft ie zo. Weet niet precies welke mobo het is iets met K-7som+ Dus hoe kan probleem worden opgelost is nieuwe knoopcel battery een nieuwe mogelijkhijd maar ik denk eerder dat het een harde schijf probleem is . Ik hoor het graag van jullie. Alvast bedankt. :cry: Mvg, Anoniem...
  • [quote:e15f7fcdd2="_anoniem"]Mogelijke oorzaak, er zit mischien een virus op mijn computer met de sympthomen van een blaster, alleen zag je nu geen scherm dat ie aan het aftellen was en opnieuw startte hij viel opeens uit en starte weer vrolijk op. Er kwamen ook meldingen van hardware etc maar die kon ik niet installeren heb er ook niks bijgeplaast. Vandaag drukte ik aan knop en pc ging gewoon aan zoals normaal, hij viel echter automatisch uit en dat was de laaste keer dat mijn pc aanging. Dus mijn pc gaat niet meer aan, ik hoor geen opstartgeluid scherm blijft zwart, als pc open is zie je de fans draaien en lijkt niet zo dat moederbord is overleden. Harde schijf maakt wel even een geluid en verder bijft ie zo. Weet niet precies welke mobo het is iets met K-7som+ Dus hoe kan probleem worden opgelost is nieuwe knoopcel battery een nieuwe mogelijkhijd maar ik denk eerder dat het een harde schijf probleem is . Ik hoor het graag van jullie. misschien MSI k7 . bekijk de elco's rond de socket eens . als die bolstaan . dan heb je het over bekende probleem . bij die bordjes . bord dood . Alvast bedankt. :cry: Mvg, Anoniem...[/quote:e15f7fcdd2]
  • Denk niet dat bord kapot is, is volgens mij iets met harde schijf. Ik heb gehuegen eruit gehaal en gestart , knoopcel eruit gehaald. En stroom van harde schijf cd brander etc eruit gehaald. Maar weet niet wat het probleem is. Iemand andere tips opties wat ik kan proberen
  • zit . Als jij denkt dat het de hdisk is . Dan moet je toch het bios scherm tijdens het booten zien . Bekijk de elco’s maar eens goed rond de socket . Socket is het ding waar je cpu in
  • Ik ben best wel een noob. [url]http://www.x-perterne.dk/prodImg/935.jpg[/url] dit is mijn moederbord. Boven bij fans zie je soort groene aanslag op schroeven niet veel. maar als ik fan eraf haal en metalen ding eraf wil krijgen zit schroen aanslag echter over hele schroef en kan ik schoref er niet uitdraaien. Ik weet niet wat elcon of cpu is.? Kunt u aub aangeven waar dat zich bevind. Mvg, anoniem
  • de cpu zit onder het koelblok . je kan het koelblok er af halen door de clip los te maken . en dan de socker hevel omhoog te trekken . dan kan je cd cpu er uit nemen . en de boel inspecteren . maar als er groene aanslag op zit . moet dat toch ergens vandaan komen . vergeet niet om de wan molex weer op het bord te prikken . als je klaar bent met de inspectie
  • Hey ik heb gewoon eerst mijn fan eraf gehaald dan 2 schroefjes 2 los gemaakt en soort clip eraf gehaald toen een soort metalen blok waar fan op zat. En daaronder staat er op amd duron is dat de processor? Ik ben nergens meer van dat groene aanslag tegen gekomen. Heb je nog tips wat ik kan doen.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.