Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

X-Fire Extreme Gamer: probleem met koptelefoon instellingen

Rebel
6 antwoorden
  • Mijn nieuwe X-Fire Extreme Games, in mijn nieuwe computer, heeft een vervelend probleem… In de console kan je aangeven dat de computer automatisch het geluid via de boxen moet muten EN dat de koptelefooninstellingen automatisch geladen moeten worden. Als ik die opties aanvinkt gebeurt dat echter allemaal meteen terwijl er GEEN koptelefoon is aangesloten! Dus het geluid wordt meteen gemute en de instellingen veranderd.

    Het lijkt erop dat mijn computer denkt dat er CONSTANT een koptelefoon is aangesloten wat dus NIET het geval is.

    Dit is erg lastig omdat ik de boxen altijd aan heb staan en het knopje daarvan erg lastig te bereiken is… Nu moet ik dus elke keer als ik de koptelefoon wil gebruiken in de console duiken en allerlei instellingen wijzigen om die daarna weer allemaal terug te zetten… Erg omslachtig…

    Ik heb de laatste drivers geinstalleerd. Ik heb dit probleem trouwens zowel onder Vista als XP.

    Iemand enig idee hoe ik dit op kan lossen…?
  • Niemand een idee…? :cry:
  • Echt NIEMAND…? :oops:
  • Zucht… :oops:
  • OK
    na zoveel kicks even meedenken
    Doet de PC dit alleen in die game, of ook in andere toepassingen ( bv muziek afspelen vuia PC ? )
    Zo ja, dan heb je mi een hardware probleem, nl het contact van je koptelefoon is defect….als daar sluiting in zit zal er een mute naar je boxen blijven bestaan.
    Heb je al een mail naar de developers van dat spel gestuurd of op hun site gekeken?
  • Ik heb het probleem met ALLES. De computer is geassembleerd bij 4Launch. Misschien hebben ze dan een of ander draadje verkeerd aangesloten…? Dan moet ik misschien toch maar eens de kast opentrekken…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.