Vraag & Antwoord

Anders (hardware)

LED-lampjes

37 antwoorden
  • Ik heb de HDD Led omdat hij te klein was in de power led aansluiting gedaan en daarom de power led in de hdd led aansluiting gedaan. De led die ik in de hdd led aansluiting heb gedaan blijft echter de hele tijd branden, terwijl hij zou moeten aangeven wanneer de computer bezig is (knipperen). Weet iemand daarvoor de oplossing?
  • Plus en min wel goed aangesloten?
  • Ja, ik heb hem ook al is omgedraaid, maar toen deden de ledjes helemaal niks.
  • Zou het misschien kunnen, omdat het eigenlijk een power led is dat hij niet geregeld kan worden door de hddled aansluiting? Gerben, heb je soms een idee, of niet. Ik geef in mijn volgende post wel even een pic.
  • http://img254.imageshack.us/img254/7282/ledlampjesew5.png Hier is de pic. Kun je hier iets mee?
  • Het zou kunnen zijn dat op de hdd led + aansluiting altijd spanning staat en bij een hdd actie de spanning aan de hdd led - kant weg valt .als de hdd niets doet staat er dus wel spanning op de hdd led - pin en zal er niets branden ,er is een verschil spannings nodig om de led te laten branden. De hdd - aansluiting heeft dus vaak wel spanning. Stel je led werkt op 3 volt ,dan zou deze niet werken als er op alle 2 de aansluitpunten punten 3 volt staat , 0 volt verschil. dat u led altijd werkt kan zijn dat het min pootje in een massa zit, dus altijd 3 volt verschil. Bij auto wordt er ook wel eens gebruik gemaakt van (-)massa schakeling
  • Oftewel Hardeschijf doet niets + pin is 3 volt - pin is 3 volt Hardeschijf in actie + pin is 3 volt - pin is 0 volt Er wordt dus geschakerd met de - kant Bij u is de min aan de massa ( 0 )gelegt die is altijd 0 volt . Daarom brand het lampje continu . Ik weet wel dat er op die manier wel eens geschakert wordt ,maar ik weet niet of dat ook bij uw pc het geval is ,het kan dus een andere reden hebben
  • Ja, maar hij brandt altijd terwijl de harde schijf soms ook wel eens bezig is. Ik denk zelf dat een draadje van de led in het verkeerde gaatje zit. De led is een blokje van drie aansluiting. Waar de middelste vrij van is. Volgens mij moeten de twee draadjes naast elkaar. Het is nu zo: - _ -, terwijl ik denk dat het zo moet - - _ - is draadje _ is niks
  • Ja ,inderdaad ,sommige behuizing hebben gewoon een verkeerde aansluiting stekkertje voor de leds ,komt een draadje op de verkeerde aansluiting,mischien dat de - daarom op een massa (constant 0 volt) zit ,of de + op een constant 3 volt aansluiting zit
  • Moet ik zelf het draadje in het andere gaatje stoppen, want of de plus of de min is niet aangesloten (volgens mij het witte draadje). Ik controleer ook wel even of de andere led het wel doet.
  • Houdt er rekening mee dat een led een diode is ,dus de stroom zal maar in een richting kunnen lopen ,van + naar -,anders om zal het nooit werken . En ik heb zelf mn ledjes niet aangesloten mn kast staat op de grond en ik zie hem geen eens staan nu :P
  • Ik weet het. Maar is gekleurd + en wit -?
  • Ik heb even gekeken ,want die kleuren wist ik niet Volgens de fotoo is rood + inderdaad +hd- op het moederbord [img:4f6cbc159b]http://www.hardwarezone.com/img/data/articles/2004/1215/11-fp_hdd_led.jpg[/img:4f6cbc159b]
  • Dan had + alleen stroom en - niet. Daarom brandde hij de hele tijd. De andere led doet het wel. Heb ik net gecheckt in mijn pc. Ik moet dus inderdaad - in een ander gaatje doen. Hoe moet je dan eigenlijk te werk gaan om een draadje uit het ene gaatje te halen en in het andere te doen? Trouwens bij jou is het blokje twee gaatjes, bij mij zijn het er drie.
  • Ik heb sinds 2000 al 20 kasten gebouwd en bij sommige zijn het blokjes van 3 en bij andere weer 2 of zelfs losse stekkertjes. Waarom dat is weet ik ook niet . Maar omdat mij pc op de grond staat doe ik meestal niks aansluiten. Wat je kunt doen is mischien die middelste hokje waar niks in zit knippen en en 90 graden draaien en in pluggen, dan past het wel denk ik. Maar gewoon los
  • Dat kan ook. Ik zal eens even kijken en geef bericht als het gelukt is.
  • Bij jouw is het deze situatie toch [img:92e7f926ec]http://images.imagehotel.net/9b6d568c4f.jpg[/img:92e7f926ec]
  • Ja dat klopt. Alleen ik heb geen POWER SW stekkertje. Ik gebruik het RESET SW stekkertje als power knop.
  • Ik heb dat ook wel eens gedaan omdat de powerknop een keer lam was en dus hele tijd schakelde,heb ik mn recet knop als uit/aanknop gebruikt. Bij sommige moederborden heb je wel 3 poortjes nodig zie ik ,zoals deze [img:b550fe6d0b]http://www.short-media.com/images/mm/Reviews/Hardware/motherboards/AT7Max2/at7max2_images/moboconnectors.jpg[/img:b550fe6d0b]
  • Hoe knip je trouwens het blokje door midden

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.