Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

wegvallen beeldscherm

plextor
7 antwoorden
  • Sinds enkele dagen heb ik last van het volgende:

    Bij sommige programma's valt na het sluiten ervan het beeld weg of indien ik de computer afsluit krijg ik na later opstarten geen beeld. het lampje van het beeldscherm licht niet op, het lijkt mij dus of er geen signaal doorkomt. Indien ik nu de stekker van de computer even uit het stopkontakt haal en weer insteek en de computer weer aanzet is alles weer normaal. Wat kan er aan de hand zijn?
  • het lijkt erop dat het euvel in de pc gezocht moet worden, maar als je systematisch te werk gaat test je eerst de monitor op een pc.
    we weten niet wat je voor pc, moederbord, grafische kaart en besturingssysteem hebt, dus vooreerst algemene tips:
    - maak pc open (alle stroom eraf, en monitor ontkoppeld!) en maakalles van binnenschoon.
    - neem de insteekkaarten een voor een los, maak schoon en zet weer vast (let op videokaart: heeft vaak vergrendeling op moederbord)
    - loop alle stekkers na in de kast, en vergewis je ervan dat alle ventilatoren het doen.
  • ik heb voordat ik jullie raadpleegde de monitor eerst op een andere computer gezet en een andere monitor op deze. De monitoren zijn goed, de rest zal ik straks nog even doorgeven, weet ik zo niet precies
  • Het is een Aopen PC met een AMD Athlon 64 3200 +
    1024 MB geheugen, geforce 6200 256 MB videokaart.
    Moederbord naam onbekend id: MS-7030-6a61cm4cc-OO
  • [quote:72de149e9e="jbiggie"]Het is een Aopen PC met een AMD Athlon 64 3200 +
    1024 MB geheugen, geforce 6200 256 MB videokaart.
    Moederbord naam onbekend id: MS-7030-6a61cm4cc-OO[/quote:72de149e9e] jij schrijft dat het een Aopen bord is .
    maar als je dit invoert MS-7030-6a61cm4cc-OO met google .
    dan komt er uit dat het een Msi bord is
    MS-7030-6A61CM4CC-00. Motherboard Name, MSI K8N Neo
  • Het zou natuurlijk ook je voeding kunnen zijn of de grafische kaart, instabiliteit of piekspanning waardoor de kaart uitvalt en je geen beeld krijgt. Test deze kaart (en de aansluiting) in een andere pc bijvoorbeeld en als deze daar dan hetzelfde euvel vertoont wordt het tijd voor een nieuwe kaart. suc6 8)
  • ik heb nergens geschreven dat het een aopen moederbord is. Ik gaf aan dat dat de computernaam is. Laten we hier echter niet over vallen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.