Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Nieuwe harde schijf aansluiten

None
30 antwoorden
  • Hallo allemaal, ik heb een nieuwe harde schijf aaangesloten op mijn pc, en toen ik me computer opstart kreeg ik een melding boot disk failure. Mijn huide schijf is 80 gig en die is in 3 partitie verdeeld. In het bios wordt het ook niet herkend de nieuwe hd. Waar heb ik fout aangesloten?
  • Het zou kunnen zijn dat je master-slave instelling verkeerd staan ,als het een ide hardeschijf is .

    Als er 2 apparaten op 1 ide kabel zitten ,moet een apparaat master zijn en de andere slave.
  • het is een ide/ata schijf mijn huide schijf staat op master en die nieuwe heb ik op slave gezet maar veranderd niks, en als in bios kijkt daar veranderd ook niks, de huide schijf staat op nog steeds slave?
  • De oude hardeschijf staat nog wel in de bios ?
    Heb je op de andere kabel nog plaats ,want ik heb ook wel eens last gehad van schijven die op 1 kabel wel werkte en de andere niet
  • de oude schijf staat wel in de bios er is wel plaats op het kabel, volgens mij is de kabel wel goed
  • Ik heb zelf ook een pc die de meest vreemde eigenschappen heeft soms ,dat sommige schijven op de ene kabel wel werkte en ander weer niet ,het kan ook aan de ide poort liggen of dat het moederbord eigenwijs.
    Bij mij was dat in ieder geval altijd een hoop gewissel met schijven
    http://img80.imageshack.us/img80/9746/qqqqq0ht.jpg

    wisselen van kabel kan wellicht helpen :D
  • ik verander jumer van mijn huide schijf maar er veranderd helemaal niks dat snap ik niet. ik ga het proberen andere kabel.
  • Als je nieuwe hardeschijf straks wel in de bios gezien wordt, moet die nog wel even geïnitialiseerd/geformateerd worden in windows schijfbeheer.



    http://www.personalcomputercare.nl/computervragen/hardware/harde-schijf-installeren.htm
  • ik heb geen andere ide kabel, het moet toch speciaal met dat blauwe ding erop toch
  • blauw op moederbord, grijs op slave en zwart op master.
    Volgens de tweakers site :wink:
  • Op tweakers hebben ze een leuke FAQ ,daar haal ik ook wel eens info uit ,ik ben ook maar een autotechniekus/werktuigbouwer :wink:
    http://gathering.tweakers.net/forum/list_messages/649273#configbrak
  • dat heb ik ook gedaan, maar er veranderd niks, op andere site staat er dat je geen jumpers hoef te gebruiken is dat zo?
  • Er zijn schijven zoals maxtor ide 133 ,dat als je de jumper eruit haalt dat ie slave staat .
    En s-ata schijven hebben geen jumper nodig (soms de s-ata 2 schijven wel om hem in s-ata 1 mode te zetten dacht ik)
  • dat heb ik ook gedaan bijde eruit gehaald, maar hij herkend het niet, het zijn ata schijven. ik vind het heel vreemd dat het nie werkt.
  • De bios moet hem zien als het goed is ,dat windows hem niet ziet is heel normaal ,want hij moet altijd eerst geformateerd worden via schijfbeheer.

    Weet je zeker dat die bios hem niet zien ,want windows /deze computer ziet nooit nieuwe schijven.

    Anders even in een andere pc proberen die nieuwe schijf ,welke type merk is het ,heb je hem net gekocht?
  • nee de bios ziet hem helemaal niet, op een andere compuer heb ik niet geprobeerd. Maar mijn huide schijf die staat altijd op slave, ik heb het veranderd op master in het bios veranderd er niks
  • Het kan ook aan je moederbord liggen of je bios.
    Ik heb ook pc die samsung hardeschijven alleen op de ide controller accepteerd.
    Welk moederbord /hdd heb je.
    Ik had samsung met asus a7v880 moboo.
    Op de ide controller werkte die wel omdat die een eigen bios heeft
  • mijn moederbord is asus p4s8x-x en mijn huide hdd is maxtor en het nieuwe is ook maxtor. moet ik mijn bios updaten of zow?
  • Bios updaten kan wel gevaarlijk zijn ,heb ook geen ervaring mee .
    Ik heb wel vaak schijven die niet gezien wilde worden ,ook dat de partitie een keer verdwenen was :(
    Mischien dat iemand anders het weet .
    heb je meerdere kabels en ide poorten gebruikt?
    Ook zonder de oude hdd getest
  • ik heb andere kabel ook geprobeerd er is toch maar een ide poort met die blauwe kleur

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.