Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Computer start niet met nieuwe HDD

Jemerey
6 antwoorden
  • Hej,

    Ik heb laatst een nieuwe HDD gekocht van 250 GB, deze heb ik erin gezet en geformatteerd, gepartitioneerd enz. Werkt helemaal goed.

    Echter als ik nu mijn pc op wil starten valt hij ineens uit! Net als een auto die van de 1e naar de 2e schakelt en gelijk af slaat. En hierna moet ik eerst de stroom er af halen voordat ik hem nog een keer aan kan drukken. Als ik de nieuwe hdd los haal start hij weer perfect. Waar kan dit aan liggen?

    Ik dacht de voeding, dus heb een keer de floppy, dvd speler en cd brander los gehaald(wel gewoon HDD's erop) en nog het zelfde probleem!~

    Alvast bedankt!

    Greetz,
  • Maar als er geen floppy in de A-drive zit of geen cd's/dvd's in de drives dan gebruiken ze ook geen stroom dus die loshalen verandert niets aan het stroomverbruik tijdens het booten.

    Toch maar iets anders bedenken dus, de oude hd even loshalen en booten vanaf cd bijvoorbeeld met alleen die nieuwe hd erin.

    Gr,
    Jim
  • Oke, thx Jim,

    Dus het kan wel degelijk aan het stroomverbruik liggen?
    Dit had ik er vorige keer neit bij gezet maar soms na 10x proberen ofzo start hij wel gewoon op met beide HDD's alsof hij eerst op meot warmen ofzo.

    Alle opmerkingen zijn welkom!

    Greetz,
  • je zegt nog niets over de jumpersettings van de hdd´s….
    al een nieuwe/andere kabel uitgeprobeerd?
  • Jumpersetting en alles staat goed,

    De schijven hebben al samen gewerkt, alleen heel vaak wil hij neit opstarten.

    Ik weet al bijna zeker dat het aan de voeding ligt, Dat zou ook verklaren waarom hij soms wel op start en soms niet, ivm met piekspanning enzo.

    Toch bedankt

    greetz,
  • ja, dan moet je nu als eerste gaan uitsluiten (vooropgesteld dat beide hd´s in goede conditie zijn)een mogelijk gebrek in de ide-kabel of de voeding zelve. wellicht heb je later zwaardere elementen toegevoegd (meestartende usb-apparaten zonder eigen voeding) of een zwaardere videokaart.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.