Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Plextor word niet meer herkent in vista

bad_man
3 antwoorden
  • Hallo allemaal
    Ik heb een probleem met mijn plextor dvd drive….
    Het gaat om een plextor 716A.

    Ik heb laatst een firmware update gegeven naar 1.10 dat ging allemaal goed daarna heb ik nero 7.8.50 geinstallerd. nadat ik daarna de pc opnieuw opstarte deed ie het in 1 keer niet meer. hij vraagt steeds om drivers maar dat is nog al vreemd omdat hij altijd automatisch werd geinstalleerd door vista.

    Weet iemand een oplossing voor dit probleem??

    Iig alvast bedankt!!

    Matthijs
  • heb je bij je dvd drive ook een cd-tje met drivers gekregen?
    zo ja verwijder dan de standaard vista-drivers en installeer de meegeleverde drivers eens. werkt misschien beter.
  • Begin eens simpel: in apparaatbeheer de drive verwijderen. Dus er rechts op klikken en kiezen voor 'verwijderen'.

    PC opnieuw opstarten en zien of Vista automatisch de drivers installeert.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.