Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Nieuwe hardisk wil niet

jgbteg
19 antwoorden
  • Ik heb een 80 gb hd-ide die ik wil vervangen door een 250 gb sata disk.
    Als ik de ide loskoppel en met een cd windows wil installeren gaat de cd booten en blijft vervolgens in een zwart scherm hangen. Ik zie niet eens de melding "booten van cd"
    De nieuwe Hd is geformateerd en er staat al een windows versie op die ik met dual boot aan de gang kreeg.
    De data hd bevat mijn mp3 collectie.

    iemand een idee?

    MB Asus K8N-E delux bustype hammersocket 754
    Vaste schijven
    Station #1 - Maxtor 6Y080L0 (76 GB)ide
    Vaste schijven
    Station #2 - Maxtor 6L250S0 (233 GB) sata data schijf

    station 3 westen digital wd2500ks (250 gb)caviar se16 sata
    1.2gb ddr
  • Misschien in het bios aangeven,dat hij van de SATA schijf moet starten i.p.v. de IDE?

    Overigens lijkt het mij,dat je moet kunnen booten van de CDRom,als er zelfs helemaal geen schijf inzit.

    Staat de bootvolgorde wel goed in het bios,m.a.w de CDRom [u:febbcf1050]voor[/u:febbcf1050] de HDD?

    Greetz
  • Ik mis hier de vraag: heb jij je s-ata-drivers geïnstalleerd?
  • Kun je Windows op een SATA schijf installeren [u:b5ee97be1c]zonder[/u:b5ee97be1c] die drivers erop gezet te hebben?
  • Sata drivers niet heinstalleerd. Ok dus de cd van het mb gepakt maar die pakt ze alleen maar uit naar een floppy en ja hoor dit is een pc zonder floppy. Pffffffffffff
  • [quote:5c1e84d7b2]De nieuwe Hd is geformateerd en er staat al een windows versie op die ik met dual boot aan de gang kreeg. [/quote:5c1e84d7b2]
    Er staat toch een Windows installatie op deze schijf,dus de drivers zullen er dan ook op staan,tenzij je er een image van een andere installatie opgezet hebt.

    Als je tijdens de installatie de drivers niet installeerd,kom je niet verder met de installatie,of vergis ik mij?

    Greetz
  • Hoe wordt die SATA disk geadresseerd in de BIOS ?
    Ben diverse keren tegengekomen dat een SATA disk samen met IDE disk als Large (LBA) werd geadresseerd, maar na verwijderen van de IDE disk in de bios ineens als CHS werd aangestuurd, met als gevolg wel starten vanaf die schijf, maar vervolgens niets meer.
  • Je kan die drivers ook op een CD'tje branden. Even op een andere PC op flop zetten en daarna op een CD branden. Of anders zijn deze drivers te vinden op de website van de MB fabrikant.
  • Ik heb het waarschijnlijk niet goed genoeg uitgelegd

    De C schijf is ide
    de nieuwe sata is e
    als ik nu de pc opstart met een cdrom erin dan gaat het zoals het moet.

    MAAR ik wel van de ide af is al een ouder beestje dus aanvevanging toe.
    Ik ontkoppel de ide schijf, verwijder de ide kabel en probeer dan met de cdrom opnieuw te starten.
    En daar gaat het al fout de cdrom (ide) wordt nu niet gezien na het eerste dos scherm is het over en blijft het zwart. Dus branden op cd of eenfloppy aansluiten helpt ook niet. Zucht
  • [quote:a6aa5841c2]Ik ontkoppel de ide schijf, verwijder de ide kabel en probeer dan met de cdrom opnieuw te starten.[/quote:a6aa5841c2]
    Zit de CDRomdrive soms op dezelfde IDE kabel als de schijf die je verwijderd?

    Hoe heb je die flatcable los gemaakt,van de schijf of van het moederbord?
  • Nee helaas niet de schijf zit op de primary kabel en de drive op de secondary (noederbord)
    Misschien is het een idee als de de cd op de primary zet of is dat dom?
  • Proberen kan zeker geen kwaad,kijk ook even of de CDRom wel als master staat ingesteld.Wellicht heeft dat invloed,nu de schijf (die als master stond) verwijderd is.
  • Hij start nu wel de cdrom op in een dosscherm dam komt er bovenin een -
    die verdwijnt hetscherm blijft zwart en de cdrom stopt
  • weet je wel zeker dat die CD bootable is?
  • yep zeker weten is een originele windows xp home. Ik heb nu de andere dvdspeler genomen en daar zie ik wel : druk op een toets en vervolgens hardware wordt gecontroleerd en dan wordt het weer zwart.
    Misschien is het toch een bios instelling het staat momenteel zo:

    Main:
    primary master ide nec dvdw
    primary ide slave ide benq
    secondary ide not detected
    secondary slave not detected
    Third ide master wdc (nieuwe hd)
    lba/Largemode auto
    fourth master maxtor (mp3 hd)

    Boot
    1st boot nec dvd
    2nd wdc
  • Koppel die BenQ en de Maxtor eens af.
  • Probeer eens een andere kabel. Kan best adat de kabel een breukje heeft.
  • Benq eruit daarna de nec eruit, kabel vervangen het maakt allemaal niks uit :cry:
  • Wat voor vga kaart heb je erin.
    Ben wel eens tegengekomen dat een kaart geen beeld gaf tijdens installatie, of na starten moest je eerst de vga kabel loskoppelen en daarna weer koppelen.
    Heb je een andere kaart waarmee je de installatie kan doen ?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.