Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Sata schijf word niet herkend

jolo
5 antwoorden
  • Hoi, (met uitleg van wat ik heb gedaan)

    ik heb van de week een nieuwe sata schijf gekocht.
    De seagate 7200.10 250 Gb.

    ok, ik heb de schijf aangesloten.
    en hij word niet in de bios herkend, wel als ik de computer opstart, onderweg naar windows ziet hij hem wel bij de sata
    aid controle.
    Maar hier ziet hij hem steeds anders.

    Ik wou windows instaleren op de sata schijf, dus..
    cd erin
    opstarten van cd
    op f6 drukken (hmm werkt al niet(doet gewoon niks))
    gewoon afwachten
    toen kwam de instal scherm met de melding dat hij een onbekende schijf heeft gevonden. Hier kon ik op e drukken om de drivers te instaleren.
    Dit heb ik dus gedaan.

    en nu komt het.
    de eerste keer kwam ik in de partitie scherm, hij zag de schijf staan maar alleen 130 Gb (van de 250). hmm toch proberen om partities te maken.
    hele process gedaan, kom vervolgens weer in de partitie scherm, maar hier stonden geen nieuwe partities, die ik had aangemaakt. En toen dacht ik van laat maar, dus probeerde ik windows te instaleren, boem alles zat vast.

    Nu ging ik rebooten, het hele proces weer gedaan maar toen ik de drivers had geinstaleerd, komt er een berichtje van windows word geladen (partitie scherm). Maar toen ging hij daar al vast zitten, kreeg de partitie scherm er niet voor.

    Nu heb ik mijn ide schijf er ook weer achter gezet het werd er niks beter op, alles bleef steeds vast hangen.

    Mooi…, toen maar windows opstarten, tot mijn verbasing, blijft het laad balkje van windows onbeperkt door gaan. 10 minuten laten staan en nog niet in windows.

    pffff… maargoed computer uitgezet, 5 minuten later nog een poging doen.
    het duurde veel langer met laden maar kwam in windows.

    toen gaf windows aan dat hij een schijf had gevonden (ik blij).
    hmm schijf werd nergens weergegeven. dan maar naar schijf beheer,
    hij staat er… huh rond rood bordje met witte streep( zie screen 1), ok dan maar proberen om de schijf te initaliseren………………..klaar nu is in 1 keer de hele schijf niet meer te bekennen in systeem beheer. vaag, dan maar even in de logboek kijken, (zie screen 2).

    niks wou op dit moment lukken en had de moet al opgegeven.
    totdat ik hem vanmiddag bij een kameraad heb uitgeprobeert, hmm hier werkt de schijf perfect, geen problemen gehad, direct herkend.

    nu is de vraag hoe kan dat? ik krijg hem bij mij niet aan de praat.

    overige info
    mobo = asrock p4v88+

    screen 1:
    [img:d7542aa1d2]http://www.plaatjesupload.nl/output/1177772932.jpg[/img:d7542aa1d2]

    screen 2:
    [img:d7542aa1d2]http://www.plaatjesupload.nl/output/1177708792.jpg[/img:d7542aa1d2]
  • Geef de schijf 1 vanuit schijfbeheer eerst een driveletter en formatteer 'm nog een keer (via rechtsklikken op de schijf).
  • OP het verbodsteken rechtsklikken en voor formateren kiezen, succes

    Lucia
  • Volgens mij komt dit doordat een SATA 2 schijf wordt aangesloten aan een SATA 1 moederbord.
    SATA 2 heeft een hogere doorvoer snelheid dan SATA 1
    Bij iedere SATA 2 schijf is er een manier om deze om te schakelen naar SATA1 zodat ook deze herkend wordt in een SATA 1 systeem.
    Bij Samsung is dat met een jumpertje maar met jouw schijf weet ik dat niet. Even naar de website van de fabrikant.
    Succes.
    Jack Marotick
  • [quote:fea9b69f8b]OP het verbodsteken rechtsklikken en voor formateren kiezen, succes [/quote:fea9b69f8b] zoals ik al zei in mijn uitleg dit werkt niet.

    [quote:fea9b69f8b]Geef de schijf 1 vanuit schijfbeheer eerst een driveletter en formatteer 'm nog een keer (via rechtsklikken op de schijf).[/quote:fea9b69f8b]
    dit werkt ook niet.

    [quote:fea9b69f8b]Volgens mij komt dit doordat een SATA 2 schijf wordt aangesloten aan een SATA 1 moederbord.
    SATA 2 heeft een hogere doorvoer snelheid dan SATA 1
    Bij iedere SATA 2 schijf is er een manier om deze om te schakelen naar SATA1 zodat ook deze herkend wordt in een SATA 1 systeem.
    Bij Samsung is dat met een jumpertje maar met jouw schijf weet ik dat niet. Even naar de website van de fabrikant.
    Succes.
    Jack Marotick[/quote:fea9b69f8b]
    dit klopt gaat met een jumper op de hd, en deze staat/stond al in sata1 positie.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.