Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Pinnacle 40i tv kaart geen signaal op media portal.

None
2 antwoorden
  • Hallo,

    Ik heb een pinnacle 40i tv kaart gekregen van een vriend en deze geinstalleerd. Windows vista herkent de kaart en hij staat bij apparaten beheer. Toen heb ik media portal geinstalleerd. Wanneer ik dit op start en ik klik op tv staat er: geen signaal, terwijl de tv kaart in media portal wel geselecteerd staat. De kanalen lijst staat er ook in, maar die is gedownload en heeft hij dus niet gewoon opgezocht. Hoe kan ik dit oplossen? Ik heb ook media center in windows vista maar hier staat dat er geen tv kaart geinstalleerd is. Het programma van pinnacle zelf is er nog niet in de vista 64 bit versie dus die heb ik dus nog niet geprobeerd. Wel heb ik intervideo geinstalleerd, hier heb ik wel gewoon beeld maar dit programma bevalt me niet en je moet er voor betalen na een paar dagen. Iemand een oplossing?
  • Chris-tv-lite werkt uitstekend, en is gratis.
    http://www.chris-tv.com/download.html

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.