Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Geluid werkt niet

metallica92
3 antwoorden
  • Ik heb het volgende probleem:

    Ik heb een computer van iemand anders gekregen, hier zit een geluids kaart on board in, maar die is 2.1 ofzo, dus vandaar dat ik de geluidskaart uit mijn nieuwe pc heb gehaald die 6.1 ofzo is, maar nu komt het probleem, hij instaleert die 6.1 geluidskaart, maar na die installatie probeer ik muziek af te spelen, maar dan krijg ik niks te horen..

    Wat kan hier het probleem zijn?


    Wat ik ook al geprobeerd heb, is in het systeembeheer de PCI Audio Driver uit te schakelen, maar na opnieuw opgestart te hebben, schakelt hij weer opnieuw in..
  • Heb je in het bios audio onboard uitgeschakeld?
  • Ja, dat heb ik net gedaan, daarna heb ik nogmaals via het Systeem de nieuwe geluidskaart eruit gegooit, en de pc opnieuw opgestart, zodat hij nieuwe hardware vind, en ga hem nu weer instaleren, en kijken wat hij gaat doen!
    Zal wel weer hetzelfde effect krijgen, als voordat ik de on board had uitgeschakeld!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.