Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

midifiles (mid afspelen met goed kwaliteit)

gerben
7 antwoorden
  • Ik heb midifiles die via General Midi geweldig zouden moeten klinken, maar nu hoor ik alleen maar goedkope, blikkerige midi-instrumenten.
    Ik heb een Realtek AC97 geluidskaart.

    Ik heb daarna een Roland XP50 synthesizer (met uiteraard GM-sounds) aan de pc gehangen via een Out USB Midi 1x1 (midisport van M-Audio)
    en daarna geswitcht tussen MPU-401, Microsoft GS-wavetablesoftware in
    (- Configuratiescherm, - Spraak, geluidsapparaten,- Geluiden en Audioapparaten,- Audio,- Afspelen van Midi-muziek/standaardapparaat)

    Ik krijg echter geen GM-geluiden,
    Weet iemand wat ik fout doe?
  • Via de microsoft wavetable synthesizer zou het toch heel aardig moeten klinken. Heb ik hier ook met een realtek onboard chippie.
  • [quote:f721830d6a]Via de microsoft wavetable synthesizer zou het toch heel aardig moeten klinken[/quote:f721830d6a]

    Het begint eigenlijk al met het aanklikken. Windows kent de extensie .mid niet en vraagt dus om dat via het web op te sporen of via een lijst te selecteren. Dus ik koppel hem dan maar aan WMP, met dus midigeluiden.

    Gaat het misschien daar al fout?
  • Midi instellingen zouden onafhankelijk moeten zijn van de gebruikte software. Bij mij klinkt in wmp ook gewoon die synthesizer.
  • [quote:24960a6946]Bij mij klinkt in wmp ook gewoon die synthesizer.[/quote:24960a6946]

    Ja, maar ik heet nu eenmaal geen gerben,,,
  • Zou ook niet best wezen, als we allemaal gerben heetten. ;-)

    Misschien moet je je chipset- en audiodrivers eens opnieuw installeren.
  • Nou wordt het toch een ander topic..haha

    Maar ff terug: hoe krijg ik nou profsounds?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.