Vraag & Antwoord

Anders (hardware)

Geen geluid met VIA AC'97 Onboard

5 antwoorden
  • Hallo, nadat ik mijn pc opnieuw heb geinstaleerd(windows XP home), heb ik geen geluid meer, logisch want de driver zijn weg. Ik van alles geprobeerd, de nieuwste drivers van internet gehaald, maar ook de driver van de cd van mijn moederbord, niks heeft tot nu toe gewerkt. Dit type geluidskaart heb ik: VIA AC'97 VT8378 Dit is mijn moederbord naam: Asus A7V8X. Weet iemand waar ik dan wel de goede driver kan vinden??? Als jullie nog meer willen weten vraag maar. alvast bedankt Groeten, Jasper
  • misschien moet je iets nauwkeuriger zijn als je het hebt over ´niets heeft tot nu toe gewerkt´. - staat het kaartje aan in de bios? - hoe zie je het kaartje in apparaatbeheer? - kan het ook liggen aan de geluidssoftware die je wilt gebruiken?
  • staat hij aan in je bios? Als je SP2 hent dan zitten de drivers erbij, anders op de cd van je mobo kijken of op de website van asus (daar kan je ze ook halen)
  • Hoe kan ik zien of hij aan staat in de bios???(srry ben een beetje noob:D) maar k heb idd sp2 geinstaleerd, en ik heb al gekeken op de cd van van moederbord maar nadat ik die drivers had geinstaleer nog steeds geen geluid. Maar het zou dus kunnen dat die uitstaat in de bios, maar hoe kan ik dat zien en hoe kan ik hem eventueel aan zetten gr jasper
  • het is al opgelost toch bedankt voor jullie hulp. gr jasper

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.